Betatester für Monitoring-VM gesucht

Zugegeben,- ich habe mich damit schon länger nicht mehr beschäftigt.
Speicherfresser kannst du z. B. mit
Code:
du -h --max-depth 1 /home/{benutzername}
Auf dich bezogen nimmst du "/" für die gesamte Partition.
Welche Anmeldung funktioniert nicht? SSH oder LibreNMS?
 
SSH hat funktioniert.
Bei Starten liefen einige Meldungen durch, auch eine mit Speicher voll

LibreNMS lies keine Anmeldung zu
Stand nur man soll im Log nachschauen.

Hab kurzfristig mein Backup als neue VM erstellt. Läuft.
Bekam aber eine neue MAC-Adr. mit neuer IP, da die alte ja von VM1 belegt war.
Stand etwas auf der Leitung und musste erst bei den Einstellungen der VM und der Fritzbox nachschauen.

Deinen Tipp werde ich mir die Tage anschauen, heute hab ich keine Lust mehr.
 
Hatte doch keine Ruhe.

1715009351559.png

Kann es sein, dass die VM in der Nacht Updates eingespielt hat und jetzt defekt ist ?:unsure:
Ich hatte in der Nacht den Internetzugriff der VM aus Versehen offen.:oops:
Wenn ich in der VS ein Fester öffne, kommen Fehlermeldungen der mariadb

1715009526053.png
 
Jo, das mag sein, auf diese Anzeige würde ich aber auch nicht allzuviel geben. Schauste mal mittels df -h wie der aktuelle Stand innerhalb der VM so ist. Wäre vermutlich auch nicht verkehrt, wenn man die virtuelle HDD etwas vergrössern würde.
 
5GB ist aber auch etwas eng bemessen glaube ich... Meine VM (selbst aufgesetzt, nicht die von @rednag) wiegt mittlerweile 19GB.
Die hat sicherlich schon das ein oder andere Jahr länger und von einem vielfachen an Geräten Daten gesammelt, aber 5GB ist halt auch ein Hauch von nix...
 
Selbst RAM tut man sich ja schon nicht mehr mit weniger als 8GB an... Egal ob Telefon, Firewall oder gar Office PC...
 
Hab den Speicherplatz auf 10 GB erweitert.
Hierbei kann eine Snapshot-Fehlermeldung. An den Snapshot hatte ich nicht mehr gedacht, gelöscht und es waren nur noch 4,6 GB belegt.
 
Achja Snapshots in der VS... Da gab es auch so "Anomalien" bei der Anzeige, ähnlich wie beim RAM...
Da wird die Kapa, die Snapshots fressen auch mit eingerechnet, da ja der VM samt Snapshots die 5GB von der "QNAP Disk" / dem Host zugewiesen sind... Das eigentliche Image war also kleiner, wie @blurrrr schon vermuten ließ.
(Ähnlichkeit mit dem RAM weil dessen Anzeige ja auch nur bedeutet, was die VM vom Host an Auslastung beiträgt, nicht aber was die VM vom zugewiesenen RAM vernascht)
 
Hab den Speicherplatz auf 10 GB erweitert.
Entsprechende Partition auch vergrössert? Kann sein, dass es nicht reicht, einfach nur die VM-HDD zu vergrössern, schau ggf. nochmal mit df -h in der VM nach - sicher ist sicher. Falls dem so sein sollte, ggf. via Live-CD starten und dann via gparted o.ä. die Partition vergrössern. Auch wenn theoretisch keine Probleme zu erwarten sind, vorher besser noch ein Backup machen.
 
Ist noch genügend Platz.
Ist ein Thin-Volumen mit 3 Linux-VM auf einer SSD.

Das Vergößern/Verkleinern von SSD-Volumen läuft im Minuten-Bereich.

Backups sind genügend vorhanden.:)

Bei der VS von QNAP hat sich bisher die Partitionsgröße in der VM immer mit der Zuweisung der VM-HDD in der VS verändert.
Schau aber später noch mal nach.
 
Wie erwartet stimmt die Größe

Code:
user@librenms:~$ df -h
Dateisystem    Größe Benutzt Verf. Verw% Eingehängt auf
udev                1,9G       0  1,9G    0% /dev
tmpfs              392M    540K  392M    1% /run
/dev/vda1        9,7G    4,4G  4,9G   48% /
tmpfs               2,0G       0  2,0G    0% /dev/shm
tmpfs                5,0M       0  5,0M    0% /run/lock
/dev/vda15      124M     11M  114M    9% /boot/efi
tmpfs               392M       0  392M    0% /run/user/1000
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Letzte Anleitungen

Statistik des Forums

Themen
4.796
Beiträge
48.630
Mitglieder
4.456
Neuestes Mitglied
Fahren
Zurück
Oben