myfritz Adresse

volvo40

New member
Hallo zusammen,

meine 7560 hat eine öffentliche v4 sowie v6 Adresse.
Die diversen Hilfeseiten von AVM habe ich schon abgegrast...
https://avm.de/service/wissensdatenbank/dok/FRITZ-Box-7560/1597_MyFRITZ-Anmeldung-fehlgeschlagen/
https://avm.de/service/wissensdaten...-Konto-erstellen-und-in-FRITZ-Box-einrichten/

Fakt ist, das ich unter -> Internet->MyFritzKonto ein Konto erstellt habe (E-Mail eingetragen). Mail bekommen, Konto verifiziert, myfritz Konto erstellt.
Im MyFritz Konto sehe ich auch diese [xyz].myfritz.net Adresse.
In dem Reiter MyFritz im Router steht:

Ihre FRITZ!Box ist bei MyFRITZ! registriert. Ihre MyFRITZ!-Adresse konnte aber nicht ermittelt werden.​

Status wird aktualisiert ...

Ich kann über das öffentliche Internet auf die smarthome App zugreifen, kann auf die myfritz app zugreifen, sehe dort wie die Temepratur so eingestellt ist, welche Clients aktuell im WLAn verbunden sind, wer zuletzt angerufen hat usw.
Ich sehe ebenfalls die [xyz].myfritz.net Adresse. Ich kann sie eben nur nicht öffnen "URL kann nicht angezeigt werden".
Unter Freigaben->Fritzbox-Dienste (im Router) ist Zugriff via https aktiviert, dort stehen in den Feldern v4 und v6 Adresse auch die jeweils gültigen der derzeitig vergebenen vom ISP.
Öffne ich die dort gezeigt v4 oder v6 Adresse gelange ich zur Anmeldeseite der FritzBox.

In MyFritz.net steht (wenn ich das öffnen von dort aus versuche):
Warnung:
Ihre FRITZ!Box hat sich im MyFRITZ!-System mit einer nicht öffentlich erreichbaren IPv4-Adresse registriert. Diese Adresse ist nicht aus dem Internet erreichbar. Die Weiterleitung auf Ihre FRITZ!Box wird voraussichtlich scheitern.

Soweit, so richtig - die Weiterleitung scheitert ja auch. Mir ist nur nicht klar warum der dynamische DNS Dienst nicht funktioniert.



Habt ihr eine Ahnung weshalb es hier so klemmt?
Danke und Grüße!
 
Zuletzt bearbeitet:
Die Fritz ist auch tatsächlich das "Frontdevice" und hängt direkt im Internet, nicht hinter einem anderem Modem oder Router?
Zusätzlich ist der Fernzugriff aus dem Internet erlaubt?

Gruss
 
@blurrrr
Habe das Gerät aus dem Konto abgemeldet, erneut angemeldet.
Nachdem das auch nichts half, habe ich vor lauter Verzweiflung sogar ein neues myfritz Konto angelegt (andere E-Mail Adresse) und an das die Box gebunden - auch ohne Erfolg, Fehler blieb der selbe.
Ganz sicher keine Private Adresse, habs auch mit dem noch mal aus dem avm guide abgeglichen.

@FSC830
Ist nur dieser eine Router, geht direkt in die TAE Dose.

@the other
o2

Danke euch allen schon mal für die Antworten!
Hätte auch gerne eine Anfrage bei AVM gestartet, allerdings wird dort gesagt das die Box bereits aus dem Support sei...obwohl sie noch das aktuellste OS bekommt.
 
Das sind zwar die ersten zwei Ziffern, nicht die ersten zwei Zahlen, sieht aber eigentlich nicht wie der Beginn einer nicht-öffentlichen IPv4 aus.
 
Dann würde aber in der Box unter Umständen eine andere IP angezeigt werden, als in whatsmyip, richtig? Den Fall habe ich bei meinem Schwager, der in Italien lebt. Der ist bei Fastweb, beim DDNS-Anbieter wird eine scheinbar öffentliche IP eingetragen, aber wenn man dann mal tief in den Einstellungen gräbt, taucht auf einmal eine CG-NAT IP auf. Ist das bei O2 vielleicht auch so?
 
Guten Morgen,
ja brauche doch myfritz um das vpn herstellen zu können.
dadurch wird die öffentliche IP zu einer fritz domain gemacht die dynamisch aktualisiert wird (dyndns).

Ich meine es ist eine echte v4, da wenn ich aus dem Internet https://[öffentliche v4]:[Portnummer] eingebe, gelange ich zur Anmeldung meiner Box. Nur eben über die von myfritz erzeugte URL klappt es nicht, weil scheinbar kein Kontakt da ist.

Der Link von o2online ist meine ich nur für Mobilfunkrouter, da die in jedem Fall mit NAT funktionieren. Sieht man auch schön wenn man mal im Handy oder am Laptop mit SIM Karte die Netzwerkeinstellungen ansieht das es keine öffentlichen Adressen sind.
 
Das meinte ich doch; nimm doch einfach mal einen anderen DynDNS-Anbieter, „goip.de“ oder irgendsoeinen und teste den aus. Und dann richte den VPN-Zugang zur Box ein, da brauchst Du keine Portangabe, um auf den Router zu kommen.

Mobilfunkrouter/Smartphones können auch eine öffentliche IP haben. Ich habe eine am iPhone und auch an der LTE-Fritzbox. Das hängt aber vom Anbieter ab und vom gewählten APN.
 
Zuletzt bearbeitet:
Das ist doch aber der Charme dabei: Konto bei Fritz eingerichtet, box daran binden und schon macht die das alleine.
Wenn ich jetzt einen anderen dyndns Anbieter nehme hab ich ja wieder mehr komplexität drin.
 
Ich habe in der Vergangenheit ca. mahr als 1 Dutzend Fritzboxen eingerichtet, alle mit myfritz als remote Zugang.
Noch nie(!) hatte ich eine, die nicht über die myfritz URL aufrufbar war!
Die Meldung mit der "nicht öffentlichen IPv4" erhalte ich, wenn ich z.B. eine der Fritzboxen, die als IP-Client eingerichtet sind, in myfritz registriere. Da mache ich auch nur, weil ich mir nicht alle Installationen merken will, wo-was-wie eingesetzt wird ;).
Von daher denke ich , das etwas an Deiner Einrichtung nich in Ordnung ist.

Gruss
 
Hallo zusmmen,

habe jetzt die Fritzbox komplett neu (Werkseinstellungen) eingerichtet und auf ein mal funktioniert es.
Wer weis wo sich das Aas verschluckt hat.

Danke für eure Ideen.
Grüße
Hattest du vorher Portfreigaben? Ich habe das gleiche Phänomen, wobei ich Dualstack habe.

Sobald ich Portfreigaben habe geht MyFritz nimmer. Lösch ich die, funktioniert sofort. Bei nem Zurücksetzen sind natürlich auch alle Freiggaben weg ;)

Kannst ja aml probe weise z.B. ne https 443 auf nen rechner freigeben mal fritzbox neu starten udn schauen ob es noch läuft oder nicht.. falls nicht wieder löschen ;) und natürlcih sonst auch wenn du es nicht brauchst. Wäre mal ein Test, weil AVM sich rausredet dass das ein DNS Problem wäre.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.520
Beiträge
46.351
Mitglieder
4.150
Neuestes Mitglied
Babsy
Zurück
Oben