Fritzbox 7490 mit Repeater 600 PC verbindet sich nicht mit Repeater

Robby

New member
Hallo,

Hardware:

Fritzbox 7490 (OS 7.29)

Repeater 600 WLan/Mesh (OS 7.29)

Realme 8

Medion Akoya i7 11.Gen (WLan Karte: WiFi 6 Ax 201)



Fragestellung:

Repeater wurde in Mesh installiert und mit Fritzbox verbunden.

Realme 8 ist mit Repeater verbunden mit -55 db (FritzApp)

PC ist direkt mit Fritzbox verbunden und -72 db (WifiAnalyser + Fritzbox)



Frage: wie bringe ich den PC dazu auf den Repeater zuzugreifen und damit eine bessere

Verbindung herzustellen?



Gruß
Robby
 

Anhänge

  • repeater problem foto.jpg
    repeater problem foto.jpg
    187,3 KB · Aufrufe: 10

FSC830

Active member
Schon mal die Suche bemüht ;)?
Dann hättest Du z.B. das hier gefunden: Access
Ist also fraglich, ob es überhaupt möglich ist, wie Du es Dir vorstellst.

Gruss
 

tiermutter

Well-known member
Der Titel des anderen Threads ist aber auch alles andere als eindeutig und klingt eher als würde jemand Probleme bei der Verwendung einer Datenbanksoftware haben...
 

blurrrr

Well-known member
Ich mach es einfach mal kurz und verweise nochmal direkt auf:

https://avm.de/service/wissensdaten...indet-sich-nicht-mit-optimalem-Mesh-Repeater/

Insbesondere dort auch der Punkt 3, auch wenn die Lösung nicht "schön" ist, wäre es doch zumindestens eine Lösung 🙂

EDIT: Du könntest auch mal in den Treiber-Einstellungen Deines WLAN-Adapters (den originalen von Intel) nachschauen, ob sich da ggf. etwas entsprechendes aktivieren lässt (sofern nicht sowieso schon aktiviert).
 
Zuletzt bearbeitet:

Robby

New member
Ich mach .......
....
Insbesondere dort auch der Punkt 3, auch wenn die Lösung nicht "schön" ist, wäre es doch zumindestens eine Lösung 🙂
Servus,
danke, ich hab halt gedacht, dass der Repeater etwas schlauer ist.

Ich habe das jetzt wie folgt gelöst:
Das Smartphone vom Repeater "entfernt" und schwupps... hat sich das Notebook mit dem Repeater verbunden (wie auch immer). Jetzt ist deutlich mehr Leistung vorhanden.

Mein Option bei der Anschaffung des Repeaters war halt, dass ich mehrere Geräte automatisch
"verbinden" könnte....offensichtlich geht das aber nicht so einfach.

Gruß
 

blurrrr

Well-known member
Das Smartphone vom Repeater "entfernt" und schwupps... hat sich das Notebook mit dem Repeater verbunden (wie auch immer).
Öhm.... okaaaaay.....? Eigentlich dürfte da das eine mit dem anderen mal so garnichts zu tun haben, aber okay 😅 Wäre aber auch mal interessant, falls Du wieder in der gleichen Situation bist, ob sich das dann auch wieder so verhält. Normalerweise kommt man ja erstmal (ggf. samt Smartphone) in den Raum und startet dann den Rechner. Zu diesem Zeitpunkt dürfte das Smartphone ja schon im WLAN sein und der Rechner wäre dann der Nachzügler, somit sollte sich ja eigentlich genau die gleiche Situation wieder ergeben. Halt uns mal diesbezüglich auf dem laufenden, hört sich ganz interessant an (habe ich so auch noch nie erlebt) 🙃
 

Robby

New member
Öhm.... okaaaaay.....? .........., hört sich ganz interessant an (habe ich so auch noch nie erlebt) 🙃
Servus,
ist mir auch ein Rätsel, mir war ja schon ein Rätsel, warum sich das Notebook statt mit dem nahen Repeater, mit der weiter entfernten Fritzbox verbunden hat.
Hatte das Smartphone außer Haus vergessen...und das Notebook ist jetzt perfekt in Leistung.....
Danke und Gruß

..nun schaut es so aus!
 

Anhänge

  • repeater pr.jpg
    repeater pr.jpg
    206,9 KB · Aufrufe: 9
Zuletzt bearbeitet:

Mavalok2

Well-known member
Ein Verschlucker? Ja wenn die liebe Techniker immer gleich das machen würde was sie soll, dann wäre es hier im Forum schrecklich langweilig. :)

Habe übrigens die beiden gleichen Fritz-Geräte im Einsatz. Mein Vorteil: Mein Notebook kann die Verbindung nur beim Repeater aufbauen, weil Basis zu weit weg, oder Signal zu schwach, wie auch immer man dies bezeichnen will. :)
 

Robby

New member
Hallo,
Update......

Offensichtlich ist es, zumindest bei mir so, sobald sich das Realme mit dem Repeater verbunden hat, wechselt, aus mir unerfindlichen Gründen, das Notebook auf die Fritzbox (dadurch geht die Leistung des NB deutlich zurück).
Bringe ich das Realme außer Reichweite und starte das Notebook neu, "bucht" sich das Notebook bei dem Repeater ein und die Leistung (?) ist -25dBm...also Topp.

Ob der Repeater 600 also nur EIN Gerät "versorgen" kann entzieht sich meiner Kenntnis...

So "steuere" ich aktuell "manuell" die Geräte....(Repeater+Notebook/Repeater+Realme)

Wenn von den Fachleuten hier, einer eine andere Lösung hat, lasst und teilhaben... (ich kann derzeit damit leben).

Danke
Robby
 

Barungar

Active member
Das Roaming-Verhalten von Clients ist nur eher beschränkt beeinflussbar. Welches Access Device bei mehreren verwendet wird entscheidet grundsätzlich der Client. Das Access Device kann steuernden Einfluss ausüben (z.B. Band Steering), aber letztlich entscheidet der Client.

Solange Du alle Access Devices unter einer ESSID betreibst, was der Normal- und Soll-Zustand ist, kannst Du nicht viel machen. Wenn Du es manuell steuern willst, dann gibst Du jedem Access Device eine eigenständige ESSID. Dann hast Du die Kontrolle bei welchen Access Device er sich einbuchen soll. Damit verhinderst Du aber auch jedwedes Roaming.
 

tiermutter

Well-known member
Ja das ist echt scheußlich. 2.4GHz WLAN ist zuerst da und damit wird sich verbunden. Dass 5GHz 5m später auch da ist und bessere Geschwindigkeit bietet interessiert dann nicht mehr. Echt dämlich von den Clients, zumindest in meinem Fall der deinem sehr ähnlich ist (auch ohne Fritz/AVM). Lästig.
 

Mavalok2

Well-known member
Ob der Repeater 600 also nur EIN Gerät "versorgen" kann entzieht sich meiner Kenntnis...
Das wäre mehr als nur eigenartig und kann ich mir eigentlich nicht vorstellen.
Möglicherweise unterstützt eines der Geräte den benötigten Standard / Protokolle nicht oder hat oder verursachte Probleme mit dem Repeater. Ist zwar schon sehr lange her, aber hatte auch schon Geräte, die wollten mit einem bestimmten WLAN-AP einfach nicht vernünftig funktionieren. Hat sich z.T. auch als bekannte Probleme / Bug herausgestellt.

Die Firmware der Fritzbox, bzw. des Repeaters ist aktuell?
 

Robby

New member
Hallo,
danke für die Nachricht. Wie im Ersten Post bereits genannt ist die Software beider aktuell!

Update: Habe mir heute eine 7590 "gegönnt" und Shwups "versorgt" die 7590 und der Repeater 600 aktuell beide "Abnehmer" gleichzeitig...... und das mit einer sehr guten Leistung .....
 

Anhänge

  • Repeater neu.jpg
    Repeater neu.jpg
    189,3 KB · Aufrufe: 4

Mavalok2

Well-known member
Hmm, interessant. Muss man das jetzt verstehen, wieso der Repeater das macht? :unsure: Ist aber vielleicht wie mit einer Frau (Fritzbox): Schwingt sie das Nodelholz gut, kann Mann (Repeater) auch mehr leisten. :D
 
Zuletzt bearbeitet:

Mavalok2

Well-known member
Aber der Repeater konnte ja nicht mehrere Verbindungen annehmen, nicht die Fritzbox. Das finde ich eben eigenartig. Es sei denn, der Repeater würde jede Verbindung einzeln zur Fritzbox durchreichen. Was ich mir aber nicht so richtig vorstellen kann.
Auf jeden Fall eigenartig. Aber solange es nun funktioniert. Zeigt wieder einmal, das IT wohl doch nicht so eine exakte Wissenschaft ist, mehr so "try and error", bis es dann doch irgendwann funktioniert.
 

Zurzeit aktive Besucher

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
750
Beiträge
11.129
Mitglieder
310
Neuestes Mitglied
DirkHH
Oben