VPN mit FB7560 und MyFRITZ! App (Android)

S2110

New member
Hallo zusammen,

mein Smartphone ist ein Google Pixel 4a. Damit kann ich mit Bordmitteln keine VPN-Verbindung zu meiner FB herstellen, die Gründe dafür sind ja allgemein bekannt. Und AVM schreibt ja auch: Falls Sie ein Gerät einsetzen, bei dem die Einrichtung nicht möglich ist (z.B. Google Pixel), stellen Sie die VPN-Verbindung stattdessen mit MyFRITZ!App her.

Ich denke ich habe meine FB richtig konfiguriert (OS ist 07.29, also aktuell), mit der MF App komme ich auch auf meine Box, im Menüpunkt "Heimnetz" sehe ich nur keine Möglichkeit die VPN-Verbindung herzustellen.

Was könnte hier schieflaufen? Und hat mir jemand einen Tipp zur Abhilfe?

Gruß,
Steffen
 

Barungar

Well-known member
Das machst Du in der App, nciht auf der FB selbst. Die App macht die notwendigen Einstellungen, wenn Du das Feature (im WLAN Deines Heimnetzes) aktivierst.
 

S2110

New member
Kannst du das etwas näher erklären?

Ich dachte ich richte in der Box alles ein (VPN-Verbindung mit einem Benutzer, der eine VPN-Verbindung herstellen darf) und bekomme dann irgendetwas in der App angezeigt, um die Verbindung aufzubauen.
 

S2110

New member
OK, irgendwie hat das jetzt doch funktioniert. Ein wenig in der App herumgeklickt und nun bekomme ich die VPN-Option angezeigt.

1 Sache kann ich mir aktuell jedoch nicht erklären. WiFi ist deaktiviert, Datenverbindung über Mobilfunk ist aktiviert. Rufe ich 'whatismyipaddress.com' steht dort 'IPv4: Not detected' und 'IPv6: 2a02: ...'. Bei aktiver VPN-Verbindung steht dort 'IPv4: 46.114. ...'. Hier hätte ich die IP-Adresse meines Internetanschlusses 185.160. ... erwartet (mein Anschluss hat eine feste/statische IP-Adresse). Habe in der Vergangenheit bereits auf anderen Wegen ein VPN aufgemacht und da war das immer so.
 

blurrrr

Well-known member
Rufe ich 'whatismyipaddress.com' steht dort 'IPv4: Not detected' und 'IPv6: 2a02: ...'.
Das ist aber eigentlich schon recht ungewöhnlich, IPv4 solltest Du theoretisch auch haben (bzw. sorgt der Provider beim Weg zum v4-Ziel dafür). Vielleicht
Bei aktiver VPN-Verbindung steht dort 'IPv4: 46.114. ...'. Hier hätte ich die IP-Adresse meines Internetanschlusses 185.160. ... erwartet (mein Anschluss hat eine feste/statische IP-Adresse).
Das ist nur der Fall, wenn "sämtlicher" Traffic über das VPN geleitet wird (normalerweise geht in den Tunnel nur das, was der Tunnel an Remote-Netz bereitstellt). Im Fall einer Fritzbox mit Standard-Netz wären das alle Anfragen, welche ins Netz 192.168.178.0/24 sollen. Schau mal einfach, ob Du in der VPN-App eine Möglich hast hast (z.B. einen Haken setzen), dass sämtlicher Verkehr durch das VPN geleitet wird.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
968
Beiträge
14.038
Mitglieder
499
Neuestes Mitglied
John58
Oben