RDP unmöglich Firmware v7.50 eine Katastrophe (FB7530)

Hagal77

New member
Guten Tag ich hoffe ihr könnt mir Helfen.

Ich habe zwei Windows 10 Pro 19045 Build 2546 (neuste) in meinem Heimnetzwerk. Bis zu letzten Fimware der 7.29 glaube ich, war alle tiptop außer dieser nervige RADAR mist.
Ich Spielte das Update nur auf in der Hoffnung dass RADAR nicht länger mein WLAN für 10min Sperrt.

Zum Problem:

Ich verbinden via Windows Remotedesktop vom PC zum NUC im Wohnzimmer. Das klappte immer super, vorher nutzte ich Anydesk nach dem dass obwohl angeblich frei für Privat nur noch stresste mit Werbung etc. selbe mist wie Teamviewer, bin ich vor Monaten zum RDP gewechselt.

Seit dem Firmwareupdate der Firtzbox ging der RDP Terror los. Anfangs ging nach 10 mal NUC Rebooten wenigsten ab und zu noch, jetzt geht gar nichts mehr seit Tagen verbringe ich meine Kostbare wenige Freizeit damit Stundenlang alle möglichen FAQ´s/Fixes die Google anzeigt dazu auszuprobieren. Geholfen hat gar nichts.

Die neue Gui von der Fritz macht mich aggressiv, da sind Einstellungen wie Portfreigabe gedöns was vorher nie nötig war und nur nervt. Habe da nach Anleitung gearbeitet gebracht hat es gar nichts.

Ihr seid nun meine letzte Hoffnung, alternativ überlege ich meinen Hass an der Box auszulassen sie auf der Straßen zu zertreten und mir was anderes zu Kaufen so weit bin ich schon Geladen, eine Lösung wäre das freilich nicht.

mfgnerv1.pngnerv2.pngnerv3.png
 
vom PC zum NUC im Wohnzimmer
Dann bewegst Du Dich aber (vermutlich) innerhalb "eines" Netzes und brauchst dafür auch gar keine Portfreigaben. RDP so ganz nackt nach aussen freizugeben, ist sowieso nicht die beste Idee...
da sind Einstellungen wie Portfreigabe gedöns was vorher nie nötig war und nur nervt
UPnP (aka "selbstständige Portfreigaben") abschalten :)

alternativ überlege ich meinen Hass an der Box auszulassen sie auf der Straßen zu zertreten und mir was anderes zu Kaufen so weit bin ich schon Geladen
Nah, ich denke nicht, dass das nötig sein wird ☺️

Also mal ganz ruhig und langsam: Du willst von der .30 auf die .41. Somit ist die Fritzbox eigentlich "garnicht" involviert (bzgl. Portfreigaben und Co. sowieso schon mal garnicht), ausser beide Geräte sind an der Fritzbox angeschlossen, dann ist die Fritzbox aber nur wie ein Switch involviert.

Was mitunter Probleme bereiten kann, wäre die Ansprache via "Name" (z.B. "mein-nuc"), da nutzt Du ggf. einfach direkt die "IP" in der RDP-Verbindung, damit wäre die Baustelle "Namensauflösung" schon mal raus. Hast Du das schon mal probiert? Dabei bitte beachten, dass in der Fritzbox am besten ein Haken beim NUC gesetzt wird ("diesem Gerät immer die gleiche IP-Adresse zuweisen"), ansonsten kann es sein, dass sich die IP ändert und dann klappt es auch mit der vorherigen IP nicht mehr :)
 
DANKE.

Ja das sorgte alle für zusätzlichen Frust bei mir, weil solche Freigaben nie vorher nötig waren!?
Ok ich Probiere es mal, dazu muss ich aber sagen dass es gar nicht ging und erst wieder nach dem ich Protfreigabe etc. gemacht hatte, wenigstens ab und zu.

Ich Probiere aus was Du sagst und melde mich wieder! Nein IP will er gar nicht dann kam er mir mit Zertifikat blabla wegen dem Gatewayserver, auch dass habe ich gefixt, dann kam er mit Name und Adresse des Gatewayserver wären nicht identisch :D boaa sauer!

mfg

Update: Selbe iP war schon aktiv, habe Portfreigaben etc alles glöscht. Namen NUC und iP beides funktioniert nach wie vor nicht :(
 
Zuletzt bearbeitet:
wegen dem Gatewayserver
Was für ein Gateway-Server?? Es sollte beim Gateway so aussehen:

1675267502235.png

Das ist Standard... alternativ "Keinen Remotedesktop-Gatewayserver verwenden". Eigentlich musst Du nirgendwo irgendwas konfigurieren... einfach die Remote-Desktop-Verbindung aufrufen, IP ins Feld...

1675267624394.png
verbinden, Benutzer+Passwort eingeben, fertig... :unsure:
 
Ja das habe ich nur erwähnt dass ich das auch Probiert hatte.

Genau wie auf deinen Fotos schaut es bei mir aus, NUC oder 192.168.172.41 beides geht nach wie vor nicht.

mfg
 
192.168.172.41 kann auch nicht funktionieren, da es die 192.168.178.41 wäre 😜😇 Hast Dich aber vermutlich einfach nur grade vertippt... 😄

Kannst mal schauen, wie sich das ganze über die Eingabeaufforderung verhält, via:
ping -t 192.168.178.41
Läuft das sauber durch, oder gibt es da auch Aussetzer?
 
Boa ich bin so Sauer, sorry. Erst mal tief Luft holen herjee so Netzwerkgedöns geht mir so auf die Nerven immer ;)

Einen Moment bitte ich Versuche!

LG

NT: Hmm sag doch die Box ist Sabotage was macht es nur :(
Unbenanntnerv.png
 
Jut, dann kann die Verbindung auch eher nicht funktionieren... Schau doch bitte mal auf dem NUC (via Monitor und so, weisst schon), ob das Netzwerk-Profil auch auf "privat" steht:

1675268719545.png
Ansonsten... zufällig noch irgendwas in Richtung Antivirus-/Security-Suite installiert auf dem NUC?
 
Moinsen,
ein paar Fragen:
haben deine Geräte im Netzwerk eine FEST zugeteilte IP?
wenn du (wie den screenshots zu entnehmen) im gleichen Netzwerksegment (192.168.178.xyz) bist, dann muss da nichts von der Fritzbox geroutet werden. Auch (wie @blurrrr ja sagt) benötigt die Fritzbox dafür genau gar keine Portfreigabe.
Schalte am besten die "selbstständige Portfreigabe" ab.

Wie greifst du denn sonst auf das NUC zu? Ist da ein webserver installiert (kannst du das per Webbrowser aufrufen)?
Ist auf dem NUC ggf. eine (rudimentäre) Firewall aktiv und fehlkonfiguriert, so dass das NUC selber den Kontaktversuch ablehnt (was dann ebenfalls nix mit dem Router zu tun hätte)? Passiert bei Windows gerne mal.

Warum sollte dein NUC unter
erreichbar sein? In den screenshots geht hervor, dass es die IP 192.168.178.41 hat (in der Fritzbox so eingetragen).

Warum sollte es einfach per "NUC" erreichbar sein? Hast du einen solchen hostname irgendwo vergeben?
 
Jut, dann kann die Verbindung auch eher nicht funktionieren... Schau doch bitte mal auf dem NUC (via Monitor und so, weisst schon), ob das Netzwerk-Profil auch auf "privat" steht:
Nein steht auf Privat und nein AV nur der Defender auch dort die FW steht auf Privat, ebenso habe ich in Apps Zulassen Remote freigegeben inkl. Haken bei Privat

Sage euch das ist die müll firmware 7.50, denn ping -t kommt bei der 30 auf dem NUC selbst auch Zeitüberschreitung in endlosschleife.

mfg

NT:
haben deine Geräte im Netzwerk eine FEST zugeteilte IP?
Ja
Alternativ
Anydesk geht, will ich aber um keinen Preis nutzen, sondern nur Remote Desktop von MS<3
 
Moinsen,
also:
ein einfacher PING geht NICHT.
RDP geht NICHT
Anydesk GEHT (bei durchgehend gleicher IP des NUC mit 192.168.178.41)
??
 
Vergiss erstmal die Firmware, die Geräte sollten sowieso "direkt" miteinander sprechen und an der Switching-Funktionalität wird sich sicherlich nichts verändert haben. Entweder hat der NUC die Firewall am Anschlag aufgedreht (weswegen das Ding auf "nix" reagiert), oder die in der Fritzbox angezeigte IP stimmt schlichtweg nicht mehr (kannst Du am NUC kontrollieren, im besten Fall gibst Du ihm eben eine statische (direkt auf dem NUC unter Windows konfigurieren)), oder - aber davon gehe ich jetzt zu 99,9% nicht aus... die Fritzbox hat irgendwo eine Fehlfunktion beim Switching.

ICMP (also "ping") sollte eigentlich funktionieren, wenn das Netzwerkprofil auch auf "Privat" gestellt ist. Ich gehe mal davon aus (sorry, ist ein bisschen blöd gefragt, aber typisch "Support" halt), dass Du das auch beim WLAN-Adapter geprüft hast (womit der NUC lt. Fritzbox verbunden ist) und nicht beim LAN-Adapter (der hoffentlich nicht noch zusätzlich verbunden ist)? 😅
 
Hilft euch dass?
 

Anhänge

  • 05.png
    05.png
    312,3 KB · Aufrufe: 8
  • 04.png
    04.png
    344,1 KB · Aufrufe: 8
  • 03.png
    03.png
    279,7 KB · Aufrufe: 8
  • 02.png
    02.png
    516,4 KB · Aufrufe: 8
  • 01.png
    01.png
    398,5 KB · Aufrufe: 8
und dass

NT: Ja Anydesk geht

Beide PC´s sind auf Privatnetzwerk alles die selben Einstellungen, ich hatte auch noch Festplatten freigegeben im Internen Netzwerk diese Funktionieren auch nicht mehr.

Max. Verbindungen simultan hatte ich mal auf eine 1 Gestellt.

Mehr fällt mir nicht ein Screenshots von allem Relevanten habt ihr ja.

Nein Nur WLAN, LAN geht nicht, die Box steht im Flur kann keine Kabel verlegen.
 

Anhänge

  • 06.png
    06.png
    437,8 KB · Aufrufe: 6
Führ mal ein "ipconfig" auf dem NUC in der Eingabeaufforderung aus bzw. kontrollier mal die IP. Zusätzlich kannst Du auch mal temporär die Firewall auf dem NUC ausschalten (nebenbei kannst Du vom lokalen Rechner noch das "ping -t <NUC-IP>" laufen lassen, dann solltest Du sofort etwas sehen, sofern es an der Firewall liegt und die IP korrekt ist).
 
nuc01.pngnuc02.png

Firewall deaktiviert beide (Priv+Öff) gleiche Zeitüberschreitung :( :(

NT: Habs auch mit der ping -t 192.168.178.41 vom PC versucht zum NUC selbe meldung Zeitüberschreitung.
:(
 
Nur als kurze Frage... in Deinen WLAN-Sicherheitseinstellungen erlaubst Du aber schon, dass WLAN-Geräte miteinander kommunizieren dürfen oder?!

1675270855861.png


Wenn dieser Haken nicht gesetzt ist, dann unterdrückt die FritzBox (als Access Point und damit als "Meister" des WLAN) die Kommunikation der Geräte untereinander. Es dürfen dann alle Geräte im WLAN ausschließlich mit der bzw. über die FritzBox kommunizieren.
 
Moinsen,
nur mal als Diagnose: was macht ein ping -t IP.DER.FRITZ.BOX
?
Geht das durch? 
edit: und das was @Barungar gefragt hat, wird auch oft mal übersehen...
edit: wobei es irgendwie seltsam ist, dass nix via ping und rdp geht aber mit anydesk alles tutti bene ist??
:)
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.193
Beiträge
43.817
Mitglieder
3.779
Neuestes Mitglied
Oldtimer
Zurück
Oben