???Probleme mit Router7530AX und Repeater 2400

RES164

New member
Nutze AVM-Zeugs seit der ersten Fritz!X PC (die mit dem seriellen Kabel), aber deren HW überrascht mich immer wieder. Habe mehrere Jahre hoch zufrieden und störungsfrei ein Mesh aus 7490 und DVB-C betrieben, welches fast alle Räume abdeckte. Und es gilt wieder mal "never touch a running system" . Dann kaufte ich wegen der LAN-Buchse am Home-Office-PC im Frühjahr 2020 einen 2400 und steckte den in das Mesh. Damit begannen die Probleme. Der 2400 hatte täglich morgens und auch zwischendrin am Tage Autentifizierungsprobleme beim 7490 - trotz sonst 800 Mbit - Verbindungen (2,5 m Luftlinie, 24er Hohlblockwand). Ich vermutete die Ursache beim älteren 7490. Da der 7490 schon ziemlich alt ist, vermutlich auch keine neue FW mehr bekommt und der DBV-C sowieso keine Update mehr bekommt, kaufte ich neulich einen 7530AX. Ab dem Tausch 7490 gegen 7530AX zeigte der 2400 noch dickere Probleme und ich hatte bisher unbekannte Verbindungsabbrüche im Mesh - wegen "Prüfung auf bevorrechtigte Nutzer". Also probierte ich nun die neue Firmware auf 7530AX und 2400. Ergebnis eine Katastrophe, weil der 2400 plötzlich mehrfach am Tag einen Neuaufbau der Verbindungen machte (Streaming damit unmöglich) und weil ich am 7530AX nichts mehr sah, was den Mesh-Funk und den LAN-Anschluss des DVB-C nutzt - und das ist sehr (!) viel bei mir. Also raus mit dem DVB-C aus dem Mesh und den alten guten 7490 rein in das Mesh als Client. An dem 7490 hängt nun per LAN-Bridge ein Switch und der DVB-C, der ein separates WLAN "beliefert", wo u.a. ein 7390 als Client drin hängt. Als ich den 7490 per Tastendruck als Client in das Mesh hängte, da verblüfte mich jedoch der 7530AX mit einer irrwitzigen Reaktion: auch der DVB-C wird seitdem im Mesh wieder als Client angezeigt. Es ist aber gar nicht im WLAN des Mesh !!! Die Katastrophen gehen jedoch ständig weiter: der 2400 hatte 2 WLAN-Bridge, eine über 2,5 m zum 7530AX und eine über 7m und 3 Wände zum 7490 - und versorgte per WLAN seinen Standort. Alle Mesh-AVM-Hardware steht auf gleicher Höhe, wo es außer den Wänden nichts dazwischen gibt. Während jedoch zwischen 2400 und 7490 stabil 650 Mbit und mehr standen, schwankte die Verbindung über die kurze Strecke zum 7530AX ständig von 1,1 Gbit/s bis unter 6 Mbit/s. Und heute am Vormittag brach die Verbindung zwischen 2400 und 7530AX komplett ab. Also baute ich den 2400 ab. Dann schob ich erstmal via PC an seiner LAN-Buchse und der Notfall-IP die Standard-FW rauf und setzte dann das Ding auf Werkseinstellungen zurück. Trotzdem sieht der 2400 nun keinerlei WLAN mehr ! Und wenn ich am 2400 und 7530AX die Tasten drücke, dann geht der 2400 auch nicht zurück ins Mesh. Dafür meldet der 7530AX bei jedem Tastendruck (!) im Ereignisprotokoll, das nun der DVB-C wieder im Mesh drin ist. :-( Ist er aber nicht.
So versorgt mich nun an diesem PC der gute alte 7490, der die große WLAN-Entfernung zum 7530AX nun ohne 2400 dazwischen im 5 Ghz-Band stabil mit 650 Mbit hält. Nur sind halt ohne 2400 dazwischen nun 2 Räume ohne stabiles WLAN.
Der 2400 ist für mich seit Kauf eine fette Enttäuschung, weil seine Abdeckung - aufgebaut am gleichen Standort wie der DVB-C -- wesentlich kleiner ist, als die vom alten DVB-C. Der DVB-C ist hier unverzichtbar, sonst hängt hier der Haussegen sehr schief: die Fritz-App TV ist hier auf auf gleich 4 Tablets für TV und Radio drauf.
Die neue Firmware am 7530AX hält weitere Überraschungen bereit. Wenn man ein Fax wegschickt, wird man derzeit nicht mehr zur Freigabe per Telefon aufgefordert, ;-) das ist derzeit auch nicht notwendig, weil z.Z. nach 100% Übertragung der Vorgang abbricht - zu Gegenstellen, wo vorher immer klappte :-( . Dazu kommt im Fax-Menü "Senden" ein für mich rätselhaftes Feld oben links neben dem Absendereintrag. Na vielleicht bin ich einfach auch zu alt, habe schon als Kind fleißig Radios mit der RES164 repariert.
Danke vorab für Eure Ideen und Hilfe. Möge der Weihnachtsmann Euch belohnen.
 
Zuletzt bearbeitet:

Digedag64

Member
Hi RES164, was für eine total unübersichtliche Textwüste!
Magst du mal historische Anekdoten, putzige Vermutungen und vor allem die Fakten zur konkreten Störung oder zum Problem auseinander puzzeln und vor allem Letztere übersichtlich strukturieren und chronologisch auflisten?

Auch fehlen hier und da Details oder gehen in dem massiven Textblock einfach unter, z.B.
Also probierte ich nun die neue Firmware auf 7530AX und 2400 ...
...
Die neue Firmware am 7530AX
Um welche Firmware-Version geht es denn konkret und seit wann spukt das mit dem Fax?
Ich habe nicht mal herausbekommen, um wieviele verschiedene Probleme es eigentlich geht, WLAN, Mesh, LAN, DVB-C, fax ... :-/

Nur nebenbei:
Und es gilt wieder mal "never touch a running system"
Das galt eigentlich noch nie, sonst würden wir noch auf allen Vieren durch die Savanne flitzen. Es ist dennoch erstaunlich, dass dieser Blödsinn immer noch widergekäut wird .....
 

RES164

New member
Das Problem FAX und das neue Menü gibt es mit der aktuellen Laborfirmware auf dem 7530AX. Das Thema habe ich aber AVM erst am Samstag gegen Mittag gemeldet, da konnte AVM noch nicht reagieren. Kann aber nicht zurück, da ich vorher keine aktuelle Datensicherung am 7530AX gemacht habe. Mit solchen heftigen Problemen rechnete ich nicht.
Zum Thema 2400 hatte ich seit Dienstag E-Mail-Kontakt mit gleich 4 Mitarbeitern von AVM, nun gibt es auch eine neue Firmwareversion. Aber mit dieser neusten FW landete ich heute am Vormittag beim Ausfall des 2400.
Und habe derzeit den Eindruck, das man derzeit (!) mit der 2 Tasten-Methode keine Repeater neu in Mesh von Geräten mit der neuen Laborfirmware rein bringen kann. Könnte man am 7590 ausprobieren ... .
Ja, mein Netzwerk ist für daheim ziemlich groß ... : 7530AX-WLAN-Bridge-2400-WLAN-Bridge -7490 -LAN-Bridge-2 kaskadierte Switch (24 Ports) - LAN-Bridge - DVB-C - WLAN-Bridge - 7390-Switch und dann hängen überall per Kabel und Funk Client dran. Die WLAN-Client hängen im Mesh und in 2 weiteren eigenständigen WLAN, notwendig wegen den WLAN der kommerziellen Nachbarschaft.
Ergänzung: habe gerade per manueller Methode im WLAN-Menü des Repeaters den 2400 wieder erst ins WLAN und dann per Tastendruck ins Mesh bekommen. Mit derzeit satten 1,3 Gbit/s zwischen 2400 und 7530AX. :( Bin gespannt wie lange ... :( .
 
Zuletzt bearbeitet:

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
1.709
Beiträge
21.286
Mitglieder
1.217
Neuestes Mitglied
DUC750
Oben