Fritz.box 7490 will meine Smart Steckdosen nicht koppeln.

Reiner

New member
Hallo, ich bin neu hier. Ich hab mich hier registriert, weil ich dringend Hilfe suche. Was ist das Problem ? Zuerst zum Hintergrund: Ich habe eine Fritzbox 7490 und einen Glasfaseranschluss. An ein sehr gutes Wlan sind der Laptop, der Fernseher und die Alexa Echo DOT mit 2 Steckdosen angeschlossen,- läuft alles einwandfrei.
Nun will ich 3 weitere Smartsteckdosen (Teckin SP22) anschließen und versuche deshalb seit Wochen, diese Steckdosen mit der Fritzbox zu koppeln,- ohne Erfolg
Dazu hatte ich dann Support-Kontakt zu Teckin (Smartsteckdosen Hersteller) zu Amazon, zu EON, und sehr ausführlich zu AVM, dem Fritz.box Hersteller.
alles ohne Erfolg ! Mittlerweile kenne ich nun die Fritzbox in- und auswendig und es gibt wohl kaum etwas, was ich nicht probiert habe,- ohne Erfolg.
Die Steckdosen sind in Ordnung. Ein Kollege hat sie mitgenommen und bei sich ausprobiert, da gehen sie. Ich habe nun mit einem 2. Handy einen mobilen Wlan-Hotspot kreiert und damit die Steckdosen gekoppelt,- das geht auch. Dabei ist aber das Problem, dass ich die Steckdosen nicht an meine Alexa anschließen kann, weil Alexa sie nicht erkennt (Kein Netzwerk, kein Strom)
Ich habe das 5 Ghz ausgeschaltet und WPA 3 auf WPA 2 CCP umgestellt. Ich habe die MAC Filterung überprüft ( neue Wlan Geräte zulassen)
und, und und.
Was kann ich noch tun, wer hat eine Idee.

Im voraus besten Dank für Eure Hilfe

MfG
Reiner
 

Stationary

Active member
Ich meine, mal irgendwo gelesen zu haben, daß für Teckin Steckdosen die Fritzbox auf WPA+WPA2 eingestellt sein muß. Das wäre dann aber eher ein Ausschlußkriterium.
 

Reiner

New member
Danke für die Antwort. Ja, hab ich aber auch gemacht, sowohl WPA- WPA 2 als auch
WPA 2- WPA CCMP.
Außerdem habe ich PMF deaktiviert

MfG
 

blurrrr

Well-known member
Manchmal ist die Technik auch ein bisschen eigen... Als Du auf WPA/WPA2 gestellt hast, hast Du die Dinger da vorher auch nochmal explizit auf Werkseinstellung zurückgesetzt? Firmware up2date? Was sagt das Log der Fritzbox, wenn die Dinger versuchen sich ins WLAN einzubuchen?

Amazon wird da wohl kaum Produkt-Support leisten, AVM auch eher nicht (ansonsten funktioniert ja alles), EON sowieso schon mal garnicht (die haben damit überhaupts nicht zu tun), bleibt also nur der Hersteller selbst... da hilft vermutlich auch nur "kräftig auf die Füsse treten" ☺️
 

carsten_h

Active member
Hast Du zufällig irgendwelche Sonderzeichen im WLAN Passwort? Wenn ja, nimm die heraus.
Oder hat der Name Deines WLAN irgendwelche Sonderzeichen. Wenn ja, dann ändere das.
 

Reiner

New member
@ blurrrr, danke, ja, hab ich zurück gesetzt. Wenn du die Teckin koppeln willst, brauchst du ja die App "Smart Life. Die verlangt vor dem Koppeln immer ein Resett, dh, 10 Sek. den Knopf drücken.
(was leider nicht klappt.. Die Firmware ist aktuell (OS 07.29 )
Das Log der FB erkennt den Versuch als Fehler, mehr aber nicht.

Mit dem Support stimmt. AVM hat sich zwar redlich bemüht und haben mir viele Unterlagen anhand gegeben, aber was nützt es,- es klappt nicht
Teckin sagt natürlich, wenn es ja mit einem mobilen Hotspot klappt, liegt es nicht an den Steckdosen, also dann doch wieder die FB
 

Reiner

New member
@ carsten_h Hallo, danke für die Antwort. Nein, weder im Passwort noch im SSID ist ein Sonderzeichen,- auch kein Umlaut (ä,ö,ü )
Zum wahnsinnig werden !
 

blurrrr

Well-known member
Die Firmware ist aktuell (OS 07.29 )
Ich meinte die Firmware der Steckdosen ☺️

Und ja... willkommen im typischen Support-Dschungel, wo die Verantwortlichkeiten immer sehr gern hin und her geschoben werden ☺️
Das Log der FB erkennt den Versuch als Fehler, mehr aber nicht.
Was heisst denn hier genau "Fehler"? Gibt es da keine konkretere Beschreibung? Einfach nur "Fehler" wird da ja sicherlich nicht stehen :D
 

Reiner

New member
danke,- nein, es ist keine Fehlermeldung. Ich sehe nur den fehlgeschlagenen Wlan-Anmeldeversuch.
Heute habe ich es nun nochmals versucht. Es ist ganz komisch. Ich habe in der Wlan-Sicherheit die WPA Sicherung komplett ausgeschaltet. Und siehe da,- die Steckdose ließ sich koppeln.
Aber die Steckdose wurde nicht als neues Wlan-Gerät in der FB erkannt und als ich dann wieder WPA2-WPA3 eingeschaltet habe, tat sich nichts mehr. Da konnte ich die Steckdose auch nicht mehr mit der APP steuern. Es muss also irgendwie mit der WPA-Sicherung zu tun haben. Aber was ?
 

Reiner

New member
Ja, mit der Smart Life App. Die habe ich schon 2x deinstalliert und neu geladen. Hilft nichts.
Außerdem habe ich auch noch eine andere Steckdose,- eine TAPO P100. Die braucht eine andere APP, die Tapo App. Aber auch die funktioniert genau so wenig. Die habe ich eben auch mit einem mobilen Hotspot versucht, anzuschließen, - genau so wenig Erfolg.
Ich krieg die nicht mit dem Netzwerk verbunden
 

Stationary

Active member
Hast Du irgendwelche Repeater im Netzwerk, macht der Echo Dot vielleicht eine Repeaterfunktion? Ich würde einmal alles vom Netz nehmen bis auf die Fritzbox und das Gerät mit der App. Und dann versuchen die Steckdosen einzeln an einer Wandsteckdose nah bei der Fritzbox zu paaren.
 

RichardB

Active member
@Reiner
2 häretische Fragen:
1. Wieso kein LAN (die flachen Sockel-Leisten-Kabel kosten ja auch nix mehr)
2. Schon mal an Devolo gedacht (genauso ein Mist, aber idR weniger zickig)
 

Stationary

Active member
@RichardB seit wann kann man denn bei Devolo die Steckdosen ausschalten? Bei meinen geht das nicht. Können die neuen das?
Die Steckdosen, um die es hier geht sind doch kein Power-LAN, sondern abschaltbare Steckdosen, mehr so Richtung Fritz DECT 200 mit wlan statt DECT.
 

RichardB

Active member
Sorry, stimmt mea culpa, das hatte ich im Eingangspost glatt überlesen. Dann bleibt die Frage, wieso keine Fritz-Dosen, wenn die anderen nicht laufen wollen (habe die ich noch nie probiert, nur die sollten an einer Fritte doch funktionieren).
 

Stationary

Active member
wieso keine Fritz-Dosen
Vermutlich weil die derzeit so gut wie nicht erhältlich sind. Und wenn dann für 120 Euro bei irgendwelchen scalpern statt für 39-49 Euro.
Wir haben in der zweiten Wohnung mittlerweile auch Eve-Steckdosen mit Homebridge verbaut, weil wir keine Dect-Dosen mehr bekommen.

Ich frage mich auch, ob die Verknappung am Ende ein EOL darstellt, da AVM jetzt ja wohl bei thread/matter mitmacht, soll wohl in der nächsten FritzOS-Version nach 7.50 kommen.
 

Reiner

New member
danke, danke für die Infos. Aber ich glaube, jetzt verrennen wir uns. Es geht ja um Smart Steckdosen, die meine FB 7490 nicht koppeln will. ( aber an der gleichen FB habe ich letztes Jahr 2 Smart-Steckdosen der gleichen Marke (Teckin) einwandfrei verbunden und die laufen auch heute noch ohne Probleme.) Verändert hat sich nur, daß ich jetzt statt DSL einen Glasfaseranschluss habe. Mich wundert nur, dass,- wenn ich die Wlan Sicherheit WPA2-WPA3 ausschalte, dann koppeln zwar die Steckdosen, aber die FB erkennt sie doch nicht als neue Wlan Geräte und somit erkennt sie auch die Alexa Echo nicht.
Weiß hierzu jemand einen Rat ?
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
1.334
Beiträge
17.778
Mitglieder
843
Neuestes Mitglied
smartloftnrw
Oben