DHCP Funktion/fixe Device-IP von WAN-Zugang trennen

Superflybike

New member
Hallo,
ich habe folgendes Problem. Ich bin hier in Namibia an ein Glasfasernetzwerk angeschlossen. Der Router des Providers gibt folgende Angaben:
Residential Gateway
Model 844G-2
Release 12.2.12.2.3

Dieser Router sieht leider nicht die Vergabe von fixen IP-Adressen für Devices im Home-Netzwerk vor. Das bereitet mir diverse Probleme. Nun habe ich noch zwei FritzBox Router (7590). Ich möchte gerne, dass diese für W-Lan-Geräte die IP Adresse fix vergeben. Habe nun einen Nachmittag lang rumprobiert, aber wenn der Router nicht als WAN-Verbindung definiert ist, sondern der Internetzugang über Kabel erfolgt, kann man m.E. konfigurieren was man will, auch als DHCP-Server, aber trotzdem kann man die IP nicht fix vergeben. Die Funktion fehlt ganz einfach.

Hat jemand einen Tipp?
 

FSC830

Active member
Dann müsstest Du die FB hinter den Router klemmen und als zweiten Router betreiben, also WLAN -> FB/WAN -> LAN/GF-WAN.
Im WLAN hättest Du dann aber u.U. einen anderen IP Bereich. Oder Du läßt alles über die Fritz laufen, die hinter dem GF Router hängt.
Kann man machen, ich kann Dir aber nicht sagen, was das dann mit dem Doppel NAT für Dein Netzwerk bedeutet.
Dazu kenne ich Deine Anforderungen und die Infrastruktur nicht.

Gruss
 

UdoAA

Active member
Hmm, die FB 7590 hat doch einen WAN Anschluß.
Kannst Du den nicht mit dem Router WAN verbinden und dann die FB als Router einrichten?
 

Superflybike

New member
Bin gerade dabei zu versuchen über den WAN Anschluss zu gehen und die zweite FritzBox dann als MeshClient dran zu hängen. Ist etwas tricky. Ich muss dann vermutlich alle Kabel auch an die Fritzboxen anschließen, damit die keine IP vom Original GateWay bekommen. Werde berichten, ob es geklappt hat
Danke für die Kommentare
 

UdoAA

Active member
Dran denken, dass der WAN-Anchluß im FritzOS auch als WAN-Anschluß konfiguriert ist und nicht als LAN5.
Siehe Heimnetz->Netzwerk->Netzwerkeinstellungen.
 

Superflybike

New member
Problem gelöst. Zunächst auf Factory Setting zurück gesetzt. Dann 1. Fritzbox mit WAN-Eingang WEb-Zugang von Fibre-Router geholt und eine zweite IP-Adressenfamilie gegründet. Diese Box als Mesh-Chef definiert. Dann 2. FritzBox mit dieser Verbunden und normalen Eingang für Web genutzt und diese als Mesh-Slave definiert. Scheint zu funktionieren.
 

Superflybike

New member
Das wundert mich. Das Handbuch sagt etwas anderes:
Anhang anzeigen 1911
Dem Handbuch (S. 84/85) nach kannst Du die IP-Adresse auf „Permanent“ einstellen.
https://www.searanchconnect.org/pdf/Calix_844G_UG.pdf
Danke für den Hinweis. Demnach kann man ALLE DHCP Vergaben permanent machen. Hatte ich übersehen. Ich hatte immer bei den individuellen IP-Adressen gesucht, weil ich wollte nicht alle, sondern nur einzelne Devices permanent machen. Aber wäre eine Lösung gewesen. Ab und zu hätte man halt tote Devices löschen müssen. Danke. wieder was gelernt.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
1.709
Beiträge
21.288
Mitglieder
1.217
Neuestes Mitglied
DUC750
Oben