WLAN geht, nur bei Windows 10 Rechner Faktor 200 langsamer

Waldläufer83

New member
Hallo Zusammen,
ich hoffe ich bin hier richtig in dierer Kategorie
;)
Ausgangssituation:
Fritzbox 7590AX mit Repeater 1200AX im Mesh
Immer flottes Wlan am Macbook und allen anderen Geräten.

Nur nicht am Arbeitsrechner mit Windows 10, dieser ist immer über LAN angeschloßen, aber ich möchte gerne eine kleine Reise unternehmen und Homeoffice im WOMO machen deswegen bin ich am testen und komm leider nicht weiter bin auch nur ein Laie....:cry:

Test:Arbeitsrechner mit Windows 10

LAN :Download: 104Mbits Upload: 40Mbits Latenz: 13ms
WLAN :Download: 0,47Mbits Upload: 40Mbits Latenz: 6ms

Ich hoffe ihr könnt mir helfen, ich hab echt keine Ahnung an was es liegt nur eins bin ich mir ziemlich sicher, es muss am Windows.10 Rechner liegen

Viele Grüße und ich bin sehr gespnnt auf eure Antworten
 
Zuletzt bearbeitet:
WLAN ist immer so eine Sache...
Was für ein Rechner?
Welcher Chipsatz?
Welcher Treiber/Version? Treiber von M$ oder vom Hersteller?
Einstellungen des Treibers/Windows (Stichwort: Energiespar-Einstellungen)
Was ist noch auf dem Notebook?

Wenn möglich, kannt Du das Notebook komplett neu installieren? Geht mit dem Media Creator Tool und einem USB Stick in ca. 30-60 Minuten. Dann nochmals prüfen, ob sch etwas geäündert hat.

Wenn der Empfang so schlecht ist (das sollen Deine Werte offenbar zeigen?), dann knn auch einfach das WLAN Modul defekt oder schlecht sein. Die Antenne scheint noch in Ordnung zu sein, denn sendemäßig passt es anscheinend?

Aber Latenz bei LAN höher als bei WLAN???
Ist wieder ungewöhnlich. Sind das repräsentative Werte?

Gruss
 
erstmal Danke für die schnelle Antwort, da ich fast nur user bin, bin ich ganz schön überfordert....

Neu aufsetzen geht auf keinen Fall da einiges an Software von unseren Admis drauf gemacht worden ist.
Ein Kollege hat genau das gleiche Problem im WLAN wie bei mir um Faktor 200 langsamer im DOwnload als über LAN.
Ich hab auch mal mit einem Admin von uns telefoniert er sagte nur das von Ihrer Seite nichts gemahct worden ist und das WLAN eigentlich auch flott sein müsste.


Laptop:
Intel(R) Core(TM) i7-10850H CPU @ 2.70GHz 2.71 GHz
32,0 GB (31,8 GB verwendbar

Windows 10 PRO 22H2

braucht Ihr sonst noch etwas oder wo kann ich noch nachschauen für die Infos?

vielen Dank
 
Also handelt es sich um dienstliche Rechner?
Da wird es u.U. noch schwieriger fündig zu werden. Hast Du denn wenigstens Admin-Rechte? Ohne, kann man häufig an den entscheidenden Stellen nicht nachsehen.
Wenn aber der Kollege ein ähnliches Problem hat, dann würde ich entweder auf eine verkorkste Installation/Einrichtung oder, falls es ein baugleicher Notebook ist, auf ein Serienproblem der HW tippen.

Falls Du ins Setup kommst oder ein Bootmenü während der Startphase aufrufen kannst, könntest Du mit einem USB Stick ein Linux Live System starten und die WLAN Geschwindigkeit damit testen. Wenn die sich ähnlich verhält, dann ist die Ursache eher HW-/Notebookseitig.
Läuft es flott, liegt es wohl an der Windows Installation.

Hört sich wild an, ist aber relativ einfach zu bewerkstelligen. Ich habe das erst vor wenigen Tagen mit einer Linux Mint Version gemacht.
Und man kommt so relativ schnell an ein Ergebnis.

Gruss
 
Hi,

ich hab auch mal mit einem Admin von uns telefoniert er sagte nur das von Ihrer Seite nichts gemahct worden ist und das WLAN eigentlich auch flott sein müsste.
wenn die Umgebung eh zentral gesteuert wird, wirst Du vermutlich sowieso keine Zugriffsrechte haben. Da kann man sich als Admin dann aber auch nicht rausreden mit "wir haben nix gemacht"... Leider mittlerweile eher "recht typisch" wäre folgendes:

Welcher Treiber/Version? Treiber von M$ oder vom Hersteller?

Bei der Einrichtung der Geräte hat man die Hersteller-Treiber genutzt, im Laufe der Zeit wurden die aber durch die Treiber von Microsoft (via Windows-Update) ersetzt. Ich hatte da auch schon etliche Fälle, wo die Geschwindigkeit auf 2-5Mbit eingebrochen ist. Normalerweise hilft es da, einfach nochmal die Hersteller-Treiber zu installieren, dann sollte die Performance wieder der vorherigen entsprechen.

Ein Kollege hat genau das gleiche Problem im WLAN wie bei mir um Faktor 200 langsamer im DOwnload als über LAN.

Frage wäre, ob er das Problem dann "bei Dir" hat, oder auch ganz generell. Im Fall der Fälle handelt es sich sogar noch um ein ähnliches Gerät, siehe:

Wenn aber der Kollege ein ähnliches Problem hat, dann würde ich entweder auf eine verkorkste Installation/Einrichtung oder, falls es ein baugleicher Notebook ist, auf ein Serienproblem der HW tippen.

Falls Du Dich in der Lage siehst (und das nicht administrativ unterbunden wurde), kannst Du mal die Geschichte mit dem USB-Stick testen:

Falls Du ins Setup kommst oder ein Bootmenü während der Startphase aufrufen kannst, könntest Du mit einem USB Stick ein Linux Live System starten und die WLAN Geschwindigkeit damit testen.

Falls nicht, musst Du euren Admins ein bisschen auf die Füsse treten, denn von allein wird sich das Problem dann nicht lösen und Du kannst (ohne administrative Rechte) auch nichts daran ändern. Anders ausgedrückt: Wenn Admins vorhanden sind, ist es "deren" Job, nicht Deiner, denn dafür werden sie auch bezahlt ;)
 
erstmal vielen Dank für euren support das ist mir ehrlich gesagt to much ... bin wirklich nur user. Hab jetzt aber einen neue Lösung und zwar werde ich eine Fritzbox mit LAN anschluß ins WOMO bauen dann sollte hoffentlich alles klappen.

Aber nochmal vielen lieben Dank an euren Support
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
3.632
Beiträge
39.154
Mitglieder
3.104
Neuestes Mitglied
FritzBoxFritze
Zurück
Oben