VPN Verbindung erfolgreich aber kein Zugriff

Kellerkind

New member
Hallo zusammen,
folgendes Problem.
Ich hatte eigentlich immer eine VPN Verbindung über die fritzbox.

Habe die einstellung heute Mittag zuhause eingegeben über (Fritz Fernzugang einrichten)
jetzt sitze auf spätschicht und erhalte keinen Zugriff obwohl ich angeblich mit meiner fritzbox verbunden bin.
leider aber kein zugriff auf meine Geräte im Heimnetz.
woran kann das liegen ?

Danke
Gruß Marcell
 
Hast Du zufällig den gleichen Login mehrfach benutzt (Handy+Laptop oder so)? Als Du getestet hast - auch von "ausserhalb" (z.B. über einen Hotspot vom Handy, welches nicht im WLAN ist)?
 
Hast Du zufällig den gleichen Login mehrfach benutzt (Handy+Laptop oder so)? Als Du getestet hast - auch von "ausserhalb" (z.B. über einen Hotspot vom Handy, welches nicht im WLAN ist)?
hi,
das hab ich gestern versucht..
heute habe ich eine neue Konfigurationsdatei erstellt..
diesmal aber ohne testen..
alles sieht super aus. aber es funktioniert nicht
 
Kommst Du denn an "irgendwas" im Fritzbox-Netz (z.B. die Fritzbox selbst)? Schau mal in der Windows-Eingabeaufforderung via "route print -4", ob dort auch das Netz der Fritzbox vorhanden ist :)

Alternativ - noch irgendwas an Software-Firewall laufen?

Dazu kommt noch: https://avm.de/service/wissensdaten...ox-unter-Windows-einrichten-FRITZ-Fernzugang/

IP-Netzwerk der FRITZ!Box anpassen

Beide Enden einer VPN-Verbindung müssen IP-Adressen aus unterschiedlichen IP-Netzwerken verwenden. Sobald sich der Computer mit einem Router (z.B. einer anderen FRITZ!Box) verbunden hat, der dasselbe IP-Netzwerk wie Ihre FRITZ!Box verwendet, ist keine VPN-Kommunikation mehr möglich.
 
also gestern kam

ich noch auf die oberfäche der fritzbox... (http://192.168.178.1)
heute nicht mehr.

Code:
Aktive Routen:
     Netzwerkziel    Netzwerkmaske          Gateway    Schnittstelle Metrik
          0.0.0.0          0.0.0.0  192.168.176.199   192.168.176.88     55
        127.0.0.0        255.0.0.0   Auf Verbindung         127.0.0.1    331
        127.0.0.1  255.255.255.255   Auf Verbindung         127.0.0.1    331
  127.255.255.255  255.255.255.255   Auf Verbindung         127.0.0.1    331
    192.168.176.0    255.255.255.0   Auf Verbindung    192.168.176.88    311
   192.168.176.88  255.255.255.255   Auf Verbindung    192.168.176.88    311
  192.168.176.255  255.255.255.255   Auf Verbindung    192.168.176.88    311
        224.0.0.0        240.0.0.0   Auf Verbindung         127.0.0.1    331
        224.0.0.0        240.0.0.0   Auf Verbindung    192.168.176.88    311
  255.255.255.255  255.255.255.255   Auf Verbindung         127.0.0.1    331
  255.255.255.255  255.255.255.255   Auf Verbindung    192.168.176.88    311
===========================================================================

also mein heimnetz ist 192.168.178.xxx

komisch ist nur dass es so mal funktioniert hat.
 
Der Auszug aus der Routing-Tabelle mit eingewähltem VPN gewesen? Normalerweise sollte sich da sowas finden (ist jetzt nur exemplarisch)...:
192.168.178.0 255.255.255.0 Auf Verbindung 192.168.178.201
(Netz, Netzmaske, Client-VPN-IP)

Das sieht für mich ehrlich gesagt nicht so aus, als wäre der Client eingewählt...
 
Fritzbox (und Client) mal neugestartet? Config mal aus der Fritzbox schmeissen, neustarten, wieder einfügen und nochmal neustarten? 🙃
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.485
Beiträge
46.117
Mitglieder
4.111
Neuestes Mitglied
searchingnet
Zurück
Oben