Netzwerk bricht zusammen

Joerg

New member
Hallo zusammen,

wir sind am Sonntag aus dem Urlaub zurück gekommen und haben seitdem das Problem, das bei uns immer wieder das Internet abbricht. Wir haben einen Glasfaseranschluß der Telekom (MagentaZuhause XL mit Magenta_TV), hatten bis heute Mittag eine Fritz!box 7290 angeschlossen. Diese habe ich mittlerweile gegen eine Fritz!box 5590 Fiber getauscht.
Leider besteht das Problem immernoch. Laut Technik-Hotline der Telekom besteht auf deren Seite kein Problem. Von der Telekom wurde wohl bis zur Fitz!box gemessen. Komisch finde ich, das wir sowohl Magenta_TV (APP auf dem TV) als auch Netflix (ebenfalls APP auf dem TV) über die Telekom gebucht haben, aber von diesen beiden nur Magenta immer wieder ausfällt. Unser Sohn spielt PS4. Auch hier kommt es immer wieder zu abbrüchen bzw. kommt er garnicht auf den Server. Mein VPN-Tunnel im Homeoffice zur Firma wird auch immer wieder mal unterbrochen.

Wir wohnen in einem Einfamilienhaus in einer Siedlung und haben das Meisste bei uns im Haus verkabelt. Ein paar wenige WLAN geräte haben wir natürlich auch. Powerline o.ä. gibt es bei uns nicht.

Bin nun ein wenig ratlos. Vielleicht kann jemand helfen und hat die zündende Idee.

Danke im Voraus.
 
Wäre schon wichtig zu wissen, was genau ausfällt: der komplette Internet Zugang (der VPN Tunnel allein ist kein Merkmal, das könnte auch seitens des Unternehmens resettet werden) oder einzelne "Pakete" wie Magenta TV?
Auch Spieleserver sollen ab und zu überlastet sein.

Das sollte aber möglich sein herauszufinden, man muss zu diesem/n Zeitpunkt/en versuchen, andere Internetseiten zu öffnen, z.B. google.de.
Das Google ausfällt, ist eher unwahrscheinlich. Im Log der Fritzbox sollten doch auch entsprechende Einträge sein?

Gruss
 
Wie @FSC830 schon sagte.... Dazu kann es auch mal zwischendurch zu Routing-Problemen bei einzelnen Providern kommen. Solche Dinge sollte man bei seinen Überlegungen auch nicht aussen vor lassen. Ebenso wie temporäre Störungen, die dann genau zum Zeitpunkt der Messung einfach "nicht" auftreten ☺️

Komisch finde ich, das wir sowohl Magenta_TV (APP auf dem TV) als auch Netflix (ebenfalls APP auf dem TV) über die Telekom gebucht haben, aber von diesen beiden nur Magenta immer wieder ausfällt.

Eventuell noch irgendwelche anderen Komponenten dazwischen, z.B. einen Switch o.ä.? Hier gibt es noch eine ungeprüfte Liste von Geräten, welche theoretisch bzgl. Magenta funktionieren sollen (ist aber auch schon etwas älter die Liste).

Firmware ist derweil up2date? Aktuell müsste es bei Dir die Version "7.30" (06.12.2022) sein. Aktuell ist noch eine Beta verfügbar (Labor-Version 7.39-104326 vom 29.03.2023), dort findet sich zumindestens noch der Verweis "Behoben Artefakte bei IPTV Multicast wenn Upstream schwer belastet wurde", wobei "Artefakte" jetzt eher nicht gleichzusetzen sind mit "Abbrüchen".

Hast Du das denn alles nach Telekom/AVM-Anweisung eingerichtet, oder von der Telekom einrichten lassen?
 
Wie @FSC830 schon sagte.... Dazu kann es auch mal zwischendurch zu Routing-Problemen bei einzelnen Providern kommen. Solche Dinge sollte man bei seinen Überlegungen auch nicht aussen vor lassen. Ebenso wie temporäre Störungen, die dann genau zum Zeitpunkt der Messung einfach "nicht" auftreten ☺️



Eventuell noch irgendwelche anderen Komponenten dazwischen, z.B. einen Switch o.ä.? Hier gibt es noch eine ungeprüfte Liste von Geräten, welche theoretisch bzgl. Magenta funktionieren sollen (ist aber auch schon etwas älter die Liste).

Firmware ist derweil up2date? Aktuell müsste es bei Dir die Version "7.30" (06.12.2022) sein. Aktuell ist noch eine Beta verfügbar (Labor-Version 7.39-104326 vom 29.03.2023), dort findet sich zumindestens noch der Verweis "Behoben Artefakte bei IPTV Multicast wenn Upstream schwer belastet wurde", wobei "Artefakte" jetzt eher nicht gleichzusetzen sind mit "Abbrüchen".

Hast Du das denn alles nach Telekom/AVM-Anweisung eingerichtet, oder von der Telekom einrichten lassen?
Firmware wurde aktualisiert zusammen mit dem Techniker am Telefon, hat aber keine Besserung gebracht. Es schmiert sporadisch alles ab. Alexa, worüber wir Radio hören, setzt aus. Magenta TV-App zeigt eine Zeit lang Programm, dann kommt Fehlermeldung. Neustart dann nur durch Neustart des TVs möglich. PS4 kein >draufkommen auf den Server. Problem tritt dann immer zusammen auf.

Vielleicht noch der Hinweis, es hat vorher alles tadellos funktioniert. Wir haben allerdings seit unserem Urlaub im Nachbarhaus neue Nachbarn. Ich weiß nicht, ob das relevant ist und ob es bei denen irgendwelche Störfaktoren gibt.

Habe ja nun die 5590Fiber dran, die ich nach Anweisung eingerichtet habe, inkl. telefonischer Umstellung der Modem-ID bei der Telekom. Wie gesagt, auch nach Umstellung von 7590 auf 5590Fiber besteht das Problem. Neue Geräte sind in unserem Netzwerk nicht dazu gekommen.

Die Liste mit den evtl. inkompatiblen Geräten prüfe ich mal, Switches etc. haben aber ja monatelang ohne Probleme funktioniert.
 
Was sagt denn das Log der Fritzbox dazu: Fritzbox/System/Ereignisse? Irgendwas in Richtung Internetverbindung unterbrochen, oder ggf. Fritzbox-Neustart, oder derlei... Generell hört sich das für mich erstmal so an, als sei dann einfach das Internet komplett weg. Sollte diesbezüglich nichts in der Fritzbox zu finden sein, dürfte sich das Problem dann doch eher ausserhalb Deines Einflussbereiches befinden.

Du könntest mal am Rechner unter Windows die Eingabeaufforderung öffnen (unter OSX "Terminal"), das ganze ruhig mehrfach und einfach mal einen "ping" dauerhaft laufen lassen, das sieht dann z.B. so aus:

Windows:
OSX:

Es macht Sinn, wenn man "mehrere" Fenster mit unterschiedlichen Zielen geöffnet hat, damit man ansatzweise sehen kann, wo es zu Problemen kommt. Als "kleines" Beispiel sei mal folgendes Szenario genannt:

2 Fenster, 2 Ziele:
ping -t 192.168.178.1
ping -t google.de
Wenn dann die Verbindung "weg" ist, kannst Du zumindestens ausmachen, ob es sich um ein rein "internes" Problem handelt (Endgerät zur Fritzbox geht schon nicht mehr), oder um ein "externes" Problem (Ping zur Fritzbox geht, zu Google nicht).

Prinzipiell geht es auch erstmal darum zu verinnerlichen, dass "Internetverkehr" ein bisschen wie "Strassenverkehr" ist. Kommst Du erst garnicht aus Deinem Haus, erreichst Du logischerweise auch "nichts" in der Aussenwelt. Wohnst Du in einer Sackgasse und die Zufahrt ist gesperrt, kommst Du zwar auf Deine Strasse, aber bist noch immer vom Rest der Welt abgeschnitten. Ist Hamburg komplett gesperrt, kommst Du nicht nach Hamburg (aber durchaus zum Rest der Welt), und so weiter. Um von A nach B zu kommen, gibt es immer eine Strecke, welche auch gern über vielerlei Strassen führt (das nennt man dann "Routing"). Um das einfach mal nachzuvollziehen, kannst Du Dich mal des Befehls "tracert" bedienen ("traceroute" unter OSX). Das ganze wieder in der Eingabeaufforderung:
tracert google.de

Bei mir sind es dann z.B. 10 "Hops" (also 10 Sprungpunkte) bis ich mein "Ziel" (Google) erreiche, das sieht dann z.B. so aus:
C:\>tracert google.de

Routenverfolgung zu google.de [216.58.212.131]
über maximal 30 Hops:

1 2 ms <1 ms <1 ms x.x.x.x
2 2 ms 1 ms 1 ms x.x.x.x
3 19 ms 10 ms 73 ms x.x.x.x
4 17 ms 10 ms 10 ms x.x.x.x
5 14 ms 11 ms 13 ms 92.79.214.98
6 23 ms 18 ms 18 ms 145.254.2.179
7 21 ms 20 ms 20 ms 74.125.48.122
8 19 ms 18 ms 18 ms 142.251.65.73
9 19 ms 28 ms 18 ms 142.250.46.245
10 20 ms 19 ms 19 ms ams15s21-in-f131.1e100.net [216.58.212.131]

Ablaufverfolgung beendet.

C:\>
Die ersten 4 Hops habe ich jetzt mal aus Gründen des Datenschutzes mit x.x.x.x ersetzt. "1" ist mein Rechner, danach folgen ein paar Router, dann geht es irgendwann ins Internet, bis das ganze schlussendlich bei Google ("10") landet bzw. was mir als "google.de" angegeben wird.

Jetzt die "schöne" Nachricht: Theoretisch kann es überall auf dem Weg Probleme geben 😅 Glücklicherweise sind die Provider-Router aber auch "schlau" und sind mehrfach angebunden und können bei Ausfällen ggf. auch einfach einen anderen Weg nehmen. Das ist vergleichbar mit einer gesperrten Strasse. Ist nicht schön, aber man kann das Problem schlichtweg "umfahren".

Soweit die Theorie...

Wenn Dir das alles zu blöd ist, kannst Du auch einfach eine entsprechende Software nutzen, ich persönlich finde PingPlotter ganz nutzbar und das ist auch leicht zu verstehen, kostenlose Version gibt es hier. Damit steht allerdings auch "nur" eine Übersicht von 10 Minuten zur Verfügung.

Während der "ping" einfach nur die Latenz/Erreichbarkeit des Ziels anzeigt (aber dauerhaft laufen kann) und ein Traceroute nur einmal abläuft und "pathping" (wurde bisher nicht erwähnt) eine Kombi aus beidem ist und auch etwas länger läuft, hast Du via Pingplotter etwas, was dauerhaft den Pfad überwacht (wobei Du halt immer nur die letzten 10 Minuten sehen kannst, aber das sollte ja durchaus ausreichen). Das ganze sieht dann z.B. so aus:

1680631434378.png

Im oberen Teil bekommst Du die Hops angezeigt, ebenso wie die Ping-Statistiken und - garnicht mal so unwichtig - auch den Paketverlust. Im unteren Teil ist das ganze (in Bezug auf das Ziel) nochmal grafisch aufbereitet. Wenn es schlecht läuft, könnte das z.B. so aussehen:

1680631559887.png

Hier ist also klar ersichtlich, dass das Ziel immer wieder temporär nicht erreichbar ist. Das "gute" dabei ist jetzt allerdings, dass Du anhand des oberen Teils dann i.d.R. auch festmachen kannst, an welcher Ecke es denn grade nun hängt. So könnte es z.B. sein, dass zum Zeitpunkt des Ausfalls ab z.B. Hop 5 einfach nichts mehr weitergeht (somit steigt der Paketverlust bei allem nach Hop 5). Damit wüsste man zumindestens, dass es irgendwo zwischen Hop 5 und Hop 6 eine Störung gibt, weswegen es nicht weiter geht.

Für Dich heisst das dann: Befindet sich die Störung schon bei Hop 2 (das dürfte dann Deine Fritzbox sein), liegt das Problem irgendwo zwischen Client und Fritzbox. Geht es bis zur Fritzbox aber danach nicht weiter, liegt es zwischen Router und ISP. Liegt es noch weiter dahinter, wird es ein ISP-Problem sein. Mitunter ist es auch bei einem Netzübergang von einem Provider zum anderen (z.B. im Fall von Netflix oder so), usw.

Jedenfalls kann man damit schon mal erstmal ganz grundlegend schauen, wo eventuell das Problem liegt.

Hört sich ja schon fast zu einfach an, daher: Nicht alle Geräte reagieren auf Ping/Traceroute (Protokoll "ICMP"), manche Geräte blockieren solche Pakete auch ganz bewusst. Solltest Du also in der Liste irgendwo ein Gerät haben, wo es einfach 100% Paketverlust gibt (Du aber durchaus noch Antworten von Geräten dahinter bekommst), stör Dich nicht dran, das "ist" dann einfach so 🙃

Ich würde einfach mal sagen: Anschmeissen, laufen lassen und wenn die Störung nochmal auftritt, wirf mal einen Blick darauf, vielleicht bist Du dann schon ein Stückchen weiter ☺️

P.S.: Bei anhaltenden Problemen kann die Telekom auch eine längerfristige Überprüfung einleiten. Das ist dann keine einmalige Prüfung, sondern die Leitung wird dauerhaft für einen gewissen Zeitraum geprüft und somit gewinnt man einen besseren Einblick in evtl. eher sporadisch auftretende Störungen.

So, hoffe, dass das jetzt nicht alles viel zu viel war und Dir ggf. ein bisschen damit geholfen ist - wünsche noch gutes Gelingen! 😁
 
Ich werf nur mal so einen Umstand ein.

Glasfasermodem der Telekom und daran eine FB 7590 hat Probleme gemacht. Jetzt eine FB 5599 direkt an Glasfaser macht die gleichen Probleme. Somit hast du alles an Hardware getaucht was bei dir zu tauschen geht. Hier liegt meines Erachtens das Problem zu 100% bei der Telekom.

Das die Glasfaserleitung in Ordnung ist würde ich sogar unterschreiben aber danach sitzt irgendwo was schief. Könnte z.B. ein DNS Problem sein.
 
Zuletzt bearbeitet:
Ist definitiv ein Argument mit dem Hardware-Tausch, oder es war der gleiche Techniker der auch bei der neuen Box falsche Anweisungen gegeben hat 😅
Laut Technik-Hotline der Telekom besteht auf deren Seite kein Problem.
Das hört man übrigens in 99% der Fälle, deswegen auch mal die Geschichte bzgl. "selber gucken". Wenn da ständig irgendwas (nach dem 4. Hop oder so) weg ist, dann wird das nur schwerlich an Dir liegen. Zur Sicherheit aber auch mal einen Blick ins Fritzbox-Log werfen, was die so dazu sagt.

Das mit dem DNS-Problem würde ich so übrigens nicht unterschreiben, denn die meisten TTLs für DNS-Records liegen bei 1-4 Stunden, wenn nicht sogar bei 24 Stunden (die einzige Ausnahme bilden hier DynDNS-Records und Netflix, MagentaTV und Co. arbeiten sicherlich nicht mit DynDNS). Heisst also "Anwerfen und dann tauchen nach einer halben Stunde Störungen auf", das passt irgendwie nicht so wirklich zu einem DNS-Problem.

Aber auch sowas lässt sich natürlich während einer Störung überprüfen: Auch wieder in der Eingabeaufforderung (oder Terminal):
nslookup google.de
Dann sollte sowas hier zum Vorschein kommen:
Code:
 C:\>nslookup google.de

    Server:  UnKnown
    Address:  192.168.178.1

    Nicht autorisierende Antwort:
    Name:       google.de
    Addresses:  2a00:1450:4001:801::2003
                216.58.212.131

Steht da irgendwas bzgl. Timeout o.ä. kann der Zielname nicht aufgelöst werden und es handelt sich durchaus um ein DNS-Problem.
 
Danke erstmal für Eure Antworten. Also die Technker der Telekom waren zwei verschiedene, mit denen ich telefoniert habe. Macht es denn Sinn, diesen Langzeittest der Verbindung seitens der Telekom durchführen zu lassen? Klingt ja bei #Spielebernd so, als ob es eigentlich nur von Aussen kommen kann.
 
Sinn macht es durch aus auch wenn dabei herauskommt das zu dem Zeitpunkt als Beispiel eine Rückantwort des Anbieters fehlt so hast du zumindest noch etwas mehr in der Anhand.

Ich möchte keinen Anbieter schlecht machen und gerade die Telkom ist hier eigentlich immer sehr gut viele aus einer Hotline prüfen aber gern immer nur die Leitung was aber ja nur eine mögliche Ursache ist. Wenn es z.B. zu DNS Stören kommt und wir gehen mal davon aus das diese im Hintergrund der Telekom irgendwo sitzt wäre die Leitung immer ok aber der Server der Telekom halt nicht. Dann sind es auch immer nur Moment Aufnahmen wenn also gerade kein Fehler da ist kann es durchaus sein ohne tiefe Prüfung das hier alles ok ist.
 
Auch wenn ich mich nur ungern wiederhole....:
Was sagt denn das Log der Fritzbox dazu: Fritzbox/System/Ereignisse?
? 😇

Das hier hatte ich noch überlesen:
und haben das Meisste bei uns im Haus verkabelt
Wenn man jetzt davon ausgeht, dass ggf. auch irgendwo Netzwerk-Leitungen gelegt worden sind und es ein bisschen mehr ist, wird ja sicherlich auch ein Switch involviert sein. Da wäre dann mitunter noch die Frage, ob WLAN "nur" über die Fritzbox geht, oder ob ggf. noch Accesspoints im Haus verteilt sind, welche wiederum am Switch angeschlossen sind. FALLS das WLAN "nur" über die Fritzbox läuft, wäre es noch interessant zu wissen, ob - im Fall einer Störung - die WLAN-Clients ebenfalls davon betroffen sind, oder ob es nur die verkabelten Geräte betrifft.
 
Hab mir das Log mal angeschaut. KAnn da so nichts erkennen.

Werde morgen mal in den T-Shop gehen und erstmal den Langzeittest beantragen. Dann schauen wir weiter

Melde mich dann wieder.
 
Hab so meine Zweifel, ob jemand im "Shop" da irgendwas machen kann, aber ok... Ich persönlich würde ja eher Kontakt mit der Störungshotline aufnehmen ("nachdem" ich das mal selbst von intern beobachtet habe). Muss ein Techniker rauskommen und es liegt an internen Dingen, kann es auch teuer werden (dann kommt der Techniker auch nicht umsonst raus).
 
Da schliesse ich mich an. Im "shop" möchten die gerne verkaufen, aber technische Kompetenz findet man dort höchstens per Zufall.
Selbst bei der Störungshotline muss man i.d.R. hartnäckig sein um wenigstens vom 1st Level zur Technik durchgereicht zu werden.
Allerdings stimmt es, was @blurrrr sagt: wird festgestellt, daß es sich um eine interne Störung handelt, dann kann auch eine saftige Rechnung nachkommen.
Ich würde zunächst erst die o.a. Tests durchführen um das Problem überhaupt näher einzugrenzen.

Gruss
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.701
Beiträge
47.952
Mitglieder
4.347
Neuestes Mitglied
Reekoh
Zurück
Oben