managed switch

Das KANN ein switch machen, der auf OSI Layer 3
Mal nicht zuviel... 😅 Managed Switch (der VLAN-Support hat, ggf. direkt mit PoE) + Router/Firewall (ebenfalls mit VLAN-Support)... einen Router hast Du ja schon, vielleicht packt Dich irgendwann das BedĂŒrfnis, dann schaust Du nach einer kleinen Firewall (wie die meisten hier) und hĂ€ngst die einfach zwischen Router und Switch.
mĂŒssen diese vom gleichen Hersteller wie der Router sein, aber einfach alle mesh-fĂ€hig?
Nein, das WLAN-(Mesh)-System sollte vom gleichen Hersteller sein, z.B. eben Unifi, der Router hat damit erstmal nichts zu tun (ausser im Falle von AVM wo eine Fritzbox zwingend die Zentrale sein muss (kann aber kein VLAN)).

Ich hÀtte in "erster" Instanz sowieso erstmal gesagt: Besorg Dir erstmal einen 24-Port-Switch (managed) und bau erstmal um. Kostet ja auch alles Zeit und ich hab auch noch immer diesen hier im Hinterkopf:
leider habe ich den schon (vor mittlerweile fast 2 Jahren gekauft), nur hatte ich (vor allem aufgrund weiterer Renovierung und 4 kleinen Kindern) nie die Zeit mich eingehender damit zu befassen nachdem es auf Anhieb nicht so funktioniert hat wie ich das wollte
Also lieber ganz in Ruhe und StĂŒck fĂŒr StĂŒck :)

EDIT: "Mal eben" ist das nĂ€mlich auch alles nicht umgesetzt â˜ș
 
Ihr habt Recht, ich muss mich in Zaum halten um nicht nochmal Sachen zu kaufen die ich dann gar nicht benutze weil das alles so gut klingt 😅

also Schritt fĂŒr Schritt, ich besorg mir mal den switch...

bezĂŒglich Router/Firewall mit VLAN support - ist damit ein spezielles feature des Routers hinsichtlich Firewall gemeint? kann der Router gleichzeitig meine 'mesh-Zentrale' sein, oder sollte das getrennt sein und spĂ€ter in der Kette kommen? Ich kenne Firewall 'einfach' als Teil der Routersoftware, bin da bei den Einstellungen aber bisher auch soweit wie möglich bei den Standardeinstellungen geblieben. betreffende welcher Themen sollte ich noch da einlesen? port forwarding fĂŒr VLAN?

bezĂŒglich mesh hab ich ZDF schon etwaa gestöbert, die neueren GerĂ€te mit wlan ax kosten ganz schön. Da sollte mir was Ă€lteres reichen das zumindest die 300Mbit eines Anschlusses unterstĂŒtzt, oder sollte ich auf sonst noch etwas achten (ich beobachte nebenbei mal den Gebrauchtmarkt)
 
kann der Router gleichzeitig meine 'mesh-Zentrale' sein, oder sollte das getrennt sein und spÀter in der Kette kommen?
Das kannst Du machen, wie Du möchtest. Das WLAN vom Router/von der Firewall zu entkoppeln hat den Vorteil, dass Du das Thema WLAN auch nur mit Switch und ganz ohne extra Zeugs (z.B. VLAN) schon erstmal umsetzen kannst.

port forwarding fĂŒr VLAN?
VLAN ist da im völlig falschen Kontext... 🙃 Schau Dir mal das Thema NAT an, dann wird es vielleicht etwas verstĂ€ndlicher.

300Mbit bzgl. WLAN ist mitunter auch etwas sehr mau, da es a) eine Brutto-Angabe ist und b) Du eher selten netto auf diesen Wert kommst (shared Medium). Da die InternetanschlĂŒsse jetzt auch nicht stetig langsamer werden, wĂ€re es schon Vorteil, wenn ma da "ein bisschen" flotter unterwegs wĂ€re. Nicht zu vergessen: Die interne Kommunikation (z.B. mit einem NAS) hat mit der Internetbandbreite nichts zu tun. Ein NAS ist ja mitunter auch noch im Spiel und das wĂ€re regulĂ€r ein interner Zugriff (ggf. via WLAN).
 
Zuletzt bearbeitet:
Das NAS ist hauptsĂ€chlich fĂŒr Datensicherung ĂŒber per Kabel angeschlossene PCs/Notebooks und fĂŒr die automatische Foto/Videosicherung von den smartphones wenn man sich im WLAN zu Hause befindet gedacht (das kenne ich vom synology NAS).
ansonsten werden derzeit max 2 gleichzeitige FHD Videos/Filme, in ein paar Jahren dann wahrscheinlich auch die Kinder und wahrscheinlich wollen die dann auch zocken.
die Sicherung darf ruhig etwas Zeit in Anspruch nehmen.
an welche WLAN Geschwindigkeit sollte ich da denken?
 
Naja, könntest ja schauen, was Du bisher an WLAN genutzt hast und Dich daran orientieren. Ich nutze WLAN ausschliesslich um ein bisschen zu surfen (ggf. auch ein bisschen arbeiten, das ist dann aber nur via SSH), also ist mein Bandbreitenbedarf bzgl. WLAN Ă€usserst gering - kurzum: da sprichst Du mit der falschen Person 😅
 
so, hier ein update mit dem ersten Erfolg 😊

ich habe mir den empfohlen tp link 24 port switch geholt und statt dem cisco in den Kasten gehÀngt

meine Reihenfolge ist jetzt also:
1. Modem/Router vom ISP
2. Router linksys MR8300
3. Switch tp-link 1024de
4. Router tp-link 1750ac (hatte ich noch von frĂŒher)

1,2 und 3 im Kasten im Keller
4 im Obergeschoss

LAN und WLAN funktionieren bis 4 👍

allerdings verstehe ich noch nicht ganz wie ich zu den jeweiligen settings komme

wenn ich mich per Kabel an 1 anschließe, sagt er mir ip Adresse ist irgendwas mit 80.201...
wenn ich das aufrufen will kommt nur dass das eine unsichere Verbindung ist aber ich weiß nicht wie ich zu den Einstellungen komme?

2 hat die ip 192.168.1.1 und ich jo komme in die Einstellungen. Hier lasse ich DHCP Server aktiviert oder? der speedtest den ich direkt dort machen kann sagt 300/50 MBit

3 dĂŒrfte die ip 192.168.1.131 haben, die einzige Einstellung die ich da hatte war DHCP enable/disable - habe ich auf enable gelassen - und username/pw

bei 4 weiß ich nicht wie ich in die Einstellungen komme. ipconfig sagt 192.168.1.1 - das wird sein weil er sich mit 2 verbindet, aber wie komm ich in die settings bzw finde ich die ip?
speedtest mit Kabel sagt hier 95/55 MBit bzw WLAN einen Meter neben dem Router 60/50MBit

Vielen Dank an euch fĂŒr die Hilfe bis hierher, ich freue mich sehr dass endlich mal ein Signal bis ans Ende der Leitung kommt!
 
Moinsen,
Könntest du nochmal schauen, um welches GerÀt das Modem/der Router vom ISP es sich handelt...Und ob das GerÀt im reinen Modem- oder Routerbetetrieb arbeitet?

Du solltest innerhalb eines Netzwerkes (IP Raum 192.168.1.0/24) nur EINEN dhcp Server betreiben, wahlweise auf dem Hauptrouter. Ich wĂŒrde es auf dem switch (3) daher ausschalten.

Wie du im TP link Router auf die settings kommst verrÀt normalerweise das Handbuch, daher...RTFM. :)
 
wenn ich mich per Kabel an 1 anschließe, sagt er mir ip Adresse ist irgendwas mit 80.201...
Dann wird das GerÀt wohl im Bridge-Modus laufen, wenn hinten eine öffentliche IP rauspurzelt (deswegen dann auch der Router dahinter).
2 hat die ip 192.168.1.1 und ich jo komme in die Einstellungen. Hier lasse ich DHCP Server aktiviert oder?
Jepp. Je nachdem, wie die DHCP-Range konfiguriert ist, wĂŒrde ich dafĂŒr sorgen, dass "vorne" etwas mehr Platz bleibt (also DHCP-Range nicht ab .2, sondern ggf. erst ab .20 oder gar .100).
3 dĂŒrfte die ip 192.168.1.131 haben, die einzige Einstellung die ich da hatte war DHCP enable/disable - habe ich auf enable gelassen - und username/pw
Wenn die DHCP-Range ggf. angepasst wurde (s.o. kannst dem Switch auch eine statische IP verpassen (welche NICHT innerhalb der DHCP-Range liegt), z.B. .1.2 oder so.
bei 4 weiß ich nicht wie ich in die Einstellungen komme. ipconfig sagt 192.168.1.1 - das wird sein weil er sich mit 2 verbindet, aber wie komm ich in die settings bzw finde ich die ip?
Hier wÀre die Frage, wie das GerÀt konfiguriert ist. Gehst Du mit dem WAN-Port des GerÀtes auf den Switch (Kaskade)? Falls ja, könntest Du hier WAN-seitig auch eine statische IP konfigurieren (z.B. .1.3). Falls Du dieses GerÀt mit einem LAN-Port mit dem Switch verbindest, muss an diesem GerÀt a) die LAN-IP auf etwas vom vorderen Router angepasst werden (z.B. .1.3) und b) der DHCP-Dienst deaktiviert werden (damit sich das nicht mit dem DHCP-Dienst vom ersten Router beisst).
bei 4 weiß ich nicht wie ich in die Einstellungen komme. ipconfig sagt 192.168.1.1 - das wird sein weil er sich mit 2 verbindet,
Wie warst Du denn mit dem Netzwerk verbunden, als Du auf das GerĂ€t zugegriffen hast? .1.1 wird er sicherlich nicht haben vom ersten Router, da dieser schon die .1.1 hat (und sie sicherlich nicht ein zweites mal via DHCP vergeben wird). Sieht fĂŒr mich - so auf den ersten Blick - eher so aus, als wĂŒrde "4" ein eigenes Netz aufspannen (auch 192.168.1.0/24). HĂ€ng Dich einfach mal mit einem LAN-Kabel hinten an einen der LAN-Ports bei "4", denn wie Du schon sagtest: Es handelt sich dabei ja wohl auch um einen Router. Also an einen LAN-Port von dem Ding hĂ€ngen, schauen was fĂŒr eine IP Dein Client bekommt (192.168.x.x), dann (vermutlich) mal via Browser auf die 192.168.x.1 schauen. Dann eben die "LAN"-IP vom GerĂ€t Ă€ndern (z.B. 192.168.1.3) und den DHCP-Dienst auf diesem GerĂ€t abschalten (sofern das Ding nur noch als Accesspoint dienen soll).
 
Das GerÀt vom ISP ist ein Compal CH7465MT-AT wie ich mittlerweile herausgefunden habe
http://www.dslreports.com/hardware/Compal-CH7465-h4517
ich habe das GerĂ€t resettet und vom ISP die Möglichkeit fĂŒr den bridge Modus aktivieren lassen und diesen anschließend in den Einstellungen aktiviert

beim switch habe ich es auch geschafft noch einzuloggen, hat nicht funktioniert wie in der Anleitung gestanden ist (ip 192.168.0.1) aber mit einem Tool vom Hersteller hat es dann funktioniert (andere ip). Hab auch gleich die aktuelle Firmware aufgespielt und DHCP disabled

sowohl am GerÀt vom ISP als auch am switch komme ich jetzt auf ca 300/50Mbit
 
Moinsen,
Danke fĂŒr die RĂŒckmeldung! :)
Ich persönlich wĂŒrde nun den GerĂ€ten (Router, switch, 2. Router) je reservierte IPs verpassen.
Schematisch geht das so (wie @blurrr schon oben anmerkte):
am "Haupt"Router (der auch DHCP macht) anmelden, hier die Einstellungsseite suchen, dann (soweit das GerÀt das ermöglicht) den Bereich zur DYNAMISCHEN IP Vergabe eingrenzen (zB 192.168.1.20 bis .150).
Dann dem Router zB fest die IP 192.168.1.1 geben
Dem switch dann zB die 192.168.1.2 und dem anderen Router die 192.168.1.3.
Damit bekommen die GerĂ€te zukĂŒnftig immer die selbe IP zugeteilt.
Meist benötigst du dazu auch die MAC Adresse der GerĂ€te, diese sollte ĂŒber die Einstellungen herauszufinden sein.
Damit hĂ€ttest du dann schon einmal die wichtigen NetzwerkgerĂ€te mit einer verlĂ€sslichen IP bestĂŒckt.
:)
 
Hallo!
ich stehe vor einer neuen Herausforderung... und zwar hab ich meine Tarife vom ISP gecheckt und kam zu dem Schluss dass die einfach zu teuer sind. Ich habe einen Glasfaser Anschluss mit 250/50 Mbit und zusÀtzlich einen 4G Vertrag mit 80/15Mbit - praktisch in Zeiten von homeoffice ;)
Also hab ich die kontaktiert und bin zu dem Schluß gekommen, dass ich versuche ausschließlich mit mobilen Internet auszukommen, da dafĂŒr mit einem 5G 150/25Mbit Tarif. Ich kann innerhalb der ersten 14 Tage vom Vertrag zurĂŒcktreten wenn es nicht gut funktioniert und habe die beiden anderen noch nicht gekĂŒndigt.

Jetzt habe ich aber meine "Schaltzentrale" im Keller wo das Glasfaserkabel reinkommt - dort ist aber natĂŒrlich nicht der optimale Standort fĂŒr das 5G Modem - ein ZTE MC888 Pro
Also dachte ich mir ich mach es so, dass ich das ZTE Modem im bridge Modus arbeiten lasse und den linksys MR8300 Router dranhÀnge, von wo aus ich das Signal in den Keller zu switch schicke. An den linksys zuÀtzlich mein neu (gebraucht) erworbenes tplink deco x50 mesh system anhÀnge (im accsesspoint modus) und den zweiten tplink deco accsesspoint im Erdgeschoss platziere.
Theoretisch gut oder?
Jetzt ist es so, dass ich also das 5G Modem in den bridge Modus geschaltet habe, DHCP und NAT deaktiviert, IP vergeben mit 192.168.0.1 - und den linksys Router angeschlossen habe (LAN zu WAN), dort WAN IP automatisch (die kommt ja vom ISP ĂŒber das bridge Modem durchgeschleift oder) und LAN DHCP und NAT aktiviert und IP vergeben mit 192.168.1.1 und DHCP range von 192.168.1.20 - 192.168.1.120
Leider funktionert es so aber nicht, der linksys Router bekommt offenbar kein Internet :(
Reset und alles neu bei beiden GerÀten hat auch nichts geholfen.

Der nĂ€chste Gedanke war dann: ok, dann lass ich halt dem ZTE die Modem und Router Funktion machen und schließe den linksys als accsesspoint und ersten switch an, der dann per Kabel weiterleitet zum anderen switch im Keller und hĂ€ng auch gleich den PC und das mesh an (das 5G steht in der NĂ€he des Fensters im BĂŒro).
Also wieder reset, ZTE Modem macht DHCP und NAT, IP und range vergeben. dann beim linksys Router DHCP deaktiviert und IP vergeben. NAT deaktivieren war dann die erste Schwierigkeit, ich kann nur wÀhlen NAT oder dynamic Routing, beides kann ich nicht abschalten. entweder das oder das.
Dann die beiden GerÀte verbunden (LAN zu LAN) - und es kommt wieder kein Internet durch :(
versuchsweise LAN zu WAN verbunden - ebenfalls nichts.

Jetzt hab ich mal einfach einen mesh AP direkt an den 5G Modem/Router gehÀngt und siehe da, funktioniert. Dann mit direkter Verbindung das setup beim 2. AP gemacht und ihn nachher in den Keller versetzt und per Kabel an den Switch gehÀngt. Funktioniert auch.
War nicht was ich wollte, aber funktioniert und hat sogar den Vorteil, dass ich den 5G Modem/Router einfach abhÀngen kann und mobil verwenden wenn ich das brauche.

NĂ€chster Schritt ist jetzt das NAS ins Netzwerk zu bekommen. Ich tendiere auch dazu auf den Fernzugriff im Sinne der Sicherheit zu verzichten und dem nur die Smartphone Photo backups machen zu lassen wenn man sich im heimischen wlan befindet. und als zentraler Speicherort zu dienen.
Was ich noch nicht gefunden habe ist wie ich dem tplink 24port switch eine fixe interne IP geben kann, in den settings finde ich nur die Möglichkeit DHCP zu aktivieren oder deaktivieren.
Auch habe ich bei dem tplink decos noch keine Möglichkeit gefunden denen fixe IPs zu geben. Kann ich das dem ZTE 5G Router sagen dass er der jeweiligen MAC Adresse immer die eine IP geben soll? Oder wie mache ich das?

Spricht aus eurer Sicht irgendwas gegen dieses Setup oder habt ihr VorschlÀge zur Verbesserung? Danke!
 

Letzte Anleitungen

Statistik des Forums

Themen
3.633
BeitrÀge
39.159
Mitglieder
3.104
Neuestes Mitglied
FritzBoxFritze
ZurĂŒck
Oben