Keine Verbindung mit diesem Netzwerk möglich

horkol

New member
Hallo an die Gemeinde,
nachdem ich in meiner FritzBox 7590 gesehen habe, dass Geräte, mit mir nicht bekannten MAC-Adressen, im WLAN unter Aktive Verbindungen geführt wurden, habe ich den WLAN-Netzwerkschlüssel geändert. Außerdem hatten diese Geräte keine fest zugewiesenen IPv4-Adressen. Meinen Geräten habe ich feste IPv4-Adressen zugewiesen. Ich habe die unbekannten Geräte sofort gelöscht und die FritzBox angewiesen, nur noch bekannte Geräte an WLAN zu lassen. Bei folgenden Geräten hat die Anmeldung an WLAN funktioniert: bei meinem sonoroRadio mit der WPS-Taste und bei meinem Smartphone mit dem Scannen des von der FritzBox zur Verfügung gestellten QR-Codes. Mein Desktop-PC hängt per LAN-Kabel an der FritzBox. Bei meinem Notebook Sony Vaio verbinde ich mich mit Hilfe des "develo WiFi Stick ac" an das WLAN-Netz des Routers. Das funktioniert nicht mehr. Bei Klick auf Verbinden werden die Netzwerkanforderungen überprüft und der WLAN-Netzwerkschlüssel wird verlangt. Nach Eingabe des neuen Schlüssels, wird angezeigt "Seit Ihrer letzten Verbindungsherstellung haben sich einige Informationen geändert, und wir benötigen zusätzliche Angaben." Nach Enter wird der neue Schlüssel akzeptiert und es erscheint sofort die Meldung "Keine Verbindung mit diesem Netzwerk möglich". Warum wird nicht gesagt. Ich habe nun den Vaio mit einem LAN-Kabel an den Router angeschlossen. Das geht. Er baut eine Verbindung mit "diesem Netzwerk" auf. Ich habe nun Windows 10 auf den aktuellen Stand gebracht, und nach neuen Treibern gesucht. Im Router habe ich alle Einträge des Vaio im Heimnetz gelöscht und wieder unbekannte Geräte zur Aufnahme ins Heimnetz zugelassen. Ich habe im Internet nach einer Lösung gesucht. Dort habe ich im Heise-Forum eine Reihe von Tipps zu diesem Problem gefunden. Ich habe sie alle ausprobiert. Ich habe die in Windows 10 vorhandenen Problembehandlungen zu diesem Problem laufen lassen. Ich habe das Netzwerk zurückgesetzt. Und dann habe ich auf meinem Desktop-PC, der per LAN-Kabel mit dem Router verbunden ist, noch überprüft, ob WLAN geht. Ich habe einen "develo WiFi Stick ac" angesteckt und aktiviert, und den LAN-Adapter deaktiviert. WLAN geht. Jetzt weiß ich nicht mehr, was ich noch machen könnte. Hat jemand von der Gemeinde noch eine Idee?
Horst
 
Moinsen und willkommen,
Ist es beide male derselbe wlan Stick gewesen?
Also am Sony, kein Netz.
Am PC mit Netz.

Dann ist es die Kombi zwischen Sony und Stick. Kann der Stick auf werkseinstellung zurück gesetzt werden?
 
Hello the other,
es geht auch ohne Stick nicht. Im Sony ist ja ein 2,4 GHz Chip eingelötet. Der kann nur das 2,4 GHz Band verwenden. Ich habe für beide Bänder unterschiedliche SSIDs verwendet. Der Test mit dem 2,3 GHz Band bringt das gleiche Ergebnis. Es geht nicht.
Gruß Horst
 
Hast Du das gespeicherte WLAN-Netzwerk mal aus Windows entfernt, die Kiste neugestartet und es dann nochmal quasi "ganz frisch" versucht? Was sagt denn das Router-Log dazu - da muss ja auch irgendwo ein Anmeldeversuch vermerkt sein?
 
Hallo blurrrr,
danke für deine Fragen. Auf meiner Suche nach dem Fehler ist mir unterwegs schon auch mal "Netzwerk zurücksetzen" begegnet. Ich habe mich das aber nicht getraut. Der Sony wurde damals mit Windows 7 ausgeliefert. Und Sony selbst hat einige Recovery Möglichkeiten in Hardware und Software installiert. Wenn man sich mit der Windows Datenträgerverwaltung die Systemplatte anschaut, sieht man, dass dort für diese Zwecke 34,19 GB reserviert sind, natürlich ohne Laufwerksbuchstaben. Nach Einführung von Windows 10 habe ich lediglich die langsame HDD in eine SSD 1zu1 geklont. Nachdem ich jetzt schon zu viel erfolglos rumprobiert habe, habe ich das Netzwerk zurückgesetzt und das hat geholfen.😁DANKE
Gruß Horst
 
dass Geräte, mit mir nicht bekannten MAC-Adressen, im WLAN unter Aktive Verbindungen geführt wurden, habe ich den WLAN-Netzwerkschlüssel geändert.
Noch mal hierzu eine Frage/einen Hinweis: hast Du eventuell iOS/iPad-Geräte im Netzwerk? Wenn Du bei denen "Private WiFi-Address" nicht abgeschaltet hast, denken diese Geräte sich regelmäßig eine neue MAC aus und verbinden sich damit. Das ist in den eigenen Netzwerken im Regelfall eher kontraproduktiv, insbesondere dann, wenn eine Netzwerksperre für unbekannte Geräte auf der Fritzbox eingerichtet sein sollte.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.520
Beiträge
46.358
Mitglieder
4.150
Neuestes Mitglied
Babsy
Zurück
Oben