Kann nur Fritzbox 7490 sein oder?

Katzenfreund

New member
Seit 16.1.23 23:55 sendet Provider Telekom
"Es konnten keine Nachrichten für das Konto popmail.t-online.de gesendet oder empfangen werden. Der Server hat unerwartet die Verbindung beendet. Möglicherweise liegt ein Serverproblem vor, es ist ein Netzwerkproblem aufgetreten oder das Zeitlimit wurde überschritten.
Server securepop.t-online.de' hat die Verbindung beendet
Protokoll: POP3
Port: 995
Secure (SSL): Ja"
Da gibts massenhaft Hilfe die nicht verstehen den Unterschied funzt nach Ersteinrichtung / nach zig Jahren plötzlich nicht
Ich kann mir viel Arbeit sparen weil ein PC der bis vor 3 Monaten email Tonline klaglos machte und seitdem Power off ist-der ist nervig laut wurde mit silent PC ersetzt-
mal wieder power on - mail- dieselbe Fehlermeldung.Es bleibt somit Tonline greylist oder Fritz 7490.? PC LAN an Fritz LAN ports FRITZ!OS: 07.29 - Version aktuell
automatische Portfreigabe
Da aber sonstige Anwendungen browser etc funzen -und port 995 beim server Tonline offen ist kann Fritzbox wie ausgerechnet port 995 blockeren?
 
Deja vu

Hab ich nicht kürzlich schonmal irgendwo gelesen, dass ein T-Kunde seine T-Mails nicht im Mailprogramm abrufen konnte, es aber über das T-Portal ging und er daher auch seine FritzBox in Verdacht hatte?!

Edit / P.S.: Kann auch sein, dass ich das mit mail.de / Outlook 365 verwechsle. Da war auch die Symptomatik über Webportal geht es nur im Outlook nicht.
 
Kenn sowas eigentlich nur von den Speedports und der "Liste der sicheren E-Mail-Server" 😂 Aber so wie sich das anhört... wenn auf der Fritzbox nix ist... hört sich ja schon eher nach Client an...

Wo wir grade beim Thema sind - hat ja bisher noch keiner was zu gesagt - was wird denn überhaupt für ein Betriebssystem eingesetzt und was für eine Software? Mitunter liegt es einfach an den Verschlüsselungsalgorithmen... wieder ein paar alte raus und zack, schon hat man "plötzlich" Probleme mit alter Software 🙃

Falls noch ein ewig altes Outlook oder so läuft, mal neue Version anschaffen, oder umsteigen auf etwas kostenloses, wie z.B. Thunderbird (nutze ich z.B. seit Ewigkeiten).
 
es könnte mit der Abschaltung von TLS zu tun haben 1.1 sollte abgeschaltet sein ich schau mal die registry und welche auto updates WIN 10 wann gelaufen sind aber auf dem stillgelegten sind keine updates gelaufen passt ausser registry nicht
ausserdem mal Thunderbird installieren
 
Zuletzt bearbeitet:
Falls der t-online-account auf der 7490 vor zu langer Zeit eingerichtet wurde und nie für pushmails genutzt ... mal löschen und neu einrichten. Dann kann diese zumindest nichtmehr das Problem sein. U.U. ist auch etwas in den Ereignissen sichtbar dazu?
 
aha
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL2.0
jetzt gehts los
WIN 10 hat Standard mail ohne TLS1.2 enabled geht Thunderbird auch nicht
SSl TLS1.0 hat Telekom t-online wohl am 17.1.23 abgeschaltet nicht Ende 22 wie angekündigt
 
Fritz 7490 ist unschuldig es muss - Microsoft weiss auch nicht warum-ein registry client key Schannel/Protocols/TSL1.3
dazu editiert werden damit läufts . Problem war also Telekom da soll es einen Ausfall am 17.1. gegeben haben und mit restore ....naja case closed
 
Moinsen,
dass die Fritzbox daran Verantwortung trägt hab ich selber ehrlich gesagt auch nie gedacht.
Wichtig ist: es scheint jetzt zu laufen...Top!
Und: super dass du hier deine Lösung teilst, falls auch andere in diese Schwierigkeit gelangen...
Na dann, frohes Schaffen und bis zur nächsten Frage oder auch Antwort hier im Forum...
;)
 

Letzte Anleitungen

Statistik des Forums

Themen
4.702
Beiträge
47.957
Mitglieder
4.347
Neuestes Mitglied
Reekoh
Zurück
Oben