Home Assistant startet nicht mehr

Ich würde, wenn ein neues System keine Option ist, meine alte FB nehmen und ein "Probenetzwerk aufbauen" Internet brauch man ja nicht.
 
Ich habe keine Alte (zweite FB) auf meiner hat es nur ein Software-Update durch den Provider gegeben. Dabei ist wohl alles zerschossen worden.
 
Ich habe auch nicht geschrieben, dass die HA zerschossen wurde, sonder das Update hat den DNS-Server und damit die Namenauflösung zerschossen.
 
Moinsen,
hast du den Browsercache mal gelöscht bzw den Broswer beendet und neu gestartet?
Ich gehe mal davon aus, dass der observer arbeitet (mit IP und Port 4357) und keine Probleme zeigt?

Mal das Gerät mit Home Assistant neu gestartet? > machen.
In der Fritzbox wird das Gerät mit der korrekten IP angezeigt als online?
 
Apropos "Verbindung nicht sicher"... könnte es evtl. sein, dass das ganze vorher von extern angesprochen wurde (mit Rebindschutz-Ausnahme auf der Fritz!Box, etc.) und auf dem Gerät ein entsprechendes Zertifikat hinterlegt ist? Fehlt da dann evtl. einfach nur die Portfreigabe? Eventuell nochmal in die Doku schauen bzgl. HTTP (und evtl. auch DuckDNS, sofern sowas benutzt wurde). Falls dem nicht so gewesen sein sollte, bitte auch keine entsprechende Portfreigabe einrichten, dann kannst Du diesen Post hier auch einfach ignorieren 🙃
 
Ich musste curl noch erst nachinstllieren. Hier Die Ausgabe:
l
josgoe@ac-unstable01:~$ curl -lv http://192.168.178.71:8123
* Trying 192.168.178.71:8123...
* connect to 192.168.178.71 port 8123 from 192.168.178.55 port 35540 failed: Verbindungsaufbau abgelehnt
* Failed to connect to 192.168.178.71:8123 after 85 ms: Could not connect to server
* closing connection #0
curl: (7) Failed to connect to 192.168.178.71:8123 after 85 ms: Could not connect to server
 
Okay, ping auf 192.168.178.71 geht... curl auf 192.168.178.71:8123 geht nicht.
Somit wäre denkbar, dass die Webservices auf dem HA nicht laufen.
Du hast doch einen Bildschirm an Deinem HA... wie wäre es, wenn Du noch eine Tastatur installierst?!
Dann könntest Du es dort untersuchen... HOAS basiert auch auf Linux.
Du solltest also recht gut klar kommen.

P.S.:
Oder versuch doch mal schnell curl -Iv http://192.168.178.71:4357/
Natürlich kannst Du es auch im Browser mit der URL versuchen.
Das sollte ein getrennter Webservice auf dem HA sein und dessen Status kommunizieren.
 
Da ja nun hier niemand weiss, wie Du wo was konfiguriert hast, würde ich die Ports 80 und 443 auch nochmal testen. Ich weiss es nicht, da ich HA nicht im Einsatz habe, aber theoretisch müsste man doch auch über die HA-CLI an die HA-Config kommen - so könnte man dort ggf. mal schauen, wie das System konfiguriert war. Einen HA-Neustart könntest Du auch mal versuchen (via HA-CLI ha core restart), oder ggf. einfach den ganzen Host nochmal neustarten. Vielleicht hängt da ja irgendwas mit den Containern schief...
 
Gerne hänge ich noch eine Tastatur an, nur bitte heute nicht mehr, ich muss leider familiären Verpflichtungen nachkommen.
Hier die Antwort auf den Port 4357.
* Trying 192.168.178.71:4357...
* connect to 192.168.178.71 port 4357 from 192.168.178.166 port 55792 failed: Keine Route zum Zielrechner
* Failed to connect to 192.168.178.71:4357 after 3071 ms: Could not connect to server
* closing connection #0
curl: (7) Failed to connect to 192.168.178.71:4357 after 3071 ms: Could not connect to server
 

Letzte Anleitungen

Statistik des Forums

Themen
8.303
Beiträge
82.550
Mitglieder
9.050
Neuestes Mitglied
norman
Zurück
Oben