Hallo ... Lüfter notwendig? ... SSD oder genügt microSD

und mir fehlt aber wohl der microSD-Slot, ich müsste bei meinem Case jedesmal aufschrauben.
Ich schätze einmal, daß Du das M.2 Gehäuse (ob SATA oder NVMe kann ich nicht erraten) hast. Da kommt man an den SD-Kartenslot nicht ohne Aufschrauben heran, beim normalen geht es aber.
Aber den braucht man ja auch nicht.
Könnt ihr eine gute Anleitung empfehlen, die beschreibt, wie man den HA auf die SSD im Argon bekommt (und von der SSD bootet)?
Ganz einfach, mit einem USB-A auf USB-A (oder was auch immer der Mac für einen Anschluß hat) Kabel den unteren USB-A Anschluss vom Unterteil an den Mac anschließen. Dort den Raspberry Pi Imager starten, den Pi 4 auswählen, Home Assistant auswählen, das Ziel, das irgendetwas mit Argon heißt, auswählen und das flashen starten.
Dann wieder den kleinen USB-A auf USB-A 180 Grad Stecker einstecken und den Pi einschalten. fertig.
 
Also über USB hat es nicht funktioiert ...

Ich hatte es soweit, dass ich (testweise) das Raspberry Pi OS auf die SD und dann auf die SSD bekommen habe ... das ganze Teil ist dann auch von SSD gestartet.

Nun wollte ich ja HA und nciht das Raspberry PI OS ... also hatte ich die Idee, über die SD-Karte zu booten, mir dort über Pi-Apps BalenaEtcher zu installieren und damit die SSD das HA-Image zu verpassen - sicher nicht der eleganteste Weg, aber er sollte gehen ...

... nur ab irgend einem Punkt hat er die SSD nicht mehr gefunden. Mit "lsblk" zeigt er nur die SD an ... wie bekomme ich die wieder ran?
 
Also über USB hat es nicht funktioiert ...
Warum nicht? Der unterste der drei blauen USB-A Anschlüsse ist der Anschluß für die SSD. Die muß man nur mit einem richtigen Kabel an den Rechner bringen. Dort ist dann einfach ein Laufwerk verfügbar.

Wie geschrieben beim Raspberry Pi Imager muß man nur Home Assistant auswählen und dann auf die SSD flashen. Das ist echt einfach und schmerzfrei.

Wie man das über die SD-Karte auf die SSD bekommt, kann ich nicht sagen, das ist mir zu umständlich. Vielleicht weiß da jemand anderes weiter.
 
Nun wollte ich ja HA und nciht das Raspberry PI OS ... also hatte ich die Idee, über die SD-Karte zu booten, mir dort über Pi-Apps BalenaEtcher zu installieren und damit die SSD das HA-Image zu verpassen - sicher nicht der eleganteste Weg, aber er sollte gehen ...
Wenn kein USB/HDD-Adapter zur Hand ist für den Rechner (wäre dann halt dieser Weg: https://www.home-assistant.io/installation/raspberrypi/#write-the-image-to-your-sd-card), würde ich es auch so versuchen... Erstmal irgendwas auf die SD-Card, dort dann entsprechendes zum flashen installieren und dann ab auf die SSD, ausmachen, SD-Card raus und dann nochmal testen.
 
Ich habe keinen USB-Anschluss für die SSD - die ist direkt am RPi5 angeschlossen.

Ja, die Idee hatte ich ja auch ...nur momentan sehe ich die SSD gar nicht mehr :( ... genügt jetzt erstmal für heute, k.A. woran das liegt, bzw. wie ich die wieder bekomme.
 
die ist direkt am RPi5 angeschlossen.
Da sind die fehlenden Information, zumindest teilweise, daher schrieb ich oben, daß ich „schätze“.
Zum Argon One V3 und dem Pi 5 kann ich nichts schreiben, da ich beides nicht kenne und eigentlich auch nicht vorhabe kennenzulernen.
Ich werde mich jetzt auch in Zukunft aus Threads heraushalten, in denen essentielle Informationen fehlen. Das ist mir echt zu aufwändig, alles immer aus der Nase zu ziehen.

Daher bin ich hier „raus“.
 
Oh, sorry, aber ich hatte mich doch bei dir bedankt für deinen Tipp mit dem Gehäuse und geschrieben, dass ich mich dafür entschieden hatte ...
 
Demnach ist es wohl nicht nur mein Problem, sondern eines des Argon V3 - da hab ich wohl auf das falsche Pferd gesetzt.
Ich würde da noch mal etwas warten. Der Pi5 ist relativ neu am Markt. Ich habe einen zum Herumspielen, mit Argon Neo-Gehäuse. Das RasPi-OS ist noch nicht komplett auf den Pi5 angepaßt, bei manchen Funktionen sollen die Anpassungen „in den nächsten Monaten“ kommen. Ubuntu 23.10 haben wir auf zwei Pi5 zwar zum Laufen bekommen, dafür bestimmte Software aber nicht. Die wird wohl erst mit der 24.04 LTS angepaßt werden.
Der Pi5 ist noch in einigen Bereichen „work in progress“. Früher oder später funktioniert da alles, wie jetzt beim Pi4.
 
Hm, danke - so dachte ich mir das schon. Ich probiere trotzdem schon mal die Alternative aus ... übmauen kann ich ja immer noch.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.702
Beiträge
47.957
Mitglieder
4.347
Neuestes Mitglied
Reekoh
Zurück
Oben