Fritzbox WLAN nicht für alle Geräte erreichbar

Daniel

New member
Hallo,

ich habe eine FRITZ!Box 7530 und ein sonderbares Phänomen, bei dem sich manche Geräte über das Wlan mit dem Internet verbinden können und andere nicht. Und manchmal funktioniert es nach einer Weile plötzlich, aber nicht zuverlässig.

Wurde mit verschiedenen Geräten und unterschiedlichen Betriebssystemen beobachtet, also hier keine Gemeinsamkeit.

Hat jemand eine Idee woran das liegen kann?

Vielen Dank und liebe Grüße!
 

Stationary

Active member
Die Profil-Einstellung „Standard“ anstelle von „Unbeschränkt“? Gelegentlich macht das Problem, selbst dann, wenn es das Profil ein anderen Gerätes ist.
 

the other

Well-known member
Moinsen und willkommen im Forum,
in der Tat: versuch doch mal den Vorgang etwas konkreter zu beschreiben:unsure: So kann es von "WLAN erreicht den Client in der letzten Ecke der Wohnung nicht" bis hin zu Konfigurationsproblemen und defekter Fritzbox alles mögliche sein... :)

- können sich die Geräte denn ins WLAN einwählen (werden in der Fritzbox angezeigt)?
- wenn ja, erreichen sich die Geräte innerhalb deines (W)LANs untereinander?
- wird irgendeine Fehlermeldung angezeigt (auf Client oder Fritzbox)?
- wenn du schreibst, dass sich manche Clients verbinden und andere (mit verschiedenen Betriebssystemen) nicht...ist das jetzt so ganz zufällig, oder klappt mit Gerät A der Zugriff (und zwar verlässlich), mit Gerät B und C mal so und so, und D eigentlich nie? Oder ist das wirklich völlig zufällig?
- falls sich die Geräte im WLAN einwählen (siehe erste Frage) sollten, du dann aber kein "Internet" hast...heißt du kannst keine Seiten aufrufen? Kannst du denn die reinen IP Adressen (z.B. 8.8.8.8) mit einem Ping von dem Client aus erreichen, oder geht das auch schon nicht?

Du siehst, je genauer du dein Problem beschreibst, desto weniger unkonkrete Nachfragen... ;)
 

Daniel

New member
Vielen Dank für die Hilfe und ausführliche Fragen. Von allein wäre ich nicht darauf gekommen. Ich habe darunter versucht so gut es geht zu Antworten:

- können sich die Geräte denn ins WLAN einwählen (werden in der Fritzbox angezeigt)?
— Ja, die Geräte können sich einwählen aber haben keine Internetverbindung
- wenn ja, erreichen sich die Geräte innerhalb deines (W)LANs untereinander?
— ich weiß nicht wie ich das prüfen kann
- wird irgendeine Fehlermeldung angezeigt (auf Client oder Fritzbox)?
— Nur beim Browser, dass keine Internetverbindung besteht und folgendes bei der FRITZ!Box (nicht jeden Tag, aber immer mal wieder)

Internetverbindung IPv6: AFTR konnte nicht bezogen werden: Grund 7 (got no aftr)
— Die Internetverbindung wird kurz unterbrochen, um der Zwangstrennung durch den Anbieter zuvorzukommen.
- wenn du schreibst, dass sich manche Clients verbinden und andere (mit verschiedenen Betriebssystemen) nicht...ist das jetzt so ganz zufällig, oder klappt mit Gerät A der Zugriff (und zwar verlässlich), mit Gerät B und C mal so und so, und D eigentlich nie? Oder ist das wirklich völlig zufällig?
Mit meinem iPhone klappt die Verbindung zuverlässig aber mit meinem MacBook meistens nicht. Manchmal aber schon. Andere Computer Mac und Windows haben auch Probleme. Aber auch andere Smartphones
- falls sich die Geräte im WLAN einwählen (siehe erste Frage) sollten, du dann aber kein "Internet" hast...heißt du kannst keine Seiten aufrufen? Kannst du denn die reinen IP Adressen (z.B. 8.8.8.8) mit einem Ping von dem Client aus erreichen, oder geht das auch schon nicht?
Ja, der Ping geht durch, bei den Netzwerkeinstellungen steht auch, dass ich verbunden bin. Nur über den Browser können keine Website aufgerufen werden

Vielen Dank!
 

the other

Well-known member
Moinsen,
also...

wenn ja, erreichen sich die Geräte innerhalb deines (W)LANs untereinander?
— ich weiß nicht wie ich das prüfen kann
du kannst einfach mal schauen, welche IP Adresse die Geräte von deiner Fritzbox erhalten. Beispiel: du wählst dich ein mit Client A (PC) und Client B (notebook). Beide erhalten (die Einwahl ins (W)LAN klappt ja wie du schreibst) eine IP Adresse, die dir die Fritzbox anzeigt. Jetzt öffnest du im Client A (PC) unter Windows die CMD / Konsole und gibst ein
Code:
ping <IP.von.client.B>
es sollte dann das andere Gerät erreicht werden...

Wenn ein Ping auf eine IP im Internet geht (zB googles 8.8.8.8), dann scheint es vermutlich ein DNS Problem zu sein...
Dazu dann mal im Router nachschauen, was dort als DNS Server hinterlegt ist bzw. wie dies konfiguriert wurde...
Meistens (nicht immer aber oft) ist es doch so, dass du die IP erreichen kannst, eine Namensauflösung aber nicht geht, schau dazu mal diese kurze aber gute Einführung von @Barungar:

Warum manche clients stabil laufen, andere nicht...tja, keine Ahnung.
Und die Meldung
Internetverbindung IPv6: AFTR konnte nicht bezogen werden: Grund 7 (got no aftr)
hört sich ebenfalls nicht so super an.
Wer ist dein Internetprovider? Da mal nachhaken...btw. welche Art von Internetverbindung (ipv4, dualstack mit echtem ipv6 und v5, dualstack light??) hast du denn eigentlich?
;)
 

Daniel

New member
Moinsen,
also...


du kannst einfach mal schauen, welche IP Adresse die Geräte von deiner Fritzbox erhalten. Beispiel: du wählst dich ein mit Client A (PC) und Client B (notebook). Beide erhalten (die Einwahl ins (W)LAN klappt ja wie du schreibst) eine IP Adresse, die dir die Fritzbox anzeigt. Jetzt öffnest du im Client A (PC) unter Windows die CMD / Konsole und gibst ein
Code:
ping <IP.von.client.B>
es sollte dann das andere Gerät erreicht werden...

Wenn ein Ping auf eine IP im Internet geht (zB googles 8.8.8.8), dann scheint es vermutlich ein DNS Problem zu sein...
Dazu dann mal im Router nachschauen, was dort als DNS Server hinterlegt ist bzw. wie dies konfiguriert wurde...
Meistens (nicht immer aber oft) ist es doch so, dass du die IP erreichen kannst, eine Namensauflösung aber nicht geht, schau dazu mal diese kurze aber gute Einführung von @Barungar:

Warum manche clients stabil laufen, andere nicht...tja, keine Ahnung.
Und die Meldung

hört sich ebenfalls nicht so super an.
Wer ist dein Internetprovider? Da mal nachhaken...btw. welche Art von Internetverbindung (ipv4, dualstack mit echtem ipv6 und v5, dualstack light??) hast du denn eigentlich?
;)
Der Anbieter ist 1&1, habe ich mal kontaktiert.

Beim Pingen:

PING 8.8.8.8 (8.8.8.8): 56 data bytes
ping: sendto: No route to host
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
64 bytes from 8.8.8.8: icmp_seq=2 ttl=118 time=22.067 ms




Nochmals vielen Dank!
 

the other

Well-known member
Moinsen,
also scheint auch der PING nicht verlässlich zu sein, denn gestern ging es ja, also eher kein DNS Problem... :)
Hast du den Ping von einem Clienten gestartet, der per WLAN verbunden war (oder auch nicht) oder einem Clienten, welcher per LAN Kabel verbunden ist? Versuch ggf. nochmals mit Kabelverbindung zum Router.
Dass dir da ein No route angezeigt wird...mal schauen was 1und1 dazu sagen.

Zu deinem Aufbau: ist es etwa so...
Fritzbox-----------PC / andere Clients
oder hängt da noch was zwischen?
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
913
Beiträge
13.424
Mitglieder
440
Neuestes Mitglied
nrnrp
Oben