Fritzbox 7590 Mesh System funktioniert überhaupt nicht.

Garfield

New member
Ich habe meine Fritzbox 7590 in einem Raum mit einem Fritz 1200ax Repeater erweitert, den ich über LAN als Access Point im Mesh Modus eingerichtet habe. Leider buchen sich meine Handy und mein Tablet aber immer wieder aus dem AVM 1200ax Access Point aus und mit einem wesentlich schlechteren WLAN Signal in die Fritzbox 7590 wieder ein. Das AVM Mesh System funktioniert bei mir leider gar nicht. Ich habe versucht den Repeater/Access Point an verschiedenen Positionen in dem Zimmer aufzustellen, leider bringt das alles keinen Erfolg.

Woran könnte das liegen?
 
@Tommes Danke für den Link. Das habe ich mir alles schon mehrfach durchgelesen. Dort steht (wie so oft bei AVM), auch nichts neues. Leider bringt mich das alles nicht weiter.
 
Ich habe meine Fritzbox 7590 in einem Raum mit einem Fritz 1200ax Repeater erweitert, den ich über LAN als Access Point im Mesh Modus eingerichtet habe.
Hi,

Repeater schon mal zurückgesetzt und erneut eingerichtet?

EDIT: Was sagen denn die Fritzbox-Logs dazu (ggf. auch die vom Repeater, sofern es da welche gibt)?
 
Den Repeater habe ich schon mehrfach zurückgesetzt und neu eingerichtet. Ich habe ihn sogar schon einmal austauschen lassen. Dazu habe ich die Fritz Labor Firmware installiert, dann aber wieder ein Downgrade auf die aktuelle Final Version gemacht.

Die Fritzbox Logs und die Repeater Logs sagen auf den ersten Blick nichts zu dem Problem. Allerdings sind die im WLAN Bereich voll mit eintragungen. Alleine heute sind im Fritzbox WLAN Log sicher schon 100 Einträge. Allerdings immer nur das Kanäle geändert wurden oder das die WLAN Umgebung erfasst wurde, zur Optimierung der WLAN Qualität.
 
Selbstverständlich habe ich die Fritzbox mehrfach neu gestartet. Fritz OS 7.50, also neuer als neu. Das was bei AVM zu lesen ist, bringt mich nicht weiter. Da steht leider nichts was zum Ziel führt. Die Geräte erfüllen den K und V WLAN Standard. Das Mesh System scheint extrem anfällig zu sein.
 
https://avm.de/release-notes-fritzos-750/ ... Da wurde ja schon ziemlich viel in Richtung Mesh gemacht, ggf. sind da auch irgendwelche Bugs dazu gekommen, keine Ahnung, nutze das WLAN der Fritzbox nicht. Könntest mal schauen, wie es ohne "Mesh" aussieht, vllt verhält es sich dann auch wie gewünscht. Wieviele WLAN-Clients sind denn überhaupt aktiv und womit sind diese verbunden? Also mal abgesehen von den 2 Kandidaten (Handy/Tablet), welche Du schon genannt hattest.
 
Oder einfach das WLAN der Fritzbox komplett ausschalten?

Gerade das Roaming zwischen AccessPoints ist 'gefühltes Glücksspiel', wenn man keine harten Regeln hat und jedes Gerät 'macht was es will'.
Bsp gibt es kein allgemein spezifizierte Signalstärke ab der Geräte auf andere AccessPoints wechseln.
Oder Geräte werden dorthin verschoben wo es vermeintlich schlechter ist (für dich), aber besser für das gesamte System (Anzahl aktive Geräte pro Band, Nachbarnetze, Datentransfer,...).

Da hilft eben manchmal die harte Klatsche in dem man die Wahlmöglichkeit komplett aus dem Spiel nimmt.
Oder mal ohne Mesh einrichtet.
Es gibt ja nicht das EINE Mesh. Jeder Hersteller unterstützt davon unterschiedlich viele Funktionen mehr oder weniger gut.
 
Könntest mal schauen, wie es ohne "Mesh" aussieht, vllt verhält es sich dann auch wie gewünscht.
Ohne Mesh (getrennte SSIDs) läuft alles ganz normal und ohne Probleme. Aber das ist ja nichtd er Sinn der Sache.

Wieviele WLAN-Clients sind denn überhaupt aktiv und womit sind diese verbunden? Also mal abgesehen von den 2 Kandidaten (Handy/Tablet), welche Du schon genannt hattest.
Maximal ein weiteres Notebook, welches aber so gut wie nie eingeschaltet und im WLAN Netz ist, weil mein Desktop Rechner über LAN angebunden ist.
Beide Geräte können gar nicht die Firmware 7.50 haben, weil es für den Repeater diese Version noch gar nicht gibt.
Betrifft das Problem alle / mehrere Geräte oder nur eines / einzelne?
Es betrifft leider alle Geräte. Insgesamt drei Smartphones und ein Tablet.
Die 7590 -> WiFi 5. 1200AX -> Wifi 6.
Vielleicht spielen die nicht sauber zusammen.
Das wird garantiert nicht der Grund sein, die die Geräte gar nicht über WLAN miteinander kommunizieren.
Oder einfach das WLAN der Fritzbox komplett ausschalten?
Dann habe ich im übrigen Teil der Wohnung kein WLAN mehr und damit auch kein Mesh System mehr. Das ist wohl die schlechteste Lösung die man sich vorstellen kann.

Ich vermute, dass das Ganze etwas mit einer ständigen Radar Erkennung zu tun hat. Teilweise ist es nachts besser. Entweder liegt es wirklich am Radar der Flugzeuge (ich wohne in der Anflugschneise eines großen Flughafen) oder einer meiner Nachbarn hat ein defektes oder illegales Gerät welches Störsignale sendet.

Wie es aussieht habe ich aber eine Lösung für mich gefunden. Ich muß das Ganze aber noch einige Tage beobachten und schauen ob das wirklich dauerhaft eine Lösung ist:

In der Fritzbox 7590 (Fritz OS 7.50) habe ich unter WLAN -> Funkkanal -> Funkkanal Einstellungen -> Funkkanal Einstellungen anpassen -> die Option -> "WLAN-Geräte automatisch zwischen den 2,4- und 5-GHz Frequenzbändern sowie zwischen mehreren FRITZ!-Produkten im Mesh steuern" deaktiviert.

Danach laufen die Devices immer noch im Mesh Modus zwischen der Fritzbox 7590 und dem Fritz Repeater 1200ax als Access Point, aber die die Geräte bleiben stabil mit dem 1200ax Access Point verbunden, ohne sich ständig automatisch mit dem schlechteren Signal der Fritzbox 7590 zu verbinden.

Wenn das dauerhaft so bleiben würde, bin ich zufrieden.

Info Update falls mal jemand das gleiche Problem hat:
Ich habe zwischendurch schon den AVM Fritz Repeater 3000ax gekauft, weil ich dachte dieser hätte das Problem vielleicht nicht, weil die WLAN Abstrahlleitung also die Ausgangsleitung an den Antennen bei dem Fritz Repeater 3000ax höher ist. Das hat in meinem Fall aber absolut keinen Vorteil gebracht. Die Geräte Smartphones/Tablet haben sich auch unter dem Fritz Repeater 3000ax (Acces Point) ständig mit dem schlechteren Signal der Fritzbox 7590 verbunden und nicht mit dem Fritz Repater 3000ax als Access Point. Hier hat der größere und teurere Repeater 3000ax keine Vorteile gebracht.
 
Bitte welche Android-Version haben denn die betroffenen 3 Smartphone und das Tablet?
AVM verweist u.a. darauf, das Mesh nur sauber funktioniert, wenn mindestens die 11er Android-Version auf den Geräten drauf ist. Und bei Problemen soll man klären ob die Geräte 11k und 11v sauber unterstützen.
https://avm.de/service/wissensdaten...indet-sich-nicht-mit-optimalem-Mesh-Repeater/
Mir geht es ähnlich: die hiesige Android-Technik stammt zumeist von Huawei und hat nur Android 9, da funktioniert das auch nicht. Aber auch in meinem Teclast-Tablet mit Android 11 ist die Funktion Mesh Steering leider nicht sauber integriert.
 
AVM verweist u.a. darauf, das Mesh nur sauber funktioniert, wenn mindestens die 11er Android-Version auf den Geräten drauf ist
Wo schreibt die Firma AVM, dass die Mesh Funktion erst ab Android 11 funktionieren soll?
Ich habe bis jetzt nicht eine einzige AVM Meldung oder sonstiges Meldung gelesen, dass das AVM Mesh System erst ab Android 11 funktionieren soll. Bitte nenne mir einmal die genaue Quelle dazu. Ich hoffe Du hast hier nicht Android 11 und den WLAN Standard 11.xx durcheinander gebracht?

Alle Geräte arbeiten im WLAN 11k und 11v Standard. Das habe ich natürlich zuerst überprüft. Das hat aber nichts mit der Android Version zu tun. Den WLAN Standard 11k und 11v unterstützen sogar Geräte mit Android 7.
Mir geht es ähnlich: die hiesige Android-Technik stammt zumeist von Huawei und hat nur Android 9,

Android Technik von Huawei? Bist Du sicher, dass Du weißt was Du dort schreibst?
Mir geht es ähnlich: die hiesige Android-Technik stammt zumeist von Huawei und hat nur Android 9, da funktioniert das auch nicht. Aber auch in meinem Teclast-Tablet mit Android 11 ist die Funktion Mesh Steering leider nicht sauber integriert

Mesh Steering gibt nicht. Ich glaube Du hast das System nicht so ganz verstanden. Es gibt Band Steering und AP-Steering was ganz unterschiedliche Dienste und Vorgänge sind. Mesh Steering gibt es gar nicht. Vielleicht solltest Du dich erst einmal informieren, bevor Du hier so einen Unsinn schreibst. Genauso wie die Mindesanforderung von Android 11 die es auch nicht gibt.

 
Zuletzt bearbeitet:
Hallo

Wollte hier mal nachfragen, ob jemand mehr Fritzboxen als Repeater im Mesh hat. Mein Problem seit 7.50 ist, dass die Meshrepeater völlig falsch angezeigt werden. 5 Fritzboxen 7530 im Mesh , hängen natürlich hinter einigen Switchen. Von den aktiven und auch funktionierenden Geräten werden nur die Hälfte unter "Netzwerkverbindungen" angezeigt. Auf meinen 7530 ist ebenfalls 7.50.
Habe meine 7590 Master wieder auf 7.29 downgegraded. Jetzt läuft es wieder. Auch Sicherungen auf NAS gingen vorher nur mit halber Geschwindigkeit, oder haben ganz abgebrochen. Hab das mal an den AVM Support gemeldet, bin mal gespannt was die Analyse meiner Supportdatein bringt.
 

Zurzeit aktive Besucher

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
4.992
Beiträge
50.062
Mitglieder
4.674
Neuestes Mitglied
Gekko
Zurück
Oben