Fritz!Repeater 2400 neu anmelden scheitert?

carsten_h

Active member
Bisher sah mein Netzwerk so aus, daß ich im Dachboden eine Fritz!Box 7590 mit 7.50, im ersten Stock einen Fritz!Repeater DVB-C mit 7.02, der mit neuerdings mit einem LAN-Kabel direkt an der Fritz!Box angeschlossen ist und im Erdgeschoss einen Fritz!Repeater 2400, der per WLAN mit dem Fritz!Repeater DVB-C verbunden ist. Alle Geräte waren im Mesh.

Durch einen heutigen kompletten Stromausfall war der Repeater 2400 nicht mehr zur Mitarbeit zu bewegen.

Hier jetzt die Schritte nach der Anleitung: https://avm.de/service/wissensdaten...-mit-Mesh-Repeater-verbinden-Reihenschaltung/

2. Daher habe ich ihn komplett gelöscht (Taste 15 Sekunden drücken).

3. Dann habe ich die Taste 1 Sekunde gedrückt, um ihn per WPS wieder am Repeater DVB-C anzumelden. Dann habe ich dort die WPS Taste 6 Sekunden gedrückt und kurz danach leuchteten auch die Empfangsbalken des Repeater 2400.
Allerdings habe ich da schon gesehen, daß der Repeater 2400 nicht am Repeater DVB-C sondern an der Fritz!Box direkt angemeldet war.

4. Zum Einbinden ins Mesh habe ich dann am Repeater 2400 die Taste eine Sekunde gedrückt und dann die Connect/WPS Taste an der Fritz!Box.

Jetzt sieht man auch in der Übersicht der Fritz!Box, daß der Repeater 2400 direkt an der Fritz!Box per WLAN angemeldet ist und nicht am Repeater DVB-C.

Wie kann ich den alten Zustand wiederbekommen, das der Repeater 2400 am Repeater DVB-C angemeldet ist?
 
Zuletzt bearbeitet:
Zum Einbinden ins Mesh habe ich dann am Repeater 2400 die Taste eine Sekunde gedrückt und dann die Connect/WPS Taste an der Fritz!Box.
Hört sich komisch an, aber... müsstest Du nicht eher die WPS-Taste am nächsten Repeater drücken? 😇

Drücken Sie kurz (ca. 1 Sekunde) die WPS-Taste des neuen FRITZ!Repeaters und lassen Sie wieder los. Nach dem Loslassen der Taste beginnt die WLAN-LED zu blinken.
+
Innerhalb von 2 Minuten: Drücken Sie die Connect-Taste des vorhandenen Mesh Repeaters
(Quelle: https://avm.de/service/wissensdaten...-mit-Mesh-Repeater-verbinden-Reihenschaltung/ -> "3. FRITZ!Repeater mit vorhandenem Mesh Repeater verbinden")

Was Du gemacht hast, kommt danach im Artikel ("4. FRITZ!Repeater ins Mesh aufnehmen"), da ist dann auch die Rede vom "Mesh-Master":
  • Drücken Sie kurz (ca. 1 Sekunde) die WPS-Taste des neuen FRITZ!Repeaters und lassen Sie wieder los. Nach dem Loslassen der Taste beginnt die WLAN-LED zu blinken.
  • Innerhalb von 2 Minuten: Drücken Sie die Connect-Taste des Mesh Masters, bis die Connect-LED (vgl. Tabelle) aufleuchtet.
 
Hört sich komisch an, aber... müsstest Du nicht eher die WPS-Taste am nächsten Repeater drücken? 😇
Nein, das ist ja der 4. Schritt.

Den dritten Schritt habe ich ja mit dem Drücken der Taste am Repeater DVB-C erledigt. Aber dadurch wurde der Repeater 2400 ja schon an der Fritz!Box und nicht am Repeater DVB-C angemeldet.
Ich schreibe oben die Schritte einmal dazu.
 
Hm, alternativ hätte ich noch jenen hier - wenn auch für ein älteres Fritz!OS:

Ein FRITZ!WLAN Repeater oder FRITZ!Powerline-Adapter mit installiertem FRITZ!OS 6.90 oder neuer kann auf verschiedene Wege für Mesh aktiviert werden:
  • Ist das Produkt in Werkseinstellungen und wird neu mit der FRITZ!Box verbunden, wird es automatisch für Mesh aktiviert
  • Ist das Produkt bereits verbunden, aber nicht für Mesh aktiviert, wird es per Tastendruck am aufzunehmenden Produkt und zusätzlichem Tastendruck an der FRITZ!Box zum Mesh hinzugefügt. An der FRITZ!Box verwenden Sie hierfür die Taste, die WPS auslöst (je nach Modell kurzer Tastendruck bei "Connect" bzw. "WPS" Taste oder langer Knopfdruck (6 Sekunden) bei WLAN/WPS Taste)
Da das DVB-Ding schon etwas älter ist...
Damit die Daten ohne Engpass schnell zum Mesh Master transportiert werden, ordnen Sie die Mesh Repeater abhängig von den jeweiligen Leistungsmerkmalen absteigend in der Reihenschaltung an. Der leistungsstärkste Mesh Repeater wird dabei mit der FRITZ!Box verbunden und der am wenigsten leistungsstarke Mesh Repeater am Ende der Reihenschaltung eingesetzt.
... wobei es ja eigentlich beides Dualband-Repeater sind (so wie ich das bisher gelesen habe). Ist das Signal der Fritzbox mitunter doch einfach stärker, als das des DVB-C?

EDIT: Das DVB-C-Ding auch mal auf Werkseinstellung zurücksetzen ist vermutlich keine Option?
 
Zuletzt bearbeitet:
Da das DVB-Ding schon etwas älter ist...
Der DVB-C Repeater ist ja per LAN an der Fritz!Box angeschlossen, von daher hat er eine sehr gute Verbindung zur Fritz!Box. Außerdem ist er dort, weil direkt daneben eine Antennendose für DVB-C ist.

Ist das Signal der Fritzbox mitunter doch einfach stärker, als das des DVB-C?
Das hat ja nichts mit dem Signal zu tun. Vorher hatte ich den Repeater 2400 ja auch mit genau der gleichen Vorgehensweise an den Repeater DVB-C "angeschlossen" Das hat ja problemlos funktioniert.
Außerdem habe ich zur Anmeldung beide Repeater im selben Raum gehabt.

Das DVB-C-Ding auch mal auf Werkseinstellung zurücksetzen ist vermutlich keine Option?
Ja, vermutlich werde ich das auch noch einmal machen müssen.

Ich habe irgendwie die LAN Verbindung des DVB-C Repeaters im Verdacht das Ganze zu fabrizieren.
Daher werde ich wohl einmal beide zurücksetzen, die LAN Verbindung trennen, den DVB-C Repeater an der Fritz!Box anmelden, dann den Repeater 2400 an den DVB-C Repeater und dann den DVB-C Repeater wieder auf LAN-LAN Brücke umstellen. Vielleicht geht das ja.
 
Ich würde mal schauen, ob die 7.08Inhaus-Firmware für den DVB-C nicht besser ist. Da gab es iirc Hinweise über unterschiedliche Mesh-Versionen bei neuerer Firmware der Master-Fritz!Box und auch das Bandsteering soll er damit besser beherrschen.
Über alte *.export kann es u.U. noch besser gehen.
Ansonsten hätte ich mal das WLAN der 7590 abgeschaltet bei LAN-verbundenem DVB-C und dann den 2400er versucht anzumelden am DVB-C.
Beim Mix unterschiedlich alter FW-Stände können durch reines Updaten bestehende Konfigurationen noch laufen. Nur wehe ein Teil geht defekt und wird gegen dasselbe Model getauscht. Dann können solche Probleme erstmals auftauchen.
 
Ich werde hier keine Laborversionen installieren, da ich das Netz auch für die mobile Arbeit zu Hause brauche.
 
Zwingt dich ja keiner. :)
Kannst dich ja schon mal in Vorfreude üben, ob es vielleicht etwas ändert... War nur als Information gedacht.
 
In der Tat, hab ich bei 7590 AX überlesen.

Die 7590 habe ich persönlich auch auf dem Kieker. Irgendwie habe ich das Gefühl dieses Modell ist sensibler (Netzteil, DSL-PowerLAN, Telefonie...) als andere Top Modelle, Bsp der 7490 Vorgänger, der mir stabiler vorkommt.
Allerdings auch nur eine kleine Sample Gruppe, früher bei meinem Bruder und aktuell noch bei den Eltern.
 
Zur 759x-Reihe kann ich nichts sagen, mit meiner 7490 war ich auch immer sehr zufrieden und hatte keine Probleme.
Bedingt durch meinen Anschluss (G.Fast) musste ich auf die 7583 wechseln, mit der ich auch durchaus zufrieden bin.
Ist eine ähnliche Liga, wie die 759x-Reihe. Ich habe lediglich das Gefühl, dass wenn die 7583 mehr als drei Monate ohne Boot läuft, dass die träge wird.
 
Nach drei Stunden ärgster Flucherei und kurz davor den ganzen Krempel aus dem Fenster zu werfen, habe ich es endlich geschafft.
Es funktioniert aber nicht so wie es in der AVM Anleitung beschrieben ist.
Ich habe dazu beide Repeater komplett zurückgesetzt. Und den DVB-C ohne LAN Kabel angeschlossen.

Dann habe ich den Repeater DVB-C per WPS wie oben beschrieben an der Fritz!Box angemeldet und ins Mesh genommen.
Das sieht dann so aus:
D2BBD06F-D5F7-455C-9C51-E2982938A955.jpeg

Danach habe ich den Repeater 2400 per WPS am Repeater DVB-C angemeldet, das sieht dann so aus:
3DEE09EC-1B71-4649-A44D-F9670B45D292.jpeg

Doch jetzt kommt der Knackpunkt, nämlich die Einbindung ins Mesh.
Dazu muß man die Taste am Repeater 2400 drücken und an der Fritz!Box die Connect Taste drücken. Dann fangen seltsamerweise die WLAN LED am Repeater an zu blinken und das Ergebnis ist dann das hier:
49B1510D-158A-4F3F-8DF5-15F7A90A9213.jpeg

Und jetzt kommt der Trick!
Man muß am Repeater 2400 unter Heimnetzzugang/Individuelle Einstellungen für die WLAN-Verbindung zum Heimnetz in den beiden Listen für 2,4GHz und 5GHz den Eintrag mit den MAC-Adressen des Repeater DVB-C auswählen und bestätigen.
Dann noch den Repeater DVB-C wieder auf LAN-Brücke umstellen und man bekommt das:
7D62D9DB-F2F1-4EBE-8842-F75D7697F579.jpeg
Allerdings ist der Repeater DVB-C jetzt über die 192.168.178.2 und nicht über die .3 erreichbar wie es im Bild steht. Wie man das umstellen kann weiß ich noch nicht.

Und wehe das Problem passiert noch einmal!
 
Zuletzt bearbeitet:
Also irgendwie wollen mich meine Fritz!Box und die Repeater veräppeln.
Eigentlich hat die Fritz!Box die IP 192.168.178.1, der Repeater DVB-C die 192.168.178.3 und der Repeater 2400 die 192.168.178.4 wie hier zu sehen:
9FD880D7-06C8-4D34-A33C-6E8E1876BB55.jpeg
Dann auf einmal ist der Repeater 2400 hier zu finden:
4D727D32-93B5-4E51-8B9B-5762BD41A529.jpeg
Dann wechselt er wieder zurück.
Interessanterweise kann ich die IP-Adressen .201 und .202 auch keinem Gerät zuordnen, weil die angeblich schon vergeben sind.
und dann passiert auch so etwas:
A8B9CDCB-97C3-49BF-AA51-1CA230E1E822.jpeg

Kann mir das jemand erklären oder ist heute schon der 1.4.?
 
Auf die IP-Anzeige der FritzBox ist kein Verlass. Ich habe regelmäßig "falsche" Anzeigen. Da achte ich schon meist gar nicht mehr drauf.
Speziell wenn man so wie ich an vielen Stellen CARP einsetzt, also Cluster-IPs nutzt, da steigt die FritzBox ganz schnell aus. Da haben dann zwei Geräte die gleiche IP usw. (Aber nur in der Anzeige der FritzBox.)

Ich hatte auch mal den Support von AVM daraufhingewiesen, dass sie speziell bei CARP, HSRP und VRRP Mist anzeigen. Ihre Aussage war, dass sie nicht davon ausgehen, dass ihre "Zielgruppe" sowas nutzt oder versteht.
 
Die .2xx werden üblicherweise VPN-Clients zugeordnet, was auch AVM-APPs sein können mit Fernzugriff über MyFritz. Ein Blick in das entsprechende Konto könnte Aufschluss bringen neben dem AVM-Dienste-Menue der Mesh-Master-7590.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
2.595
Beiträge
29.379
Mitglieder
2.008
Neuestes Mitglied
Oti1608
Zurück
Oben