Frage zu Netzwerkkabeln

frenek

New member
Hallo,
ich nutze eine alte Telefonleitung als Netzwerkabel um das Signal vom Router ohne WLAN in eine andere Etage zu bringen.
Funktioniert auch einwandfrei. Von dem Wandanschluss(dose) hatte ich noch ein Cat6 Kabel verlagt für diverse Geräteanschlüsse.
Auch das funktioneirte alles bestens.

Plötzlich von eine Sekunde auf die andere keine Verbindung mehr da. Alles getestet und das Cat6 scheint defekt, denn mit einem
anderen Cat6 Kabel funktioniert es wieder.

Jetzt die Fragen

1. Kann es sein, dass ein neues unbewegtes Netzwerkkabel nach 6 Wochen einfach den Geist aufgibt.
2. Mit Cat5 oder 5e Kabeln ist ab der Wandsteckdose keine Verbindung möglich , Cat 5 Kabel sollen aber für den Heimbereich doch ausreichend sein
wo ist das Problem mit Cat5 ?
 

the other

Well-known member
Moinsen und willkommen,
zum Thema Telefonkabel:
https://www.elektro-wandelt.de/ratgeber/Telefonkabel-als-Netzwerkkabel/
ohne jetzt deine Details zu kennen...
...was für ein "Telefonkabel"?
usw.

Und klar kann es sein, dass ein neu wirkendes Kabel bereits defekt ist (ggf. schon so geliefert oder kurz danach irgendwo was knickt, löst, unisoliert ist...). Doof und nicht die Regel, aber möglich.

Eigentlich sollte bei korrekter Verlegung (mit korrektem Kabel) CAT5 auch reichen (würde aber immer zu 6 raten, um zukünftig gerüstet zu sein > mehr Durchsatz im LAN mit multi Gbit/s). Frage ist eben, was da die Strecke zwischen Router (welcher?) und Wanddose abdeckt...
:)
 

frenek

New member
Teleonkabel ist 10 adrig wovon ich 4 Adern nutze.
Wie erwähnt, die Verbindung zwischen Router Fritzbox 7590 und Wandanschluss funktioniert ja auch.

Ich habe eine 100MBit Leitung von der Telekom und davon kommen über die Telefonleitung auch ca. 85-90% in der anderen Etage an, soweit so gut.

Nur das ein unbewegtes Kabel plötzlich nicht funktioniert und die Cat5 Kabel ab Wandanschluss/Telefonkabel nicht
funktionieren, erzeugen grosses Unverständnis.
 

RichardB

Active member
Check mal die Anschlussdose. Wenn CAT6 plötzlich versagt und CAT5/e auch nicht mehr geht, deutet das doch auf die Dose hin.
 

frenek

New member
wie ich oben schrieb, ein anderes Cat6 Kabel funktioniert ja, nur die Cat5 nicht, deswegen schliesse ich die Dose aus.
 

FSC830

Active member
Teleonkabel ist 10 adrig wovon ich 4 Adern nutze.
Dann wirst Du aber nie 1GB/s erreichen. Dafür musst Du 8 Adern verwenden und auch auf die richtige Paarung achten.
Über kurze Entfernung kann das gut gehen, aber ich würde es nicht empfehlen. Telefon ist was anderes als Netzwerk.
Bei Netzwerkkabel hast Du i.d.R. auch eine Schirmung.

Gruss
 

tiermutter

Well-known member
Ich habe den Aufbau noch nicht so recht geblickt... Was genau macht die 10 paarige Leitung? Woran ist das CAT 6 angeschlossen, woran die CAT 5?
Das mit dem 10 paarigen ist so ne Sache, da kann viel übersprechen, evtl klappt es auf der Leitung dauerhaft nur mit halbduplex... Prinzipiell würde ich davon absehen diese Leitung dafür zu verwenden.
 

frenek

New member
Zum Aufbau:
Das 10adrige Kabel verbindet mit 4 Adern den Router mit der Wanddose in einer anderen Etage.
Von der Wanddose ging ein 12m Cat6 Kabel zu eine Switch an dem mehrere Geräte hängen.

Das Cat6 Kabel war neu und es funktionierte jetzt alles tadellos über 4 Wochen.

Plötzlich Abbruch des Lans in der der anderen Etage.
Alles getestet und mit einem anderen Cat6 Kabel habe ich auch wieder Verbindung ab der Wanddose., das ist aber nur 1m lang.

Meine vorhandenen älteren 12m Meter Cat5 Kabel haben kein Druchgang, was mit unvertsändlich ist.

Klar kann ich mir ein neues 12m Cat6 Kabel kaufen womit es vermutlich wieder funktioniert , ich wollte es nur verstehen.
 

FSC830

Active member
Mit einem Kabeltester sollte die Ursache zu finden sein, jedenfalls mit einem vernünftigen. ;)
Damit sollte man auch Aufschluss über die Cat5 Kabel erhalten.

Was viel interessanter wäre: wie ist denn die Wandanschlussdose belegt?
Wie gesagt, das ist reine Verschwendug von Ressourcen, Fast Ethernet ist das maximum mit 4 Adern.

Gruss

P.S. Es gibt auch defekte LAN Kabel, die z.B. schlecht gecrimpt sind. Ohne erkennbare Ursache ist auf einmal kein Kontakt mehr vorhanden, alles schon selbst erlebt. Und eine andere, ganz beliebte Ursache: häufig werden durch falsche Bedienung die Rastnasen der RJ45 Stecker abgebrochen und das Kabel steckt dann "nur so" in der Dose. Schon eine minimale Zugbelastung reicht aus, den Kontakt zu unterbrechen.
 
Zuletzt bearbeitet:

RichardB

Active member
wie ich oben schrieb, ein anderes Cat6 Kabel funktioniert ja, nur die Cat5 nicht, deswegen schliesse ich die Dose aus.
Dann nimm doch ein anderes CAT6-Kabel, wenn es funktioniert und sei glücklich.
Nur merkwürdig ist es trotzdem. Ich hab jetzt an einem Endgerät CAT 5/5e/6/7 probiert. Alles läuft. Meine Idee ist nach wie vor die Dose.
 

the other

Well-known member
Moinsen,
ich würde denken, die Dose ist auch ok. Es wird der Kabelmurks sein, der die Dose selber bedient.
Ein Telefonkabel ist eben kein LAN Kabel. Da kann die Dose auch aus Gold sein und die daran hängenden Geräte aus Platin, verbunden mit Einhornspucke...wenn zwischen Router und LAN Wanddose etwas werkelt, was per se nicht dafür geeignet zu sein scheint und für die lustigsten Eskapaden sorgt...
;)
 

frenek

New member
Dann nimm doch ein anderes CAT6-Kabel, wenn es funktioniert und sei glücklich.
Das war der "hilfreichtste" Tipp überhaupt, wäre ich nicht drauf gekommen, hatte es allerdings bereits selbst geschrieben

Wie gesagt mir ging es um Ursachenforschung bzw. -erkenntnis, hätte ja jemand eine Erklärung/Grund haben könen warum Cat 5 hier nicht funktioniert.

Das plötzliche Kabelausfälle passieren können habe ich jetzt verstanden.

Die Telefonkabellösung habe ich natürlich gemacht, weil alles andere nicht geht und WLAN per Repeeter instabil war.
Dagegen war die verpönte Telefonkabellösung jetzt 4 Wochen lang bombig.
 

RichardB

Active member
Auch wieder wahr, nur den Murks kenne ich halt nicht. WAN-Kabel - Fritte - Zyxel+Cisco (kaskadiert) - LAN (sternförmig) - Endgeräte
 

tiermutter

Well-known member
Welche Adernpaare hast du denn genommen?
Wie schon gesagt bekommst du mit 4 Paaren auch GBit, würde ich in jedem Fall machen, auch wenn du es nicht brauchst.
Entscheidend ist (hier besonders) welche Paare genommen wurden. Was ist mit dem übrigen Paaren? Hängen die einfach frei rum, am besten als Ring wie eine Antenne aufgewickelt (Sarkasmus ;) )
 

frenek

New member
Ja schön , kann man machen wenn man neu baut oder Komplettrenoverung macht, ansonsten muss man mit dem leben was vorhanden ist undas Beste daraus machen . Und 80-100 Mibit genügen mir ja auch vollkommen für meine Anwendungen
 

frenek

New member
Welche Adernpaare hast du denn genommen?
Wie schon gesagt bekommst du mit 4 Paaren auch GBit, würde ich in jedem Fall machen, auch wenn du es nicht brauchst.
Entscheidend ist (hier besonders) welche Paare genommen wurden. Was ist mit dem übrigen Paaren? Hängen die einfach frei rum, am besten als Ring wie eine Antenne aufgewickelt (Sarkasmus ;) )

Paare habe ich nicht genommen 4 Einzelkabel, 2 Einzelkabel habe ich für Telefon angeschlossen , ist eine Doppeldose für Telefon und Lan.
Telefon ist aber nicht angeschlossen. Die anderen 4 Kabel hängen frei rum bzw. sind hinter der Wanddose
 

tiermutter

Well-known member
Also wild 4 Adern (nicht Kabel!) geschnappt? Das kann nicht gutgehen und sollte dringend geändert werden.
Die freien Adern würde ich alle (einseitig) verbinden (Wagoklemme oder einfach abisolierte Enden verdrillt) und nach Möglichkeit auf Erdpotential legen.
Für Telefon würde ich die Adern der zweiten Lage nehmen (rot und braun), für LAN die ersten 4 Paare des ersten Bunds und Lage (rt/bl, ws/ge, ws/gn und ws/br),wobei ich die Farben gemäß EIA/TIA 568 (siehe Google) auflegen würde. Wildwuchs bei den Adern ist hier aber absolut kontraproduktiv.
 

FSC830

Active member
Ich glaube nicht, das es diese Farben dort gibt. Das ist im Übrigen auch kein Telefonkabel, sondern einfache Klingel- oder Steuerleitung.
Telefonkabel haben 4, 8 oder mehr Adern, aber immer durch 4 teilbar. Das kleinste Telefonkabel waren 2 DA (Doppeladern=4 Einzeladern), die sind rot mit unterscheidlichen Markierungen.
10 Adern gab es da nicht.

Insofern ist das alles Glückssache, kann gehen , kann nicht gehen, kann zeitweise gehen... :cool:.

Gruss
 

tiermutter

Well-known member
Es wird eine einfache Fernmeldeleitung sein, 10x2x0.6...
Das mit den roten/grünen/braunen/grauen Adern (je nach Anzahl der Paare) und dem "Strichcode" auf den Adern kenne ich nicht so gut, das wird im Volksmund aber Telefonkabel oder Telekomkabel genannt...
Ich habe es als bundverseilt gelernt, bezweifle aber, dass das so richtig bzw. allgemeingültig ist (das mit den Farben wäre dann lagenverseilt)...
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
1.725
Beiträge
21.439
Mitglieder
1.234
Neuestes Mitglied
Doneinei
Oben