Erfahrungen mit M.2 SSDs und Lebensdauer

duke-f

Member
In Meinem QNAP habe ich schon seit guten 3 Jahren eine Sandisk 1TB M.2 SSD. Diese zeigt mir immer noch 100% Lebensdauer an. Als zweites hatte ich lange eine 256 GB M.2 SSD, auch SanDisk. Diese zeigte mir letzte Jahr plötzlich das Ende der Lebensdauer an. Sandisk hat mir die auf Garantie ersetzt, anstandslos. Allerdings, nebenbei bemerkt, ein neueres Modell, worauf mir prompt der QNAP-Support angesichts eines anderen Problems erst auf das fehlen dieses Speichermedium in der Kompatibilitätsliste hinwies - später ging man darauf nicht mehr ein.

Mittlerweile habe ich ja diese neue M.2 SSD durch eine weitere 1TB ersetzt. Leider gibt es die von Sandisk nicht mehr, also habe ich eine von Samsung aus der Kompatibilitätsliste gewählt: SSD 860 EVO M.2 1TB. Leider zeigt mir diese jetzt nach gerade mal 31 Tagen Betrieb eine geschätzte verbleibende Lebensdauer von 95%. Überrascht mich doch etwas. Ich weiß, das Thema gab's wo anders schon mal. Jetzt interessiert mich aber nochmal, wie die Erfahrungswerte diesbezüglich sind. Vielleicht hat ja jemand Lust, sich zu äußern?
 

Mavalok2

Active member
Mit M.2 SSDs habe ich noch nicht so lange Erfahrungen. Ich gehe allerdings davon aus, dass sich das Verhalten und Lebensdauer nicht so sehr von denen der 2,5" SSD am SATA-Port unterscheidet. Hier hatte ich in der Firma schon vor mehr als 8 Jahren SSDs in den Workstations verbaut, die dann über 6 Jahre lang ihren Dienst versahen. Totalausfall: 0. 1 SSD habe ich getauscht, weil der Durchsatz eingeknickt war und ich mit einem Ausfall gerechnet habe. Habe also eine SSD vorsorglich getauscht. In Storages habe ich seit etwas über 2 Jahren 2,5" SDD im U.2 Format im Einsatz, als Cache (read/write). Da geht täglich ordentlich was drüber (keine NAS, echte Storages). Ausfall: 0. Seit 2 Jahren sind die Workstations in der Firma mit M.2 SSD ausgestattet. Ausfall: 0. Private Notebooks mit 2,5", Ausfall: 0. Im einem QNAP-NAS habe ich noch M.2 als Read/Write-Cache. Aber das Testgerät ist nicht repräsentativ.
 
Zuletzt bearbeitet:

duke-f

Member
Danke für die Erfahrungswerte. Einzig verdächtig ist mir halt, dass es sich am NAS um den gleichen Steckplatz handelt wie vorher und andererseits die zweite Sandisk nach langem Betrieb immer noch 100% anzeigt. Ist halt so, wenn ich 5% pro Monat mal einfach linear hochrechne komme ich ganz schnell auf 0. Ob die dann wirklich versagt bezweifle ich nicht, weiß aber natürlich nicht, wie dieser Mechanismus in der Firmware funktioniert. Hab ja jetzt mein System auf diesen beiden M.2 SSDs. Bisher hatte ich außer der erwähnten 256er M.2 auch noch nie ein Problem. Wäre das Feature der Anzeige nicht gegeben, würde ich mir auch keine Gedanken machen.

Mal sehen, was Samsung auf meine Supportanfrage sagt. Als altgedienter Angsthase (eigentlich nicht wirklich) habe ich mir jetzt mal vorsorglich eine WDS100T1R0B-68A4Z0 geordert. Diese soll ja optimiert für Einsatz im NAS sein. Amazon hatte mir - mangels Verfügbarkeit für Austausch - 25% Erstattung geboten. Dann liegt die Samsung eben künftig erst mal im Keller als Ersatz, falls sich dann nochmal was ergibt.
 

tiermutter

Well-known member
Ich kann leider nicht mehr dazu beitragen als nachfolgende Werte.
2x Kingston SUV500M8240G M.2 SATA SSD
SSD1: 410 day(s) 23 hour(s) | 89%
SSD2: 273 day(s) 22 hour(s) | 93%

Beide laufen im RAID 1 und beherbergen neben einigen QNAP Apps VM die 24/7 im Einsatz sind sowie eine Win7 VM die nur sporadisch läuft.
SSD2 kam erst später dazu, vorher war es eine Singledisk. Ich erinnere mich aber auch vage daran, dass bei einer oder beiden SSD auch sehr sehr schnell 5% "verloren" waren, danach nahm die Lebensdauer deutlich langsamer ab.
Ich warte einfach ab was dann passiert, die etwa 140 Tage Versatz in der Laufzeit kommen nämlich nicht von ungefähr, sondern daher, dass ich die SSD so lange laufen lassen will bis die erste ausfällt :) Was wahrscheinlich nicht passiert, da im nächsten Jahr wahrscheinlich größere SSD ran müssen...
 

duke-f

Member
Na gut, vielleicht war die Bestellaktion auch zu überstürzt. Aber es dürfte nicht schlecht sein, eine Ersatz im Keller zu haben. Dann braucht man sie erfahrungsgemäß auch nicht wirklich. Und wer weiß, wie lange man die auf der Kompatibilitätsliste noch bekommt.

Kann jetzt gerade nicht rauslesen: Wie groß sind die beiden denn? Fast verdächtiger als die 5% nach 31 Tagen sind mir jetzt fast die 0% nach 3 Jahren.
 

duke-f

Member
Wie gesagt, vom herumliegen sollten die ja nicht schlecht werden, da ist es vielleicht gut, einen da liegen zu haben. Neben der übrigen 16 TB-Seagate-Platte - die jetzt allerdings mal im externen TR-004- Gehäuse im Leerlauf vor sich hin fristet ...
 

FSC830

Active member
vom herumliegen sollten die ja nicht schlecht werden
Da wäre ich vorsichtig. Ich habe erst vor wenigen Tagen erfahren, das man Systeme mit SSDs z.B. nicht länger vom Strom trennen soll (da war von mehreren Monaten die Rede)!
Konkret hieß es, das man spätestens nach 10 Wochen ohne Spannung die SSD mind. 10 Tage wieder mit Spannung versorgen soll.
Grund: durch die Charakteristika des NAND drohen sonst Datenverlust oder die SSDs werden sogar unbrauchbar.

Gruss
 

blurrrr

Well-known member
Eigentlich war das Thema da immer nur Datenverlust (ansonsten würden "gelagerte" SSDs ja auch recht flott kaputt sein und Läden wie Mediamarkt und Co. würden quasi monatlich große Mengen entsorgen 🙃). Also ich weiss nur von mehreren Monaten (definitiv kein Jahr!) in Sachen stromlos, weswegen sich die Dinger auch nicht als Backupmedien (zum in den Schrank legen) eignen. Grundsätzlich ist es aber so, dass man grade bei Dingen wie "Cache"-Nutzung darauf achten sollte, dass die TBW auch entsprechend ist, ansonsten kann man die SSD recht schnell wieder entsorgen...
 

rednag

Well-known member
Ist halt auch ein Ding wie das OS das jeweils umsetzt. Hab keine großartigen Erfahrungen. In meiner Synology DS1019+ ist eine Singledisk SSD 250GB für VMs verbaut. Und Synologys DSM wird bei "Ablauf der Haltbarkeit" die SSD auch so markieren. Hab ich zumindest irgendwo schon paar Mal gelesen. Die (abgelaufene) SSD wurde dann z. B. in einem Laptop verbaut und läuft dort anstandslos weiter. Wäre interessant wie QTS das handhabt.
 

duke-f

Member
Also meine SSD lief nachdem sie auf 0% verbleibende Lebensdauer war einfach weiter, nur halt war die Warnung da. Ob das jetzt mit QTS 5.x immer noch so ist, kann man natürlich nicht sagen.

Zur Lagerung von Datenträgern hatte ich auch bei meinen Seagate-Platten etwas Verwirrung erfahren. Im Manual
auf Seite 24 liest man, sie sollte nur 180 Tage in unverpackter Originalverpackung gelagert werden. Konnte mir der Support seinerzeit nicht wirklich erklären. Da ich als Dummie nichts besseres weiß, habe ich die Ersatzplatte daher lieber in mein TR-004 eingebaut und habe sie da im Leerlauf. Ob sowas jetzt bei SSDs auch sein mag? Verweise da wieder auf meine Selbsteinschätzung: Dummie.
 

Mavalok2

Active member
Also meine SSD lief nachdem sie auf 0% verbleibende Lebensdauer war einfach weiter,
Na die erlaubt sich aber was. :D
Das dürfte nur eine grobe Schätzung auf Grund der vorhergesagten max. Schreibzyklen sein, die ein SDD wahrscheinlich verkraften kann. Das dies bei weitem nicht stimmen muss, haben unabhängige Tests schon häufig bewiesen. Ebenso kann eine Festplatte auch bei 80% ausfallen. Aber dafür gibt es RAID, und natürlich auch Backups.
 

duke-f

Member
Ok, Samsung hat geantwortet. Kurz zusammengefasst: Das Medium sei nicht für NAS sondern für den Einsatz am PC gedacht. Also muss ich jetzt wieder ein Ticket bei QNAP öffnen, warum die diesen Speicher in der Kompatibilitätsliste führen....

Sehr geehrter Kunde,

vielen Dank, dass Sie den Samsung Memory Support kontaktiert haben.

Bitte beachten Sie, dass die 860 EVO SSD für End Consumer produziert wurde und es sich hier nicht um eine NAS SSD handelt.

Sie können die SSD in einem Windows System testen, mit der Samsung Magician Software.

Diese finden Sie hier:

https://www.samsung.com/semiconductor/minisite/ssd/download/tools/



Die Software gibt an, ob sich die SSD in einem dennoch guten Zustand befindet oder ob es zbs. SMART Fehler gibt.


Sollten Sie weitere Fragen haben, zögern Sie bitte nicht uns zu kontaktieren.
 

blurrrr

Well-known member
Nur weil es "kompatibel" ist, heisst es nicht, dass es auch dafür "geeignet" ist - Hersteller sagt ja nur "geht" und nicht "ist optimal" und vermutlich wirst Du auch eine entsprechende Antwort vom QNAP-Support bekommen... ☺️
 

duke-f

Member
Magst Du recht haben, aber manchmal wird man auch überrascht, siehe meine Erlebnisse mit Seagate oder mit Sandisk.
 
Zuletzt bearbeitet:

-jody-

Active member
ich verstehe die Aufregung nicht...

Meine RLL-Festplatte von 1986 läuft noch ohne Probleme 😁🤣
(gut 10MB sind jetzt nicht der Brüller... aber der Kaffee auf dem Schreibtisch bleibt schön heiß!)
 

tiermutter

Well-known member

duke-f

Member
Lese ich mir durch, jetzt habe ich mir Dein Fazit angesehen. Ok, könnte man jetzt ja mal die Testzeit über einfach mitlaufen lassen. Ob ich dann aber dann für meine 10 Laufwerke (falls überhaupt unterstützt und bei fraglicher Aussagekraft im Einzelfall) pro Jahr dafür 50 € ausgeben will? Halte ich für unnötig, weil - wie @Mavalok2 jetzt wieder berechtigt einwerfen könnte: RAID und Backup. Sollte für den Hausgebrauch reichen.

Aber dennoch: Danke Dir für den ausgiebigen Bericht.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
586
Beiträge
8.670
Mitglieder
204
Neuestes Mitglied
sina27
Oben