Drucker im per Fritzbox LAN

Holger_D

New member
Guten Morgen zusammen!
Ich hoffe das passt hier hinein....
Ich nutze hier zwei Drucker (HP 1536 sowie HP Officejet 809a).
Diese habe ich nun per LAN an die Fritzbox 7590 angeschlossen.
Beide funktionieren soweit sehr gut. Der Druck wird am Rechner gestartet, geht in die Druckerwarteschlange und wird ausgedruckt.
Allerdings gibt es dann ein Problem: das Dokument bleibt in der Warteschlange hängen. Erst nach einigen zig Minuten gibt es den Hinweis das der Druck nicht abgeschlossen werden konnte (obwohl der Druck ja schon lange fertig ist).
Woran liegt das? Am Drucker? An der Fritzbox? An Windows 11?

Vielen Dank für eure Hilfestellungen.

Grüße,
Holger
 
Für mich klingt das nach einem Windows-seitigem Problem. Da wird einfach die Druckwarteschlange nach erfolgtem Ausdruck nicht gelöscht.
Da Du HP-Drucker hast, könnte es sein, daß diese nach dem Drucken keine entsprechende Rückmeldung geben, das Windows wartet also ewig darauf, daß der Druck als beendet gemeldet wird und gibt dann irgendwann eine Fehlermeldung aus,
Typischerweise kann so ein Problem auftreten, wenn im Print Manager der „Advanced Job Status“ ausgewählt ist. Das sollte bei den meisten HP-Druckern abgeschaltet werden.

Ansonsten könntest Du noch versuchen, in den Printer Properties bei den Ports einen Standard TCP/IP Port als neuen Port bei dem entsprechenden Drucker hinzuzufügen. Dann dort die IP des Druckers eingeben (in beide Felder, soweit ich mich erinnere). Dann den Haken am neuen Port setzen und auf „Anwenden“ klicken.

Eventuell könntest Du auch versuchen (wenn es die Einstellung in W11 noch gibt), statt der Einstellung „Spool print documents…“ die Einstellung „Print directly…“ auszuwählen.

Wenn das alles nicht hilft, dann deinstalliere die Drucker noch einmal, suche auf der HP-Webseite nach aktuellen Treibern und installiere die Drucker mit diesen Treibern neu. Vielleicht sind die W11-Standardtreiber für Deine Geräte nicht so geeignet.
 
Zuletzt bearbeitet:
Hallo!

wenn´s manchmal nicht will......
Der 1536 funktioniert nun ohne Probleme-Treiber neu installiert.
Der OJ 8000-809a hat sich komplett verabschiedet-es gab einen großen Knall, und seither bewegt sich der Druckkopf nicht mehr.
Diesen habe ich nun ersetzt durch einen Epson. Dieser macht auch keinerlei Probleme. Der 809a wird entsorgt, der 1536 steht erstmal abgeklemmt in der Ecke. Mal schauen ob ich den in Zukunft noch brauche, hatte hier eigentlich nur die Scanfunktion genutzt und wenn ich mal "Wasserfeste" Drucke brauchte. Der Epson ist ein MuFu-Gerät. Denke mit dem mache ich nun alles.

Vielen Dank nochmal!

Grüße,
Holger
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.673
Beiträge
47.690
Mitglieder
4.317
Neuestes Mitglied
PascalTurbo
Zurück
Oben