AVM Fritz!WLAN Mesh Repeater 3000

Christoph

New member
Hallo zusammen,

ich betreibe in meinem Netzwerk unter anderen den oben genannten Repater. Mir ist aufgefallen, dass wenn ich meinen PC mit dem Repeater per Lan-Kabel verbinde, es zu Aussetzern im Wlan kommt. Per Lankabel kann ich online gehen und zocken. Der Ping bleibt auch weitestgehend Stabil. Nur das Wlan hat dann ab und zu Aussetzer. Fast so, als würde ich den kompletten verfügbaren Traffic über das Lankabel abgreifen.

Gruß Christoph
 
Hi, wo ist da jetzt genau die Frage? :unsure: Grundsätzlich kann man aber durchaus sagen, dass ein Kabel weniger störanfällig ist, als WLAN. Hinzu kommt, dass - wenn Du vom "zocken" sprichst - eine WLAN-Verbindung auch nicht grade förderlich ist im Hinblick auf die Latenzen.
 
Danke für die schnelle Antwort. Ich bin mir schon bewusst, dass WLAN anfälliger ist als Lan-Kabel. Was mich wundert ist halt, dass wenn ich mit einem Lan-Kabel am Repeater angeschlossen bin, man mit z.B. einem Handy teilweise keine vernünftige Verbindung mit dem Repeater aufbauen kann. Wenn ich nicht am Lan-Kabel hänge, dann funktioniert das WLAN ohne Probleme.
 
Könntest den Repeater mal auf Werkseinstellungen setzen, nochmal neu einrichten und schauen, ob das Problem dann noch immer besteht. Firmware ist vermutlich aktuell?

Kannst auch mal schauen, wie sich das ganze verhält, wenn Du den Repeater als WLAN-Bridge einrichtest - das wäre so der klassische Fall für einen Client am LAN-Port. Frage wäre dann nur, ob dann noch weiterhin der reguläre Repeater-Betrieb aktiv ist und sich andere WLAN-Clients mit dem Repeater verbinden können. Ich würde es einfach mal ausprobieren :)
 

Zurzeit aktive Besucher

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
4.705
Beiträge
47.963
Mitglieder
4.350
Neuestes Mitglied
FreundderSonne
Zurück
Oben