Zigbee Leuchtmittel mit Shelly i4 & Tastern steuern

sixtonveit

New member
Hallo Forum,

ich bin noch recht neu mit HA, aber habe Großes vor ;-). Ich benötige mal etwas Starthilfe um nicht in die falsche Richtung zu rennen (hab schon danach im Forum gesucht aber nicht so recht etwas gefunden).

Also:
- HA aus Respi mit einem Conbee II Zigbee Gateway Stick.
- Im Haus sind ca 70 OSRAM Lightify tunable white Gu10 Spots verbaut (und noch ein paar Hue RGBW Birnen und Streifen).
- Ich habe vor kurzem ALLE Lichtschalter auf Dauerstrom gelegt. Nun sind die Unterputzdosen mit Shelly i4 (4x Digitaler Eingang) und Taster bestückt. Würde sagen es sind somit ca. 30 Taster angeschlossen.
- Die Spots sollen in 3er und 4er Gruppen geschaltet werden.
- Einmal Taster drücken = an. Noch drücken mal = aus....ggf. noch was für langes Drücken und double press.

Wie würdet ihr vorgehen?

Das habe ich bisher gemacht:
- Leuchtmittel und Shelly als Devices eingelernt
- Leuchtmittel in Gruppen (Helfer)
-Automationen angelegt, die den "Dienst" Gruppe toggelt.

-> das ist leider nur so medium gut, da nicht immer alle Leuchtmittel zuverlässig mitmachen.
Witzigerweise wenn ich über die UI die Gruppe "direkt" toggel, geht Alles zuverlässig an und aus.


Stellen sich zwei Fragen:
- Ist das überhaupt der richtige Weg? Die Automation wird ziemlich unübersichtlich wenn ich für jedes Tasterevent eine eigene Automation anlegen muss.
- Das so nicht immer alle Leuchtmittel einer Gruppe zuverlässig geschaltet werden ist blöd. In der Ui geht es ja. Was kann ich tun?

Vielen Dank für euer Ideen!
 

IvoryBalboa90

Active member
Moin

Bau in den Toggle-Dienst mal 1 Sekunde Transition ein und teste, ob es damit besser wird.

Für die Automation guckst du dir am besten mal die if-then (wenn-dann) Logik an. Alternativ mit "Auswählen", da kannst verschiedene Optionen mit unterschiedlichen Bedingungen konfigurieren.
 

sixtonveit

New member
Hi,

das mit der Transition hat leider nicht geklappt... die Biester gehen dann beim Togeln nicht auf 0%, sondern bleiben immer noch wenig an.
Das mit dem Auswählen und Optionen hat auch nicht so recht geklappt. Der "Gruppen" Schalter ist da scheinbar zu sehr an den Status der Leuchtmittel gekoppelt...und ist somit nicht immer für das System klar zuzuordnen.

Was bisher am besten geklappt hat:
- Zusätzlich einen virtuellen Schalter unter "Helfer" angelegt.
- In der Automation gibt es eine WennDann Abfrage
- Wenn der Virtuelle Schalter "On" ist -> "Dann" schalte die Leuchten-Gruppe AUS und lege den virtuellen Schalter um (OFF)-> ELSE (Sonst) schalte die Leuchten-Gruppe AN und lege den virtuellen Schalter um (ON)-
 

Zurzeit aktive Besucher

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
1.334
Beiträge
17.780
Mitglieder
844
Neuestes Mitglied
d4rkw4rden
Oben