Virtualization Station 3.6.21

rednag

Well-known member
QNAP hat ein Update seiner Virtualization Station veröffentlicht.

( 2022/04/01 )

[Important Notes]
- QNAP is ending its support for vQTS soon. Virtualization Station 4.0 and later versions will not support vQTS and its virtual machines. Ensure that you backup all relevant data and files before updating to version 4.0.
- Downgrading Virtualization Station 3.6 to an earlier version is not supported and is likely to cause unpredictable issues.
- VMs backed up or exported from Virtualization Station 3.6 are only compatible on devices using Virtualization Station 3.6 and later versions.

[New Features]
- TS-h1290FX supports the following PCIe passthrough configurations:
- PCIe slot 1: SAS, USB
- PCIe slot 2: SAS, USB
- PCIe slot 3: SAS, USB
- PCIe slot 4: SAS, USB, and GPU
- TS-h1290FX and TDS-h2489FU now supports SR-IOV passthrough.

[Enhancements]
- We have updated several software components in Virtualization Station to increase VM stability.

[Fixed Issues]
- On TVS-x73 models, the QVM icon would not be displayed in App Center. This would occur only if HybridDesk Station was installed and the user assigned QVM to the installed virtual machine. This bug has been fixed.
- We have adjusted the communication mechanism in Virtualization Station to address an issue where users would see a "There is no digital signature" error message after opening QVM in App Center. To apply the updated mechanism, make sure you install HybridDesk Station version 4.2.3 or later versions, and then manually reassign the QVM to the virtual machine in Virtualization Station.
 

tiermutter

Well-known member
Ähhh...
Ich dachte das Posten neuer Firmware sei bundesweit in allen einschlägigen Foren meine Aufgabe? :p

Die important notes, die ich vor gefühlt einem Jahr oder zwei schon woanders gelesen habe, mal vernachlässigt...

Klingt geil mit der Lizenz... Zumindest das, was ich aus der schlechten Übersetzung (die auch meinerseits sein kann) herauslese. Da steht ja quasi dass wir nicht völlig bekloppt sind und viel Zeit unseres Lebens für eine kleine Ungereimtheit vergeudet haben... :)
 

rednag

Well-known member
Ich dachte das Posten neuer Firmware sei bundesweit in allen einschlägigen Foren meine Aufgabe?
Eigentlich ja, aber Du warst nicht hier und da wollte ich auch nicht untätig sein. :p

Klingt geil mit der Lizenz...
Sorry, aber ich lese da nix von Lizenz.

Ich hab das Updta entgegen meiner Gewohnheit völlig spontan gemacht.
Und zu meiner Verwunderung läuft QuTScloud noch. Lizenz gültig und FS auch in Ordnung.
 

tiermutter

Well-known member
aber Du warst nicht hier und da wollte ich auch nicht untätig sein.
Habe da ja auch die ein oder andere Sorge momentan...du weißt...

Sorry, aber ich lese da nix von Lizenz.
Tatsächlich lese ich auch nichts von Lizenz.... Aber von...
- We have adjusted the communication mechanism in Virtualization Station to address an issue where users would see a "There is no digital signature" error message after opening QVM in App Center.
... Wir müssen doch nicht streiten? :p
 

tiermutter

Well-known member
Wir müssen doch nicht streiten?
Oh doch :D
Keine Ahnung warum, aber "no digital signature" habe ich beim Drüberlesen irgendwie ganz fest mit "keine Lizenz" verbunden... Fällt mir gerade so auf, wo ich das Update vor mir habe... Das ja für die VS ist und nicht für QuTSc wie ich dachte *schäm*
So sehr wurmt mich dieses Lizenz-Thema... unglaublich :D

Allerdings:
Die Signatur ist bei mir gar nicht abgelaufen, was daran liegen mag, dass die aktuelle Version die 3.6.27 ist. Die .21 ist aus April.
Virtualization Station 3.6.27
( 2022/05/31 )

[Important Notes]
- QNAP is ending its support for vQTS soon. Virtualization Station 4.0 and later versions will not support vQTS and its virtual machines. Ensure that you backup all relevant data and files before updating to version 4.0.
- Downgrading Virtualization Station 3.6 to an earlier version is not supported and is likely to cause unpredictable issues.
- VMs backed up or exported from Virtualization Station 3.6 are only compatible on devices using Virtualization Station 3.6 and later versions.

[Fixed Issues]
- We have resolved an issue where TPM 2.0 would not be enabled on the operating system after changing the boot firmware of the virtual machine.
- Previously, virtual machines that use the "Passthrough" CPU model could not start. With this release, the issue has been fixed.
 

Zurzeit aktive Besucher

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
647
Beiträge
9.532
Mitglieder
239
Neuestes Mitglied
Timyboy
Oben