Smart Home App funktioniert nicht mobil

polypoly

New member
Hallo!

Ich hab das seltsame Phänomen, dass meine Smart Home App nach einer gewissen Zeit im mobilen Netz nicht mehr die Geräte an meiner Fritzbox ansteuern kann. Die App sagt dann "Keine Internetverbindung". Das passiert ca. 1-2 Stunden nachdem ich Unterwegs bin. Sprich bis dahin kann ich alles wunderbar von Unterwegs steuern.

Die Fritzbox läuft auf IPv4. Die zugewiesene IP scheint auch öffentlich zu sein (84.xxx.xxx.xxx).

Fernzugriff auf die komplette Fritzbox über den Browser ist möglich.

Gibts da ne Lösung, dass ich die App nutzen kann? Alles auf IPv6 stellen?!

Danke!
 
Moinsen und willkommen...
Kann es sein, daß dein Smartphone einfach nach 2 Stunden das Netzwerk bei Inaktivität nach x ausschaltet?
Wie verbindest du dich von außen zum Heimnetz?
Nur via einfache https Verbindung?
Vpn?
 
Die besagte Fritzbox steht in unserem Wochenendehäuschen. Über einen https-Link (myfritz) kann ich darauf jederzeit komplett zugreifen. Kein VPN.

Die Smart Home App scheint halt irgbendwann die IP-Adresse der Fritzbox zu vergessen/verlieren.
 

Anhänge

  • IMG_1668.jpg
    IMG_1668.jpg
    213,9 KB · Aufrufe: 4
Moinsen,
Ich nutze die App oder die Smart Home Funktion von avm nicht, daher kann ich dir leider nicht weiterhelfen.
Betrifft das "kein netz" nur diese eine App, oder geht am Smartphone dann auch nix anderes mehr?
 
Nur die App. "kein Netz" bedeutet auch lediglich dass die app keine Verbindung zur Fitzbox aufbauen kann. die app selbst ist "online"
 
Moinsen,
Wenn es so speziell ist und alles vom gleichen Hersteller kommt, würd ich den avm service kontaktieren. Die sollen eigentlich ganz kompetent sein. Spart dir vielleicht etwas Zeit.
;)
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.520
Beiträge
46.358
Mitglieder
4.150
Neuestes Mitglied
Babsy
Zurück
Oben