QFinder findet NAS im Vlan nicht mehr

azrael783

Active member
Ich weiß nicht so recht ob ich hier richtig bin, oder ob es besser ins QNAP Forum passt. Ich habe folgendes Problem:

PC mit QFinder befindet sich im Vlan 100
NAS befindet sich im Vlan 120


Ich kann vom PC auf das NAS zugreifen (per WebUI, oder auch per Samba), da ich eine entsprechende Regel in der Sophos XG eingerichtet habe:

Quelle --> Ziel --> Protokoll --> Regel
Vlan 100 --> Vlan 120 --> Any --> Allow


Dennoch findet QFinder das NAS nicht mehr. An der Windows Firewall / Antiviren Software kann es eigentlich nicht liegen, da es vor der Umstellung auf Vlan funktioniert hat. Muss ich in der XG expilizit noch UDP freigeben? Eigentlich nicht sollte ja "Protokoll: Any" alles erschlagen, oder? Oder muss ich in QFinder irgendwas einstellen, dass das NAS in einem anderen Netz ist?
 

-jody-

Active member
Hallo Azrael,
ist Dein VLAN geräteseitig getaggt, oder hast Du ein "Port based" VLAN gebaut?
Wenn es getaggt (also die VLAN ID auf der Schnittstelle vom Compi mit dem Du den Qfinder nutzt, dann wirst Du das NAS damit nicht finden ;)
Wenn Du die Möglichkeit hast, solltest Du Broadcast über die VLAN-Grenzen zulassen.
Wenn nicht, hilft wahrscheinlich nur eine zusätzliche Netzwerkschnittstelle am Compi, die im VLAN 120 hängt.

Grüße
Jody

PS.: Wenn Du die o.a. Regel so laufen lassen willst, kannst Du Dir die VLAN-Trennung eigentlich sparen ;)
 

azrael783

Active member
oder hast Du ein "Port based" VLAN gebaut
Hab ein Port based Vlan gebaut.
Wenn Du die Möglichkeit hast, solltest Du Broadcast über die VLAN-Grenzen zulassen.
Dazu müsste ich wissen, wie ich das in der XG anstelle ;)
PS.: Wenn Du die o.a. Regel so laufen lassen willst, kannst Du Dir die VLAN-Trennung eigentlich sparen
Warum? Ich habe ja nicht nur die Vlans 100 und 120.
 

blurrrr

Well-known member
Sicherlich ein Broadcast-Problem (-> Broadcast-Domäne). Gewönn Dich einfach daran, dass Du den QFinder nicht mehr brauchst und das NAS auch nicht mehr in der Client-Netzwerkumgebung siehst (zur Verbindung einfach entsprechend die statische IP nutzen (alternativ einen internen DNS-Server laufen haben)).
 

azrael783

Active member
Ja, schade. Muss aber auch sagen, dass ich den QFinder so gut wie gar nicht mehr benutzt habe. Wollte ihn jetzt nutzen um QTS auf eine bestimmte Version upzudaten - mag noch nicht die letzte 5.x.x installieren. Aber gut, das geht ja auch ohne QFinder ;)
 

rednag

Well-known member
Das wäre meine Frage gewesen. Wofür brauchst Du den QFinder? Evtl. gibt es ja Alternativen.
Updates, Netzlaufwerke etc. kann man ohne auch machen. Hab mir das Ding nur vor Ewigkeiten mal kurz angesehen.
Es hat nichts wofür man den zwingend braucht.
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Letzte Anleitungen

Statistik des Forums

Themen
937
Beiträge
13.660
Mitglieder
466
Neuestes Mitglied
wischi83
Oben