POE funktioniert nur über CAT5e

didhavn

New member
Hallo zusammen.

Ich verzweifle gerade an einem seltsamen Problem bei dem ein Access Point über ein Cat5e Kabel per POE funktioniert, über ein Cat7 Kabel jedoch nicht.
Ich hoffe, jemand kennt sich mit Patchkabeln gut genug aus um mir einen Lösungsansatz geben zu können.

Ich habe einen Unifi Lite 8 poe Switch im Keller im Schaltschrank und versuche darüber einen Unifi AP 6 Pro zum laufen zu bekommen.
Ich habe mir einen Satz Cat7 Kabel gekauft und will nun vom Switch die Ports mit den Anschlüssen im Schaltkasten verbinden, die dann zu den Netzwerkdosen in den Zimmern führen. So weit so simpel.

Gestartet habe ich mit einer Dose im Wohnzimmer, daran meinen AP angeschlossen. Der soll über POE mit Strom versorgt werden. Wenn ich nun Port 1 (kann POE) vom Switch mit dem Anschluß der ins Wohnzimmer führt verbinde, funktioniert es mit dem CAT7 Kabel nicht. Verwundert hab ich dann den AP direkt mit dem Cat7 Kabel am Switch angeschlossen, also ohne "Umweg" über die Netzwerk-Verkabelung im Haus...und plötzlich funktioniert es. Dh erste Erkenntnis, irgendwas ist mit der Hausverkabelung komisch.
Ganz verwirrt war ich aber, als ich nochmal den AP im Wohnzimmer angeschlossen hab, die Verkabelung vom Switch zum Anschluß im Schaltkasten aber anstatt mit dem Cat7 mit einem alten Cat5e Kabel gemacht habe...plötzlich funktioniert es!!

D.h., der AP direkt am Switch angeschlossen funktioniert mit Cat7, über die Netzwerk-Verkabelung des Hauses aber nur über Cat5e.

Kann sich das jemand erklären und mir eine Idee geben, was da los ist?

Vielen Dank und viele Grüße!
 
Ich bin mir nicht sicher... nur eine spontane Idee... ist das Cat.7 vielleicht ein gekreuztes (cross-over) Kabel?! Dem Ethernet ist das egal, da heute fast alle Geräte MDIX haben und sich anpassen. Bei PoE kann ich gerade nix dazu sagen, ob das mit Cross-over Kabel geht.

Am Cat.7 kann es nicht liegen, da PoE Cat.5 bis Cat.8 unterstützt... zu Cross-over konnte ich auf die Schnelle aber nix finden.

Achja, ob eines der beiden Kabel ein Cross-over ist, kannst Du Dir anschauen. Dafür einfach alle vier RJ45-Stecker anschauen und auf die Farbreihenfolge achten. Ist die Farbreihenfolge viermal gleich, sind es zwei "normale" Kabel. Ist die Farbreihenfolge dreimal gleich und einmal anders, ist eines der Kabel ein Cross-over. ;)
 
Zuletzt bearbeitet:
Der erste Gedanke der mir dazu kommt, wäre ein defektes Kabel. Kabel z.B. mit einem Knick, können die seltsamsten Verhalten an den Tag legen. Leider wollen viele 90° Winkel mit diesen Kabeln machen, dabei wäre min. ein Radius von 15 cm sinnvoll - ich weiß, geht nicht immer, aber 90°C geht auch nicht ;) . Dafür sind die Flachbandkabel besser geeignet. Bei denen habe ich aber die Erfahrung gemacht, dass diese sehr empfindlich auf Beschädigung sind. Irgendwo einklemmen, darauf stehen oder etwas ungünstig darauf stellen, das war es dann schon.

Könnte es sein, dass das Cat5e Kabel abgeschirmt ist und das Cat7 nicht - also UTP? Müsste auf dem Kabel selbst stehen. Bezeichnungen für die verschiedenen Abschirmungen siehe hier:
https://de.wikipedia.org/wiki/Twisted-Pair-Kabel#UTP
 
Cat 7 UTP!? Das dürfte es eigentlich nicht geben, im Gegenteil, sogar doppelt geschirmt (je Adernpaar + Gesamt).

Gruss
 

Letzte Anleitungen

Statistik des Forums

Themen
3.633
Beiträge
39.159
Mitglieder
3.104
Neuestes Mitglied
FritzBoxFritze
Zurück
Oben