OPNsense 23.1.4 released

Ich muss echt langsam mal ran... Die OVPN Probleme stören mich aber noch, auch wenn das kein Problem von OPNsense ist... Das muss erstmal im Griff sein bevor ich update...
 
Irgendwas mit auth Methoden und alten ciphers... Quasi das was in OVPN 2.6 Client umgesetzt wurde, aber serverseitig offensichtlich nicht ganz rund ist (cipher fallback?)... Blicke es selber nicht ganz, aber macht immernoch Probleme bei manchen...
 
Ach, hör' mir auf mit Updates. :D Bei meinem QNAP habe ich eben auch das neue Sicherheitsupdate für mein QTS hero installiert.
Und jetzt auch noch schnell das OPNsense HA Cluster geupdatet; das klappt immer so schön unterbrechungsfrei. Erst Secondary, dann CARP-Schwenk und dann Primary. :D
 
Bei 3 QNAP habe ich heute die Beta installiert... würde ich bei der Sense nie machen. Bei QNAP ist da halt so ein gewisser Nervenkitzel dabei, da fühlt es sich richtig gut an wenn es läuft :D
Bei OPNsense macht man das Update ja nur des Update Willen, wo bleibt da die Spannung?
 
Nee, auch keine Beta bei QNAP. :D Bei dem Verein GANZ sicher NICHT.

Aber mal kurz zum OPNsense Release 23.1.5 ... zum ersten Mal seit ich OPNsense nutze gab es "Schwierigkeiten" beim Update.
Das Update auf dem Secondary lief ohne Schwierigkeiten. CARP-Schwenk und Update auf dem Primary.
Nach dem Reboot kommt der Primary hoch, aber Login schlägt fehlt (HTTP 500), also der Webserver kam nicht sauber hoch.
Also per SSH auf den Primary und erstmal alle Dienste neugestartet; Webserver start ... failed.
Nächster Schritt ein neuer Reboot... nun kam der Primary wieder sauber hoch.
 
Hm, ich hatte einmal ein ähnliches Problem bei der Sense, da ging es um eine abgelaufene Session oder so. Hier musste ich cookies löschen, anderer Browser hatte sofort geklappt.
 
Nope, habe verschiedene Browser probiert gehabt. Kam immer auf HTTP 500... und der Webserver wollte nicht restarten.
Keine Ahnung, was er da nach dem ersten Update hatte. Nach dem Restart und einen erneuten Update-Check.. war alles "okay".
Aktuell scheint der Primary auch sauber zu laufen.
 
2023-03-29T17:14:08 Error ntpd daemon child exited with code 1
2023-03-29T17:14:08 Error ntpd unable to bind to wildcard address :: - another process may be running - EXITING


Lautet es wohl stets.
(mobil klappt gerade mal wieder mit Formatierung / Codeblock/ Smileys nicht)
 
Mir hat es auf dem Primary wieder den webservice zerrissen... also die 23.1.5 sollte gehotfix werden.
Und ja, der ntp "spinnt" auch... aber viel blöder finde ich, dass das Webinterface abschmirgelt.
 
Ja das mit der GUI ist noch blöder...
Andere Probleme werden im Einzelfall laut, aber nix von GUI...

Endlich mal ernste Probleme mit nem Sense Update :D
 
Das mit der GUI passiert kurrioser Weise auch nur auf dem Primary meines HA-Clusters, auf dem Secondary ist es stabil.
Ich habe auch schon etwas zur Ursache gefunden, es zerlegt den php-fpm, daher auch die 500er Fehler.
 
Das riecht nach Hotfix des Hotfixes.... weil es als 23.1.5_2 angegeben wird, die 2 deutet für mich auf das 2. Hotfix
 

Zurzeit aktive Besucher

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
4.807
Beiträge
48.673
Mitglieder
4.464
Neuestes Mitglied
Hoschy
Zurück
Oben