Netgear R8000 - Adressreservierung

SkyWalker2_D

Active member
Moin!

Ich würde gerne WLAN Geräte, die über meinen Router angemeldet sind, eine feste IP Adresse geben.

Die Anleitung dazu befolge ich, doch bekomme ich immer die Fehlermeldung 'Ungültige MAC Adresse'.

Hat jemand einen Tipp für mich woran es liegen könnte?

Grüße
Sky
 
Naja, da in der Mehrheit der Fälle bei Aussage gegen Aussage (User vs. IT-Device) das Gerät recht hat, würde ich sagen: "Gib die korrekte MAC-Adresse" des Gerätes ein. ;)

1667630265850.png

Ohne die Anleitung zu lesen und nur mit diesem Screenshot der von einem "R8000" sein soll, würde ich sagen:
  1. + Add Button anklicken.
  2. Wunsch-IP (aus dem korrekten Subnet) eingeben
  3. Device Name (ist in der Regel nicht von Bedeutung), z.B. TollerPC eingeben
  4. MAC Address des Gerätes eingeben (wichtig!!)
  5. Auf einen OKAY oder ADD Button drücken.
Fertig und glücklich.

Einzige kleine Herausforderung könnte das Format der MAC sein. Überlich ist pro Byte ein ":", es gibt aber auch pro Byte ein "-" oder pro Word ein "." oder einfach ohne Trennzeichen.

1667630649569.png

Dieser ebenfalls vermeindliche Screenshot aus einerm "R8000" (zwar ein anderes Submenü aber eine MAC) läßt vermuten, dass Netgear hier pro Byte ein ":" bevorzugt.
 
Zuletzt bearbeitet:
Moin!

Vielen Dank für den Tipp. Die MAC Adresse ist m. E. nach korrekt, die finde ich ja am device angegeben.

Ich hatte es bisher mit ":" bzw. ganz ohne Trennung versucht. Ich teste nachher Mal den "."

Grüße
Sky
 
Und evtl. musst Du die Hexadezimalwerte(A-F) in GROß- oder klein-Buchstaben eingeben, manche Geräte sind da pingelig und nicht case-sensitive!

Gruss
 
Gemein ist natürlich, wenn die Eingabemethode mit der letztendlichen Darstellungsmethode in der Liste nicht übereinstimmt.

Bei vielen DHCPs kann man das Geräte zuerst automatisch hinzufügen lassen, also eine automatische IP-Adresse zuweisen lassen und anschließend kann man dem Gerät den Status "static" bzw. "fix" zuweisen. So kann man sich die Eingabe der MAC-Adresse sparen und Fehler vermeiden und das Geräte hat trotzdem eine fixe IP-Adresse.
 
Schade, klappt alles nicht. Ich hatte bisher ":" probiert sowie "." und ohne Trennung. Auch die Groß-/ Kleinschreibung habe ich jetzt durch probiert!

Die IP Adressen wurden automatisch zugewiesen, die Option "static" bzw. "fix" habe ich aber nicht.
 
Und so wie im Handbuch, auf den Seiten 128/129 beschrieben, funktioniert es nicht?
Dann würde ich Netgear einmal antriggern.

1667650756015.png

Gruss
 
Das ist die Anleitung aus dem Handbuch. Auch das Video zeigt genau das, was im Handbuch beschrieben wird.
Da ich immer die Fehlermeldung bekomme, liegt das Problem nicht an der Art und Weise.

Im Forum auf der Netgear Seite habe ich bereits einen Eintrag hinterlassen. Mal sehen, ob da was kommt!

"-" klappte auch nicht!
 
Ich habe es mit weiteren Geräten probiert und bekam bei allen die Fehlermeldung.

Ich warte Mal ab was der Netgear Support antwortet.
 
Alternativ am Wunsch-Gerät DHCP abschalten und feste IP vergeben.

Ich weiß schon warum ich Netgear nicht mag und seit über 20 Jahren nix mehr von denen gekauft habe.
Aber ja auch ich war mal so unbedarft und hatte in den 1990er einen Router von denen.
 
Ich bin mir nicht sicher, ob das Router Menü das ermöglicht. Die Screenshots oben zeigen die wenigen Einstellmöglichkeiten auf der Ebene.
 
Ich weiß schon warum ich Netgear nicht mag und seit über 20 Jahren nix mehr von denen gekauft habe.
Also die nicht-managed-Switche von denen gehen schon und jenen hier https://www.amazon.de/Netgear-Netzwerk-Switch-lüfterlos-VLAN-Verwaltung-Metallgehäuse/dp/B07PHNTV45/ hab ich noch im Wohnzimmer, weil ich was billiges, kleines mit VLAN-Support brauchte 😇😁
Ich bin mir nicht sicher, ob das Router Menü das ermöglicht.
Alternativ konfigurier die DHCP-Range so, dass ein paar IPs aussen vor sind (z.B. 100-199), dann kannst Du den anderen Geräten einfach statisch Adressen ausserhalb des DHCP-Bereiches zuweisen.
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Letzte Anleitungen

Statistik des Forums

Themen
4.869
Beiträge
49.042
Mitglieder
4.529
Neuestes Mitglied
wg172
Zurück
Oben