NAS defekt - Festplatte zeigt merkwürdige Werte

celeron74

Member
Hallo,

leider hatte meine DS218 vor einiger Zeit einen Defekt, habe aber glücklicherweise über Ebay günstig eine gebrauchte bekommen. Habe die Festplatten ins neue Gerät umgebaut und mittlerweile funktioniert wieder alles fehlerfrei. Als das alte Gerät kaputt war, habe ich am Computer mal die Festplatten mit Crystaldiskinfo angeschaut, weil ich auch nicht wusste, ob die Festplatten evtl. defekt waren. Das sah eigentlich alles ganz gut aus, zumindestens habe ich keine Fehler erkennen können (defekte Sektoren, CRC-Fehler, etc.). Allerdings hat mich eine Sache doch ziemlich stutzig gemacht, auf welche ich mir keinen Reim machen konnte:

1649506109870.png
Vielleicht kann mir ja jemand von euch etwas dazu sagen...? Es zeigen übrigens "beide" umgebauten Festplatten die markierten Werte in ähnlichen Verhältnissen an.

Das NAS lief eigentlich 24/7 durch und die Festplatten sind eigentlich auch nie in den Schlafmodus gewechselt (jedenfalls meine ich, dass ich es so eingestellt hätte).

Freue mich auf eure Ideen/Meinungen :)

Nachtrag: Die Festplatten hatte ich über so einen USB-SATA-Adapter am Computer ausgelesen (falls das noch relevant sein sollte)
 

celeron74

Member
Eigentlich hat die Software immer einwandfrei funktioniert (portable Version). Was mich dabei auch ein wenig stutzig werden lässt, ist der Wert unter Betriebsstunden. Ich habe den Wert (8a24) in Dezimal umgerechnet und komme dann auf "35364" Stunden, was ungefähr 4 Jahren entspricht (was auch halbwegs hinkommen würde).

Somit passen diese markierten Werte einfach mal überhaupt nicht, weder zu den Betriebsstunden, noch zu den Einschaltvorgängen. Ich hätte ja jetzt vermutet, dass sich diese Werte auf die Werte "09" (Betriebsstunden) und "0C" (Anz. Geräte-Einschaltvorgänge) beziehen. Ebenfalls komisch finde ich, dass der Wert unter "04" (Start/Stopp-Zyklen d. Spindel) umgerechnet auf "192461" kommt, dachte sowas läuft einfach weiter, wenn man sämtliche Energiespar-Optionen ausschaltet? Insgesamt habe ich von der Thematik aber eigentlich keine Ahnung, daher auch die Frage.

Ich kann eigentlich nur sagen, was ich (vermeintlich) glaube zu wissen und das ist: NAS zusammengebaut, eingeschaltet, eigentlich alles an Energiespar-Optionen abgeschaltet, Dauerbetrieb 24/7. Updates wurden sicherlich mal installiert, aber "so oft" sicherlich auch nicht, weswegen mich die Werte insgesamt ein wenig verwundert (+ natürlich die markierten Angaben im Screenshot). Stromausfälle oder dergleichen gab es in diesem Zeitraum eigentlich nicht.

Im aktuellen NAS laufen die Festplatten jedenfalls einwandfrei. Wäre natürlich die Frage, ob das jetzt noch so schlau ist, sie weiter zu benutzen (gravierende Probleme sehe ich bisher eigentlich nicht)?
 

RichardB

Active member
ID 05 sieht spannend aus. Allerdings kann ich persönlich mit Werten von Crystaldiskinfo nichts anfangen.

Poste mal die die Werte, die der DSM auswirft.
 

celeron74

Member
Sorry, ist ein wenig eingeschlafen bei mir, denn ich habe die Festplatte bzw. die Festplatten kurzerhand durch grössere ersetzt. Eine Größe von 2TB war sowieso nicht mehr ganz zeitgemäß und dieses ungute Gefühl bei der Weiternutzung dieser Festplatten war auch nicht so schön.
 

blurrrr

Well-known member
Halte ich ebenso... macht irgendwas Zicken, oder auch nur einen komischen Eindruck, sofort weg damit - habe auch keine große Lust abzuwarten, bis einem alles um die Ohren fliegt 🙃
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
586
Beiträge
8.672
Mitglieder
204
Neuestes Mitglied
sina27
Oben