Mesh Master (5530) + Mesh Repeater (5590) - Problemchen

Hallo liebes Forum,

folgende Konstellation wirft bei mir in letzter Zeit nur noch Fragezeichen in den Raum.
Vielleicht könnt ihr mir netterweiße dabei helfen :)

Nach dem Update meines Mesh Masters 5530 auf die Version 7.30 ist mein Internet ausgefallen und ich sah mich gezwungen, die Komponenten in meinem Netzwerk neu einzurichten.
Es ging nämlich nichts mehr.

Nun hat sich scheinbar etwas geändert und hierzu hätte ich 2 Verständnisfragen:
  1. Wieso ist mein Mesh Repeater als WLAN-Brücke deklariert, obwohl per LAN angeschlossen
  2. Ist es normal, dass der Mesh Repeater in der Fritzbox Oberfläche "Keine Verbindung zum Internet" hat?

Folgenden Aufbau, eigentlich ganz simpel:
Im Keller ist per FTTH mein Mesh Master (5530) in einem Serverrack angeschlossen.
=> Da im Keller mieser WLAN Empfang, gibts eine LAN-Brücke zu einer Fritzbox 5590 als Mesh Repeater, die im Treppenhaus angebracht ist.

Anschluss Keller => Hausflur über LAN1 (kein WAN).
Im Haus tingeln dann noch 2 FritzRepeater 6000 im Dachgeschoss und im Keller herum.

So sieht das ganze in der Mesh Übersicht des Masters aus:
mesh1.png

So sieht das ganze in der Mesh Übersicht der 5590-Repeater (Hausflur) aus:
mesh2.png

Obwohl ihr oben im Master sehen könnt, dass der Repeater per LAN verbunden ist zeigt es hier WLAN an. Wieso? Ich möchte, dass die Box per LAN kommuniziert.
Außerdem ist mir aufgefallen, dass in der Oberfläche nie eine Internetverbindung besteht. Ist das normal, wenn eine Fritzbox als Mesh Repeater verwendet wird?


mesh3.png

Zugang zum Internet habe ich in den Einstellungen von Fibre auf WAN umgestellt. Hat das überhaupt eine Auswirkung oder gewinnt sowieso der Master?
Dankeschön für eure Hilfe und viele Grüße!
 
Nachtrag:

Bin eben nochmal kurz in die Übersicht des Repeaters (Hausflur) und jetzt steht wieder LAN-Brücke dran. Das scheint (willkürlich) zu wechseln? Ich verstehe nichts mehr :)

mesh4.png
 
Hi Blurrrr,

merci für die Idee, die Fritzbox habe ich gestern erst auf die Werkseinstellungen zurückgesetzt.
Hast du noch eine Idee, wieso diese keine Internetverbindung hat?

Grüße
 
Das sollte bei der 5590 überhaupt nicht konfiguriert sein, denn in Deinem Konstrukt ist die 5590 eher nur als "IP-Client" zu nutzen. Also die 5590 als IP-Client konfigurieren (damit sind die "WAN"-Geschichten eh raus) und dann sollte die Box auch über einen Ihrer "LAN"-Ports verbunden werden und somit notwendigen die IP-Informationen via DHCP von der 5530 erhalten (wie ein ganz normaler Client im Netz eben auch) 🙃
 
Eigentlich sollte das unter... öhm... Sekunde... 😅

So...:

1672402705972.png

Bissken versteckt, aber bei den Internet-Zugangsdaten, dort auf ggf. einfach "weitere Anbieter" + "anderer Internetanbieter" auswählen (wobei das vermutlich eh egal ist mit den nachfolgenden Einstellungen), unter "Anschluss" dann "externes Modem oder Router" (dem ist ja auch so, durch die 5530) und bei der Betriebsart dann IP-Client-Modus.
 
Ich hab alles versucht, die 2. Box nochmal Resettet, alles genau so eingestellt wie hier:
https://ch.avm.de/service/wissensda...ox-fur-Betrieb-mit-anderem-Router-einrichten/

aber solange mein Master per LAN auf den WAN anschluss der 2. Box gestellt ist, findet er die MESH-Verbindung nicht und es funktioniert gar nichts.

Sobald ich den Master per LAN auf LAN1 meiner 2. Box stelle, funktionierts.
Aber die 2. Box hat kein Internet - Ich kann also nicht nach Updates usw. suchen.

Scheinbar kann man als Mesh Repeater keine 2. Fritzbox per WAN anschließen
 
aber solange mein Master per LAN auf den WAN anschluss der 2. Box gestellt ist, findet er die MESH-Verbindung nicht und es funktioniert gar nichts.
Die 2. Fritzbox schliesst man dann normalerweise (so war das zumindestens mal früher) über einen "LAN"-Port an die 1. Fritzbox an (im IP-Client-Modus). Die restlichen LAN-Ports an der 2. Fritzbox agieren dann einfach weiterhin wie ein Switch.
 
Habe ein Ticket an AVM geschickt, falls jemand ähnliches vorhat wie ich:

vielen Dank für Ihre Anfrage an den AVM Support.

Weder Ihre FRITZ!Box 5530 Fiber die am Anschluss als MESH-Master eingerichtet ist, noch die FRITZ!Box 5590 Fiber kann als MESH-repeater eingerichtet werden, vergleichen Sie selbst:


Normalerweise geht es so:


Aber nicht bei diesen beiden Modellen.
Diese sind so konzipiert das Sie nur als MESH-Master direkt am Anschluss funktionieren und hinter einer FRITZ!Box nur im Router-Betrieb funktionieren und nicht als MESH-Repeater.

Freundliche Grüße aus Berlin
(AVM Support)


Geht also nicht :)
Grüße
 
Zuletzt bearbeitet von einem Moderator:
Hallo @Jagnix,

würde ich gerne - leider kann ich den Beitrag weder editieren noch löschen.
Wenn du das kannst: Lösch gern den ganzen Thread, hat ja ansich keine Relevanz mehr

Oder sag mir, wie ich den Post bearbeiten kann :)

Grüße
 
Hallo,

ich habe den Beitrag entsprechend abgeändert. Das nächste mal einfach den Beitrag melden und einen entsprechenden Hinweis in der Meldung hinterlassen, dann landet das direkt in der Mod-Queue und wir können uns entsprechend darum kümmern. Für einen gewissen Zeitraum kann man die Beiträge noch selbst editieren (bearbeiten-Link unten am Beitrag), ist jedoch schon einige Zeit ins Land gezogen, ist dies nicht mehr möglich (da ansonsten ggf. auch Dinge aus dem Kontext gerissen werden).

Viele Grüße
LittleWing
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.520
Beiträge
46.358
Mitglieder
4.150
Neuestes Mitglied
Babsy
Zurück
Oben