KNX Fehlermeldung CEMI Not Supported [Gelöst]

Barry Ricoh

Active member
Moin Forum,
ich habe vom KNX dauernd diese Fehlermeldung im Log.
Kann damit aber gar nichts anfangen und finde auch nichts im Netz.
Jemand hier eine Idee?

Logger: xknx.log
Source: /usr/local/lib/python3.10/site-packages/xknx/io/tunnel.py:313
First occurred: 07:21:33 (3 occurrences)
Last logged: 07:21:34

CEMI not supported: <UnsupportedCEMIMessage description="APCI not supported: 0b1111101011" />
 
cEMI = Common External Message Interface

Kann das sein, das du im KNX und im Home Assistant für eine Entinität unterschiedliche Datentypen verwendest?
 
Danke für deine Antwort.
Ich habe mir grade nochmal alle DP im KNX angesehen, kann aber nichts falsches feststellen.
Gibt es denn eine Möglichkeit genauer festzustellen welchen Wert HA anmeckert?
 
Also ich habe jetzt den Logger für KNX höher gesetzt, aber irgendwie kommt da trotzdem nicht mehr.

YAML:
logger:
  default: warning
  logs:
    # log level for KNX integration
    homeassistant.components.knx: debug

Das müsste doch richtig sein, oder?


2023-02-20 19:52:18.252 WARNING (KNX Interface) [xknx.log] CEMI not supported: <UnsupportedCEMIMessage description="APCI not supported: 0b1111101011" />
2023-02-20 19:52:18.791 WARNING (KNX Interface) [xknx.log] CEMI not supported: <UnsupportedCEMIMessage description="APCI not supported: 0b1111101011" />
2023-02-20 19:52:19.318 WARNING (KNX Interface) [xknx.log] CEMI not supported: <UnsupportedCEMIMessage description="APCI not supported: 0b1111101011" />

Interessant ist das die Meldung exakt alle 15 min kommt, und dann immer 3 mal.
 
Antwort aus dem HA Forum ist da:

Hi
:wave:
!
These are Data Secure telegrams. You can just ignore those warnings.

With 2023.3 Data Secure will be supported. Would be nice if you could beta test it (starting Wednesday).
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.702
Beiträge
47.957
Mitglieder
4.347
Neuestes Mitglied
Reekoh
Zurück
Oben