Internet mit Deutsche Glasfaser

tiermutter

Well-known member
Moin zusammen,

der Internetanbieter bzw. -Anschluss ist ja auch ein gewisser Bestandteil des Heimnetzes, daher möchte ich hier einmal kurz meine Erfahrungen mit der Deutschen Glasfaser schildern.

Ausgebaut wurde das Glasfasernetz bei uns in 2019/2020 und seit April 2020, also bald anderthalb Jahre ist mein Anschluss aktiv.
Der Anschluss, also das Verlegen der Glasfaser ins Haus, war in dieser Phase noch kostenlos. Zum Glück, denn hätte ich dafür teuer Geld zahlen müssen, wäre ich wohl etwas böse geworden.
Es hat damit begonnen, dass jemand vorbei kam, der die örtlichen Gegebenheiten erfasst und für den Bautrupp markiert hat, wo die Einführung der Glasfaser erfolgen soll und wo die entsprechenden Geräte montiert werden sollen. Die Einführung sowie die Montage des Übergabepunktes sollten im Heizraum erfolgen, das Modem sollte in meinem Netzwerkschrank montiert werden. Die Verbindung von Übergabepunkt zum Modem musste durch mich ausgebaut werden, damit später einfach das Kabel verlegt werden kann. Nachdem mir dazu die Bedingungen genannt wurden, entschied ich mich, den Kabelweg nicht so kompliziert auszubauen wie es gewünscht war, sondern dass ich das Kabel gleich selbst verlege. Das Kabel hat mir der Kollege auch gleich da gelassen.
Einige Wochen oder Monate später erfolgte dann die Montage durch den Bautrupp, mein Kabel war bereits verlegt.
Doch leider funktionierte das nicht so, wie gewünscht, da die Jungs nicht durch den Boden gekommen sind (hier liegen ziemlich viele große Steine im Boden und Buddeln war nicht möglich).
Nachdem die Jungs einen halben Tag gekämpft haben, haben wir entschieden abzubrechen und den Anschluss auf der anderen Hausseite im Vorratsraum vorzunehmen. Das hat dann auch recht schnell geklappt, der Übergabepunkt wurde ebenfalls dort montiert. Ärgerlich, da das durch mich verlegte Kabel nun falsch lag und zudem auch noch zu kurz ist, um es zu schwenken.

Wenige Tage später stand dann auch schon der Inbetriebsetzer auf der Matte, natürlich hatte ich so schnell den neuen Kabelweg noch nicht ausgebaut, also nahmen wir erstmal alles mit "fliegender" Verdrahtung in Betrieb. Hier gab es noch irgendwelche Missverständnisse, an die ich mich aber nicht mehr recht erinnere, wahrscheinlich deshalb, weil der gesamte Bau- und Inbetriebsetzertrupp nur sehr gebrochen deutsch sprechen konnte. Die Inbetriebnahme des Modems hat jedoch problemlos funktioniert, für den Router bin ich selbst verantwortlich gewesen, da ich kein Gerät von DG genommen habe, sondern meine OPNsense direkt ans Modem angeschlossen habe. Dafür gibt es seitens DG dann auch keinen offiziellen Support.

Die Inbetriebnahme mit der OPNsense war etwas kniffelig, da die DG keine Informationen bereitstellt, wie der Anschluss ausgeführt wird (DHCP6, SLAAC) und wie dieser konfiguriert werden muss. Man geht dort einfach davon aus, dass ein Router verwendet wird bei dem die entsprechenden Einstellungen vorkonfiguriert sind. Glücklicherweise gab es aber eine Seite im Netz, auf der jemand die Daten veröffentlicht hat. Dank diesen Daten war der Router dann auch recht fix eingerichtet, sodass ich meinen 600/300 Anschluss nutzen konnte. Die Bandbreite habe ich für ein Jahr zum Preis des 300/150 Tarifs bekommen.
Anschließend habe ich noch eine FritzBox eingerichtet, damit im Supportfall ein Gerät bereitsteht, für das überhaupt Support geleistet wird. Auch mit der Fritzbox lief der Anschluss anstandslos.
Das erste Problem hatte ich allerdings, als ich die OPNsense wieder angeschlossen habe, denn damit erhielt ich plötzlich kein Internet mehr.
Nach einiger Zeit mit dem Support am Telefon teilte man mir dann mit, dass die Anschlüsse bei der DG etwas zickig sind, wenn die angeschlossenen Geräte (genauer gesagt die MAC) gewechselt werden. Nach ein paar Reset des Modem samt Stecker ziehen funktionierte es dann wieder.

Mit der Zeit wurde ich dann etwas stutzig, da die Geschwindigkeit (gemessen mit Speedtest von Ookla zu den potenten Servern in Köln) doch sehr stark schwankte, teilweise bekam ich nur 80Mbit/s.
Wie sich nach einigen Testreihen herausstellte, war dies jedoch nur zur Tageszeit so, nicht aber nachts oder sehr früh morgens. Die DG bestätigte auf der Homepage, dass es zu diesen "Spitzenzeiten" zu geringerer Bandbreite kommen kann. Das fand ich etwas armselig, habe es darauf aber erstmal beruhen lassen, es könnte ja schließlich damit zusammen hängen, dass hier noch weiterhin ausgebaut wird.

Irgendwann kam dann der Tag, an dem gar nichts mehr ging, auch nicht mit der FritzBox, sodass der Support zwei tage später einen Techniker (natürlich Subunternehmer) schickte. Der sehr versierte Kollege fand dann recht schnell heraus, dass es ein Problem in einem Verteiler in einem anderen Ort gab, was er schnell beheben konnte. Der Anschluss funktionierte dann wieder, nur bekam ich keine IPv6 Adresse mehr zugewiesen, welche ich für den Zugriff auf mein VPN zwingend benötige. Nach mehreren Tagen und einigen hitzigen Telefongesprächen mit dem Support sowie höheren Instanzen wurden mir dann auch endlich mal ganz offiziell die erforderlichen Einstellungen für den Anschluss mitgeteilt. Diese waren allerdings schon so konfiguriert, demnach konnte das Problem daran nicht liegen. Ich war wieder auf mich allein gestellt, auch weil ich keine Lust mehr hatte mich mit dem Support herumzuschlagen, denn dort erhielt ich teilweise dahergedichtete (also gelogene) Antworten, aber wenigstens musste diesmal niemand weinen. Auch die FritzBox oder ein direkt angeschlossener PC konnten keine IPv6 Adresse mehr beziehen.
Nachdem ich sämtliche IPv6 Konfiguration aus der OPNsense genommen, rebootet und die IPv6 Einstellungen wieder vorgenommen habe funktonierte es endlich wieder.
Diesen Workaround muss ich seither stets anwenden, wenn seitens DG eine Störung vorliegt oder ich selbst eine verursache. Das kommt aber glücklicherweise recht selten vor und die letzten Male musste dieses Vorgehen gar nicht mehr angewendet werden.

Mittlwerweile ist das eine Jahr 600/300 rum und ich bin nun auf 300/150. Mittlerweile ist die Bandbreite auch tageszeitunabhängig stabil.
Alles in allem bin ich dann doch recht zufrieden mit der Deutschen Glasfaser, ein paar Startschwierigkeiten kann es immer geben und dass ich mich gerne mit dem Support meines Internetproviders anlege scheint irgendwie in meiner Natur zu liegen.
Telefonie oder andere Dienste als Internet nutze ich nicht, dazu kann ich also nichts aus erster Hand sagen.
Aus anderen Quellen (Familie) weiß ich allerdings, dass es bei dem TV-Angebot schonmal massive Missgeschicke gab, so hatte mein Onkel zB nach einigem Hin und Her mit dem Support plötzlich den "TV-Account" samt Favoriten und gesehener Sendungen einer anderen Person bei sich eingerichtet. Nachdem dieser Vorfall dann gemeldet wurde (er hat ja gesehen, dass da ein ihm unbekannter Vor- und Nachname steht), wurde er gebeten sich schnellstmöglich wieder abzumelden, damit die Einrichtung nochmals durchgeführt werden kann. Das Spektakel dauerte wohl zwei Wochen und unzählige Telefonanrufe.
Bei Bekannten war die DG scheinbar nicht in der Lage Support für die Einrichtung der Telefonie zu leisten, nachdem die Rufnummern übernommen wurden. Mit ein paar Klicks auf der von der DG bereitgestellten FritzBox konnte ich dann glücklicherweise Abhilfe schaffen.

Wer sich in einem Ausbaugebiet der DG befindet wird zunächst aber kaum eine andere Wahl haben, als zur DG zu wechseln, wenn man einen Glasfaseranschluss haben möchte.
Man braucht sich dann aber auch nicht zu sorgen, alles in allem läuft das schon recht gut bei der DG, Probleme gibt es überall. Zu bedenken wäre, dass die DG ausschließlich CGNAT Anschlüsse bereitstellt (ausgenommen Geschäftskunden für viele viele Taler im Monat), sodass man mittels IPv4 nicht mehr auf das Heimnetz zugreifen kann. Aber auch dafür gibt es Lösungen.

Cheers!
 
Zuletzt bearbeitet:

the other

Well-known member
Moinsen,
@tiermutter: Danke für den ausführlichen Bericht. Es ist ja immer wieder eine gefühlte Reise zum Mars, wenn ein Anbieterwechsel ansteht. Scheint dann oft doch sehr komplexe (mir unbekannte) Probleme damit zu geben, wenn die diversen Firmen da solche Schwierigkeiten haben.
Dass die (Sub-) Unternehmer, die dann so im Auftrag von xyz ins Haus geschickt werden auch oft ne Lotterie sind (von super vorbereitet bis zu "hamse mal n Kreuzschlitz" und "ups, kein Kabel dabei"), kann ich bestätigen.
Und da nehmen sich in meiner Erfahrung auch alle bisher genutzten nix: egal ob 1und1 oder Telekom oder...manchmal alles easy, manchmal dachte man: wow, Raketentechnik...

Wenn erstmal eingerichtet, dann war / bin ich bisher bei der tkom ganz zufrieden. Stabile Leitung, keine Störungen bisher (!), Bandbreite ungefähr entsprechend dem Werbeheftchen...

Da ja ggf. juristisch die Vertragsbindungen über mehrere Monat mal gekippt werden und dann eben solche Wechsel tendenziell regelmäßiger ins Haus stehen, find ich deinen Beitrag sehr interessant und gut beschrieben!
(y)
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Letzte Anleitungen

Statistik des Forums

Themen
568
Beiträge
8.288
Mitglieder
195
Neuestes Mitglied
hauzi
Oben