Integration hinzufügen funktioniert nicht

martin_franke

New member
Hallo zusammen,
bei mir funktoiniert es nicht eine Integration über die Einstellungen/Geräte&Dienste hinzuzufügen (z.b. 1-wire)
es kommt immer ein Dialog, wo man Serverdetails festlegen soll. Ich weiß nicht was ich dort eingeben muss damit es klappt.

Kennt sich hier jemand aus? Sorry vielleicht eine blöde Frage aber ich bin neu im Thema ;-)
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    12,6 KB · Aufrufe: 8

blurrrr

Well-known member
Hi,

hab davon zwar nicht sonderlich viel Ahnung, aber ich denke, Du brauchst noch sowas wie eine Schnittstelle zwischen dem 1-Wire-Sensor und dem Netzwerk. Der Sensor wird dann (wie auch immer) mit der Schnittstelle verbunden, welche das ganze wiederum im Netzwerk verfügbar macht. Dann kannst Du über HomeAssistant die Verbindung über das Netzwerk zur Schnittstelle herstellen, welche wiederum mit dem Sensor spricht.

Dazu kommt die Frage, ob es verdrahtete Dinge sind, oder Daten via Funk übertragen werden. Bei ersterem brauchst Du halt irgendwas, wo Du die Leitungen anschliessen kannst und auf der andere Seite etwas wie WLAN, MQTT, etc. bereitgestellt wird, oder die Dinger funken sowieso schon durch die Gegend (z.B. via Zigbee), dann könnte man dafür ggf. auch so einen Conbee-Stick nehmen. Da ich aber eher keine Ahnung davon habe, kann es auch sein, dass ich hier totalen Müll erzähle 😅 Vielleicht listest Du einfach mal ein paar Deiner Gerätschaften diesbezüglich auf (Hersteller/Modell), dann könnte man da mal schauen, was die Geräte überhaupt unterstützen.
 

the other

Well-known member
Moinsen,
vielleicht generell nochmal überdenken, denn auf der Home Assistant Seite steht dazu ganz oben:
https://www.home-assistant.io/integrations/onewire/

Scheint also demnächst eh auszulaufen...
Ansonsten verstehe ich die kurze Anleitung (ebenda) so, dass du noch einen Server für die Connection laufen haben musst. Dessen IP dann in der Konfiguration eintragen.
Aber wie gesagt, support dafür endet!
 

blurrrr

Well-known member

Interface adapter setup​

owserver on Linux hosts is part of the owfs 1-Wire file system. When a 1-wire interface adapter is used, you can access sensors on a remote or local Linux host that is running owserver. owserver by default runs on port 4304. Use the host option to specify the host or IP of the remote server, and the optional port option to change the port from the default.
So steht es zumindestens im 1. Link von @the other 🙃

Allerdings glaube ich eher, dass es problematisch sein dürfte, bei diesem "fertigen" HAOS/HASS.IO/wieauchimmer irgendwas an nicht vorgesehener Software nachzuinstallieren. HA läuft ja vermutlich schon auf "dem" Raspberry?
 

tirolerbua

New member
Hätte genau dasselbe "Problem" - hab an meinem Raspi, auf dem ich heute HA ausgespielt habe 8 oder 9 1-wire Temperatursensoren der Heizung/Puffer/Vorlauf usw. Temperaturen dranhängen. Die Sensoren hängen direkt am Raspi - haben also dieselbe IP Adresse wie HA!

Leider komme ich nicht weiter! Hab in der vorigen Installation auch schon über IOBroker die Daten der Sensoren bekommen, das war kein Problem!
 

tirolerbua

New member
hat irgendjemand der hier beteiligten schon etwas rausgefunden?

Hab auch schon probiert die 1wire Sensoren über mqtt in HA einzubinden, allerdings bisher ohne Erfolg!
 

tirolerbua

New member
Hallo zusammen,
bei mir funktoiniert es nicht eine Integration über die Einstellungen/Geräte&Dienste hinzuzufügen (z.b. 1-wire)
es kommt immer ein Dialog, wo man Serverdetails festlegen soll. Ich weiß nicht was ich dort eingeben muss damit es klappt.

Kennt sich hier jemand aus? Sorry vielleicht eine blöde Frage aber ich bin neu im Thema ;-)
@martin_franke ...hast du schon eine Lösung gefunden???

Ich leider noch nicht!
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
1.725
Beiträge
21.436
Mitglieder
1.234
Neuestes Mitglied
Doneinei
Oben