Hikvision-HWN-2104H

DuffBoy

New member
Servus User,

ich bin in diesem Themengebiet neu unterwegs.
Ich habe folgendes Problem.
Die neue Kamera nimmt nicht auf. :-( ( Kein Bericht Gefunden)
Folgende Schritte habe ich bereits unternommen.
1. Mit dem SADP Tool gesucht und Kamera als auch die Hikvision-HWN-2104H mit festen IP Adressen versehen.
2. Anschließend mit der zugewiesen IP Adresse (Benutzer / Password) mich in die Kamera eingewählt.
3. System/ Systemeinstellungen den Gerätenamen geändert.
4.Ereignis/Ereignisse/ Bewegungserkennung- die Bereichseinstellung und Zeitplan aktivieren Ausgewählt und den Bereich markiert.
5. Ereignis/Smart Ereignisse/Gesichtserkennung - Bewegungserkennung - Zeitplan aktiviert und Ausgewählt
6. Speicherung/Zeitplaneinstellungen/Zeitplan-- Auf Bewegung Eingestellt und Markiert.
7. Speicherung/Zeitplaneinstellungen/ Erfassungszeitplan - Durchgehend eingestellt und Markiert.
8. Muss ich noch unter Speicherverwaltung was machen???


Im Anschluss habe ich mich die Hikvision-HWN-2104H eingeloggt via IP.
Unter: Konfiguration/Kamera Verwaltung/ die Kamera hinzugefügt .
Wie Auf bei der Kamera habe ich auch unter Speicherung :

Speicherung/Zeitplaneinstellungen/Zeitplan-- Auf Bewegung Eingestellt und Markiert.

Speicherung/Zeitplaneinstellungen/ Erfassungszeitplan - Durchgehend eingestellt und Markiert.


Was habe ich vergessen?

Wäre super wenn sich der ein oder andere dazu äußern könnte.

MFG
DuffBoy
 
Hi,

auch wenn ich mich damit nicht wirklich auskenne (hab zwar selbst 2 Hikvision-Cams aber die laufen bei mir auf eine Synology)...
Im Anschluss habe ich mich die Hikvision-HWN-2104H eingeloggt via IP.
Unter: Konfiguration/Kamera Verwaltung/ die Kamera hinzugefügt .
Wie Auf bei der Kamera habe ich auch unter Speicherung :

Speicherung/Zeitplaneinstellungen/Zeitplan-- Auf Bewegung Eingestellt und Markiert.

Speicherung/Zeitplaneinstellungen/ Erfassungszeitplan - Durchgehend eingestellt und Markiert.
Muss Du die Cams ggf. nochmal extra "aktivieren" (oder die Zeitpläne) auf dem Aufnahmegerät? Gibt es auch irgendeinen festgelegten Speicher, auf welchen die Aufnahmen gespeichert werden können/sollen? Aufnahmegerät mal neugestartet?

Sofern möglich - ein "Live-Bild" der Cams kriegst Du auf dem Aufnahmegerät?
 
Hey Blurrrr,

ja ein Life Bild bekomme ich.
Die "Fehlermeldung" Keine SD Karte oder Festplatte gefunden steht da auch.
 
Also wenn weder SD-Card, noch Festplatte vorhanden sind, oder anders formuliert: Es ist gar kein Speichermedium vorhanden... wohin sollen die Aufnahmen denn dann gespeichert werden? 🙃

Bei längerfristiger Nutzung würde sich da wohl eine Festplatte anbieten, da gibt es auch extra spezielle für den Surveillance-Bereich.

EDIT: Ich persönlich nutze immer die WD-Purple-Series: https://www.amazon.de/Surveillance-Kit-Purple-Festplatte-WDBGKN0010HNC-ERSN/dp/B00PRTCXC2/. Ähnliches gibt es auch von anderen bekannten Herstellern wie z.B. Seagate. Wie groß die Festplatte sein soll, hängt davon ab, wie lange gespeichert werden soll, in welcher Qualität und welche Codecs verwendet werden.
 
Ich habe eine Festplatte von Hikvison. die hat auch 2 TB. aber die Kamera nimmt nicht auf. :-(
 

Anhänge

  • Bildschirmfoto 2022-10-23 um 17.44.53.png
    Bildschirmfoto 2022-10-23 um 17.44.53.png
    121,4 KB · Aufrufe: 6
Kannst Du denn irgendwo bei den Aufnahmeeinstellungen (ganz global, erstmal ggf. unabhängig von den Cams) irgendwo einstellen, dass die Aufnahmen auch auf genau diese Festplatte geschrieben werden sollen? Ich sehe da in Deinem Screenshot noch den Button "Format", muss die Festplatte ggf. erst noch vom Recorder entsprechend formatiert werden? :)
 
Recorder mal neugestartert? Falls das alles nicht so will, wie Du das willst, ggf. alles zurücksetzen und nochmal von vorn... Vielleicht auch erstmal nur mit einer Cam und einer einfachen Geschichte wie "einfach alles 24/7 aufnehmen" (ohne Erkennung von irgendwas, einfach nur um zu schauen, ob da überhaupt was passiert und somit wären auch so wenig Fehlerquellen wie möglich drin).
 
Aber wenn ich im Netzwerkrecorder die Kamera zugewiesen habe sollte es doch funktionieren...
Ja die Kamera schon mal neu gestartet und den NVR auch neu gestartet.
 
Naja, anscheinend besteht ja ein Problem mit dem Speicher/der Festplatte, da die Meldung ja wohl besagt:
Die "Fehlermeldung" Keine SD Karte oder Festplatte gefunden steht da auch.
Vielleicht schaust Du auch nochmal unter HDD-Detektion... Ist ja schon irgendwie alles ziemlich merkwürdig bei Dir...
 
Servus...
Habe jetzt alles neu aufgesetzt.
Die Kamera läuft jetzt wie Sie soll. :)

Was jetzt noch offen wäre. Wie komme ich von unterwegs auf die Kamera. bzw auf die Aufnahmen.

Hast du da einen guten Ansatz ?
 
Also am einfachsten und sichersten wäre wohl ein VPN (sofern möglich, z.B. via Router, sofern da sowas unterstützt wird), dann können die Einstellungen auch in der Handy-App so bleiben wie sie sind. Alternativ halt eine Portfreigabe, wobei Du mitunter das Problem hast, dass Du eine wechselnde öffentliche Adresse hast. In diesem Fall brauchst Du noch einen Dienst, der mit einer festen Adresse immer auf Deine wechselnde IP zeigt. Sowas nennt sich dann DynDNS (1. Absatz und 1. Absatz unter der Überschrift DDNS über HTTP, das erklärt ein wenig den Sinn und Zweck).
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.809
Beiträge
48.678
Mitglieder
4.465
Neuestes Mitglied
rasat_lab
Zurück
Oben