FritzBox 7590 AX an einem Glasfaser Anschluss der Deutschen Glasfaser

Cmd-Data

New member
Hallo liebe Leute,
ich habe eine FritzBox 7590 AX die es einfach nicht schafft, sich mit dem Internet an einem Anschluss der Deutschen Glasfaser zu verbinden. Eine Einrichtung der FritzBox per Assistenten sowie auch manuell schlagen alle fehl. Aktuell wird an diesem Anschluss eine FritzBox 7590 betrieben, die einwandfrei funktioniert. Es wurde an zwei verschiedenen Glasfaseranschlüssen in zwei Haushalten ausprobiert, ohne Erfolg. Selbst die gleichen Einstellungen der bisher angeschlossenen 7590 funktionieren nicht. Bei Prüfung der Verbindung kommt lediglich die Meldung "Verbindung fehlgeschlagen aus unbekannten Grund", auch in den Logs der Box sind keine Hinweise, warum die Verbindung fehlschlägt. Ich hatte schon mal ein ähnliches Problem mit einer 6890 LTE, da funktionierte es auch nicht, habe dann ein anderes Modell genommen.
Vielleicht hat noch einer von euch eine Idee. Vielen Dank !
 

Barungar

Well-known member
Ist die FritzBox 7590 mit der es funktioniert von der Deutschen Glasfaser? Könnte es auf dem LWL-Wandler ein MAC-Lock auf genau diese FritzBox 7590 geben?!
 

tiermutter

Well-known member
Ist die FritzBox 7590 mit der es funktioniert von der Deutschen Glasfaser? Könnte es auf dem LWL-Wandler ein MAC-Lock auf genau diese FritzBox 7590 geben?!
Gibt es, ja.

Entweder wird der Anschluss mit eigenem Router gebucht oder mit einem der DG. Beim eigenen Router gibt es kein MAC lock, bei DG Router funktioniert ausschließlich der, der von der DG geliefert und somit freigegeben wurde.
 

Barungar

Well-known member
@tiermutter Das war auch mehr rhetorisch gemeint. ;) Ich weiß, dass die Deutsche Glasfaser es mit der Routerfreiheit nicht ganz so genau nimmt. Da muss man "anmelden", dass man einen eigenen Router will und eine zeitlang (oder immer noch) musste eine Bearbeitungsgebühr dafür gezahlt werden, dass man einen eigenen Router "anmeldet". Ist so eigentlich nicht im Sinne der Routerfreiheit.
 

tiermutter

Well-known member
Die DG ist organisatorisch schon ein Trümmerhaufen, keine Frage. Ich habe bei meinem privaten Anschluss auch einen DG Router bekommen, obwohl anders bestellt... Hier gab es keine Probleme beim Wechsel, hat wenige Stunden gedauert und dann lief mein Router. Auch beim Anschluss den ich für die Firma gebucht habe ging so einiges schief. Ansonsten läuft es, für manche Ausfälle kann auch die DG nichts, aber wenn ich die Wahl hätte, würde ich auch nicht DG wählen.
@Barungar : es liegt mir fern dich aufzuklären, aber der TE könnte ja eventuell etwas fortführende Infos gebrauchen ;)
 

Cmd-Data

New member
Hallo, danke für eure Antworten. Nein, beide Anschlüsse, an denen es nicht funktioniert war/ist kein DG-Router verbaut gewesen. Auch meine 7590 habe ich mir selber gekauft, und die funktioniert.
 

Cmd-Data

New member
Nein, ich habe aber in einem anderen Forum dazu einen interessanten Artikel gefunden. Die DG hat wohl eine einstündige Sperre, um Parallelbetrieb von Routern zu verhindern. Man muss den alten Router von dem Lanport des NT trennen und dann eine Stunde warten und möglichst den NT auch stromlos machen. Danach wird die neu FB erkannt. Das probiere ich mal aus, finde dieses Verfahren aber unmöglich von der DG.
 

tiermutter

Well-known member
Hast du eine Quelle dazu? Klingt für mich mehr als fragwürdig. Reset oder spannungsfrei musste ich anfangs oft machen, aber nie eine Stunde warten. Beim Wechsel meiner Hardware Anfang 2021 ging das sogar reibungslos und ohne Reset des NT.
 

Cmd-Data

New member
Also, ich habe es getestet und es verhält sich tatsächlich so. Glasfaser NT für eine Stunde ausschalten, dann NT wieder mit Strom versorgen und die neue FritzBox anschließen, danach hat es einwandfrei funktioniert. Den NT nur kurz vom Strom trennen hat nicht ausgereicht. Es ist schon krass was die DG da macht, vor allem ich habe dort ein Ticket aufgemacht und genau diesen Sachverhalt hinterfragt und um eine Stellungnahme gebeten.
Die Antwort war folgende (Rechtschreibfehler inbegriffen) :) :

Sie müssen den Router konfigurieren sobald Sie denn auch anschließen, dies führen Sie so durch:
1. Prüfen Sie zuerst bitte die Verkablung von dem Glasfasermodem bis zu dem Router.
2. Das LAN Kabel muss in den WAN Port (blauen Port) von der Fritz!Box wenn Sie kein WAN port haben dann bitte den LAN 1 port benutzen, und es sollte nichts zwischen den Glasfasermodem und Router angeschlossen sein.
3. Nachdem Sie dies überprüft haben, führen Sie dann diese schritte:
1. Loggen Sie sich in der Fritz!Box.
2. Über der Benutzeroberflasche wählen Sie, Internet>Zugangsdaten.
3. Internetanbieter: Weitere Internetanbieter und dann anderer Internetanbieter, Name: Deutsche Glasfaser.
4. Bei dem Anschluss wählen Sie ''Anschluss an externes Modem oder Router.
5. Betriebsart wählen Sie: ''Internetverbindung selbst aufbauen.
6. Zugangsdaten, klicken Sie auf ''nein''
7. Verbindungseinstellung wählen Sie ihre gebuchte Geschwindigkeit(Downstream und Upstream)
8. Anschließend drücken Sie jetzt auf übernehmen und warten, bis sich die Internetverbindung aufbaut

Das war eine 0815 Antwort und man ist gar nicht auf meine eigentliche Frage eingegangen. Ich habe daraufhin meine Frage nach der einstündigen Trennung noch einmal gestellt und warte bis heute auf eine Antwort.

Fazit: Hilf dir selber ;-)
 

Barungar

Well-known member
Danke für die Info; und ja, auch in meiner Wahrnehmung lesen die allermeisten "Hotlines" das Anliegen nicht richtig und antworten mit "Vorlagen".
 

Stationary

Active member
Aber wenn man schon Vorlagen hat, dann sollten die doch wenigstens den grundlegenden Regeln von Rechtschreibung und Grammatik folgen und nicht den Eindruck erwecken, sie seien die Zurückübersetzung eines deutschen Textes, der zunächst mittels Google Translate ins Kisuaheli, von dort ins Chinesische und dann wieder ins Deutsche übersetzt wurde.
Der oben abgelieferte Text ist eine Beleidigung für die Kunden.
 
Zuletzt bearbeitet:

the other

Well-known member
Moinsen,
wenn ich lese
Ich weiß, dass die Deutsche Glasfaser es mit der Routerfreiheit nicht ganz so genau nimmt.
und
Man muss den alten Router von dem Lanport des NT trennen und dann eine Stunde warten und möglichst den NT auch stromlos machen.
und
Ich habe daraufhin meine Frage nach der einstündigen Trennung noch einmal gestellt und warte bis heute auf eine Antwort.
dann ist das
Der oben abgelieferte Text ist eine Beleidigung für die Kunden.
mein kleinster Aufreger...

Das ist trotzdem insgesamt echt eine Enttäuschung. Gut, dass du @Cmd-Data es hinbekommen hast und Danke für die Infos diesbezüglich. DG ist ja doch häufig vertreten und das hilft daher bestimmt so einigen Leser*Innen... (y)
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
1.725
Beiträge
21.436
Mitglieder
1.234
Neuestes Mitglied
Doneinei
Oben