Fritzbox 7490 Verbindungsabbrüche

rednag

Well-known member
Ich habe mit meiner Fritzbox 7490 so alle 1-2 Wochen, daß die Verbindungs unterbrochen wurde.
Im Log findet sich dann sowas.

fb.JPG

Wenn das wie auf dem Screenshot immer nur nächtens wäre würd es nicht stören, aber untertags ist das nervig und lästig.
Kann ich dagegen was unternehmen oder muß ich damit leben?
 

FSC830

Active member
Das habe ich leider auch ab und zu, erst mit der Fritte, danach aber auch mit der Kombination DrayTek Modem/pfSense.
Sogar mehrmals am Tag hatte ich das, dann habe ich dem Provider angetriggert, nachdem ich mir sicher war, das es nicht an meiner Hardware lag.
Keine Ahnung was die gemacht haben, aber danach wurde es tatsächlich besser. Es tritt zwar immer noch ab und zu auf, so gefühlt 1-2x in der Woche meist nachts, aber ich habe mich damit abgefunden.
Tagsüber natürlich ganz blöd wegen Home-Office :(.

Gruss
 

blurrrr

Well-known member
Erstmal kannst Du den globalen ISP-Fragenkatalog durchgehen:

- Kabel überprüft?
- Gerät neugestartet?
- Gerät zurückgesetzt und komplett händisch neu eingerichtet?
- Stecker mal für 15-30 Minuten aus der TAE-Dose entfernt (Port-Reset)?

Falls Du das schon alles durch hast (oder auch nicht), beim ISP anrufen. Die werden dann einmal die Leitung prüfen und im Fall der Fälle jemanden losschicken. Kann gut sein, dass sich was beim Verteiler gelockert hat, als die bei Dir die Glasfaser auf der Strasse verlegt haben.

Ich hatte sowas erst letztes Jahr, da an dem Kasten oft LKWs vorbei fahren und sich "anscheinend" dadurch etwas gelockert hatte. Alternativ haben sie bei Dir einfach das Kabel beschädigt.

Mitunter gibt es die Meldung, dass ein Techniker kommt, welcher aber auch nicht zwingend bei Dir in die Wohnung muss (je nach Umstand halt).
 

Tommes

Active member
Auch ein guter Indikator für mögliche Verbindungs- bzw. Leitungsprobleme ist im FRITZ!Box Menü unter Internet > DSL-Informationen im Reiter DSL. Hier gibt der unten aufgeführte Fehlerzähler oftmals Aufschluss über die Qualität der Verbindung bzw. der Leitung. Du könntest auch im Reiter Störsicherheit ein wenig rumspielen um den Zustand zu verbessern
 

Barungar

Well-known member
Das Fehlerbild hat typischer Weise nichts mit Hardware zu tun! Wer diesen Fehler live beobachtet wird nämlich feststellen, dass die DSL-Verbindung aktiv besteht. Das heißt eine Netzwerk-Verbindung ist sauber und aktiv. Lediglich die PPP-Verbindung ist nicht funktional.

Da gegen hilft auf der eigenen Seite a) warten (dann versucht die FB alle paar Sekunden erneut eine neue PPP-Verbindung aufzubauen) oder b) auf der FB die "Verbindung neuzustarten" (dann wird das DSL getrennt, das DSL neu synchronisiert und dann versucht die FB eine neue PPP-Verbindung aufzubauen).

Gleiches könnte der Provider bei sich machen. In der Regel ist meine Erfahrung, dass es eher ein Problem auf Providerseite ist, meist mit der Authentifizierung. Vermutlich ist irgendein Authentifizierungssystem überlastet oder wird neugestartet.

Wenn es nämlich "technische Probleme" gibt, dann meldet die FB in der Regel "Verbindung getrennt". Hier haben wir also ein "Software-Problem".

P.S.: Ich weiß aber auch, wie man diesen PPP-Timeout bei einer FritzBox provozieren kann. ;) Ist bauartbedingt bei der Produktreihe, hat mit der CPU-Leistung zu tun. Aber da ich natürlich hier niemandem Tipps für DoS-Angriffe geben will, verrat ich es nicht. Nur soviel, ich kann es bei JEDER FritzBox provozieren, selbst die CPUs in der 7xxx-Reihe sind zu schwach.
 
Zuletzt bearbeitet:

rednag

Well-known member
Die üblichen Sachen aus #3 habe ich durchprobiert.
Gebracht hats nichts. Meine bisherige Strategie ist eben warten.
 

disconnected

New member
Grüß Euch. Mir gehts ähnlich wie rednag.
System: Desktop mit Win10pro, FRITZWLAN USB-Stick AC 860, Fritzbox 7490 mit OS 07.29 (vom 27.11.2021 1:15) letzte Kontrolle 3. März 2022. Zwei Funknetze: 2,4-GHz Name1, 5,0-GHz Name2 (heißen aber anders *gg*).

Erscheinung: beim Hochfahren des Rechners häufiges s..langes Warten bis das 5-GHz-netz aktiv/ansprechbar ist, immer wieder Unterbrechung der Verbindung . . . Sonstige Peripherie : Notebook, Smartphones, Raspberry-Pi, Drucker läuft ohne erkennbare Probleme.

Änderung am 3. März 2022: Der schnelle FRITZWLAN USB-Stick AC 860 wurde gegen den halb so schnellen FRITZWLAN USB-Stick AC 430 MU-MIMO getauscht.

Fazit: Alles bestens. Beim Hochfahren des Desktop und Start des Firefox (also wie immer) ist die Internetverbindung "sofort" da. Unterbrechungen - keine. Gefühlte Geschwindigkeitseinbrüche - gibts nicht mehr. Die die zugegeben kurze, aber sehr deutliche Erfahrung der letzten zwei Tage.
 

Barungar

Well-known member
@disconnected Das sind aber verschiedene Paar-Schuhe... Du meinst Verbindungsabbrüche/-schwierigkeiten im WLAN, die anderem im Thread eher auf der PPP/DSL-Strecke.
 

rednag

Well-known member
Hallo @disconnected und willkommen im Forum. Den passenden Avatar hast Du ja. 😀

Meine Fritzbox hat mit WLAN nichts zu tun. Das übernimmt ein Sophos 55C. Und der Rechner hängt auch via Kabel am Switch. Wenn die Möglichkeit besteht, würde ich Kabel immer bevorzugen.
 

disconnected

New member
Oh - sorry - erster Beitrag und schon Quatsch geschrieben. Dabei hätte selbst mir z.B. das ".. 7490 Verbindungsabbrüche" und ".. für 15-30 Minuten aus der TAE-Dose entfernt (Port-Reset)? .." auffallen müssen.

Bitte um Nachsicht.
 

Tommes

Active member
Wir werden es wohl erst erfahren, wenn er wieder aus seiner Ecke raus gekommen ist 😅

*flöt* … la..la..la… ein bisschen Spaß muss sein
 

rednag

Well-known member
Je länger Du hier im Forum bist, desto höher der Verschleiß Deiner Psychologen. Ist halt eine typische Begleiterscheinung. Kann man nix machen. Klingt komisch ist aber so. 😀
 

Zurzeit aktive Besucher

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
956
Beiträge
13.917
Mitglieder
487
Neuestes Mitglied
hendrik2022
Oben