Fritzbox 7390 hinter Glasfasermodem ohne DHCP

Kchrischa

New member
Hallo,

ich habe derzeit ein Problem mit einem Glasfaseranschluss, welchen ich ohne DHCP betreiben möchte.

Aufbau:
Glasfasermodem (Telekom) -> Firewall (Hardware) -> Fritzbox 7390 (WAN Port)

Richte ich die Fritzbox mit dem WAN-Port ein, funktioniert alles korrekt. Ich muss hier keine Einstellungen vornehmen. Einfach den Assistenten durchklicken. Meine angeschlossenen Geräte (LAN/WLAN) bekommen per DHCP eine IP und das Internet geht. Sehr einfach alles.

Nun möchte ich die Fritzbox aber ohne DHCP nutzen. Ich schalte DHCP aus.
Vergebe eine IP für die Fritzbox z.B. 192.168.0.6 (255.255.255.0).
Nun stelle ich bei einem Laptop die IP manuelle ein:

IP 192.168.0.10
Maske 255.255.255.0
Gateway 192.168.0.6

Ich bin korrekt mit der Fritzbox verbunden. Dennoch habe ich kein Internet. Die Fritzbox wiederum hat aber Internet. Dies sieht man per Fritz Update durchführen z.B.
Irgendwie stehe ich hier auf dem Schlauch? Bekommt der Glasfaseranschluss auch per DHCP seine IP? Gibt es dazu irgendwo weitere Einstellungen?

Vielen Dank schonmal im Voraus für paar Tipps.
Gruß
Christian
 
Sag mal, bist Du Dir sicher, dass Du "so" ein Konstrukt fahren willst? Wenn Du vor Ort sowieso schon eine vernünftige Firewall hat, macht es keinen Sinn, wenn die Fritzbox auch nochmal extra ein Netz spannt. Eine Option wäre, wenn Du die Fritzbox einfach im "IP-Client"-Modus betreibst (via LAN1).

Ich bin korrekt mit der Fritzbox verbunden. Dennoch habe ich kein Internet. Die Fritzbox wiederum hat aber Internet. Dies sieht man per Fritz Update durchführen z.B.
Irgendwie stehe ich hier auf dem Schlauch?
Hast Du auch einen DNS-Server eingetragen am Client?

Ob Du "Internet" als solches hast, kannst Du z.B. recht einfach in der Windows-Eingabeaufforderung testen via:
Ob die Namensauflösung auch korrekt funktioniert, entsprechend wie folgt:
nslookup google.de

Routing (IP) ist das eine, Namensauflösung (DNS) das andere - sollte man schon differenzieren :)
 
Wenn Du genau das gemacht hast, was Du oben beschrieben hast. Dann hast Du (vermutlich), wie von @blurrrr geschrieben in den Netzwerk-Einstellungen Deines Laptops keinen DNS-Server hinterlegt.

Denn die FrtizBox verteilt über DHCP: die IP, die Subnetzmaske, das Gateway und den DNS-Server

Schaltest Du DHCP ab und gibst Deinem Notebook manuell IP, Subnetzmaske und Gateway, fehlt folglich DNS.
 
Hallo, leider war ich etwas verhindert, wodurch ich nicht weiterforschen konnte. Ich habe die Fritzbox nochmal resettet und alles korrekt eingestellt. Nun lief auch ohne DHCP alles korrekt. SCheinbar habe ich Holkopf wirklich den DNS-Server Eintrag vergessen. Anders kann ich mir das wirklich nicht erklären. Vielen Dank für die Hilfe.

Gruß
Christian
 

Zurzeit aktive Besucher

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
5.006
Beiträge
50.196
Mitglieder
4.698
Neuestes Mitglied
giovannirat
Zurück
Oben