Fitzbox 7590 / merkwürdiges Verhalten im 2.4er WLAN

Oliver

New member
Hallo, ich habe eine 7590ax. Die läuft seit einem Jahr stabil. Seit Freitag habe ich am Handy im 2.4er WLAN kein oder sehr schwachen Download. Im 5er gibts keine Probleme. Der Router zeigt, dass er sich mit den 100 Mbit verbunden hat. Ein Speedtest im 5er Netz zeigt vollen Download.
Ich habe mir die Kanäle des 2.4er angeschaut und, obwohl der benutzte ok war, verschiedene andere probiert. Immer das gleiche Ergebnis. Ein Speedtest schwankt zwischen einem und max 10 mbit.
Am USB Port steckt nichts. Alles was funkt in der Wohnung wurde abgeschaltet - gleiches Ergebnis. Im Log des Routers gibt es keine Einträge die auf ein Problem hinweisen. Fritzbox zurückgesetzt, gleiches Ergebnis.
Meine Vermutung war dann, dass ein Nachbar krass stören muss - bis ich dann einen Speedtest am Notebook gemacht habe. Das hat vollen Download aus dem 2.4er an der gleichen Stelle der Wohnung. Und das ist das merkwürdige an meinem Problem.
Ich habe das dann noch mehrmals gegen getestet. Mein Handy, das meiner Frau und Alexa haben ein Problem mit dem 2.4er, das Notebook nicht. (Bluetooth ausschlaten am Handy half nicht)
Kann sich (oder mir) das jemand erklären, warum haben die Handys Probleme mit dem 2.4er und das Notebook nicht?
 

blurrrr

Well-known member
Hi,

Client-Updates gemacht / nicht gemacht? Lief evtl. ein Firmware-Upgrade der Fritzbox?
 

Oliver

New member
In der Fritzbox müsstest Du eigentlich auch sehen können, wie es um Deinen Kanal bestellt ist. Alternativ gibt es auch Apps, welche die Kanalbelegungen anzeigen (z.B. NetSpot).
Ich habe ja geschaut. Der Kanal war an sich ok aber um sicher zu gehen habe auch andere Kanäle getestet.
Das Problem ist ja nicht generell das 2.4er sondern dass bestimmte Geräte seit Freitag nicht korrekt kommunizieren. Notebook ja, Handys und Alexa nicht. Das ist wie gesagt das merkwürdige an der Sache.
 

blurrrr

Well-known member
Handy ist alles Android oder iOS? Alexa würde ich ja jetzt erstmal in die Android-Schublade stecken (ist aber nur geraten, habe ich keine Ahnung von), wenn die Smartphones jetzt auch noch Android sind, macht es auf mich erstmal den initialen Eindruck, als hätten lediglich die Android-Geräte Probleme mit dem 2,4Ghz-Netz.
 

Oliver

New member
Ja, alles Android. Aber der gemeinsame Nenner ist dann wieder die 7590. Irgendetwas muss sich dort verändert haben.
 
Zuletzt bearbeitet:

blurrrr

Well-known member
Ich sag einfach mal "geht so", denn wenn am Notebook alles funktioniert, ist die Fritzbox nicht mehr der gemeinsame Nenner, sondern die Android-Geräte. Hast Du das 5Ghz-Netz denn testweise einfach mal abgeschaltet (oder entsprechend benannt, so dass Du auch ganz genau weisst, dass die Geräte via 2,4Ghz und nicht via 5Ghz verbunden sind)?

Also für mich - sofern die Aussage mit dem Notebook 100%ig korrekt ist in Bezug auf das 2,4Ghz-Netz - geht das für mich primär in die Android-Richtung, aber ich mag mich auch irren 😇

Warten wir vielleicht erstmal auf ein paar andere Stimmen, ich nutze WLAN eher selten/sporadisch und das Thema hat mich auch nie wirklich groß interessiert (obwohl ich beruflich durchaus mit Netzwerken zu tun habe) 😅

EDIT: Was nu eigentlich 7590 (wie im Titel), oder 7490 (wie im letzten Post)? 😁
 

blurrrr

Well-known member
Achso, ganz vergessen... Thema "WLAN = Shared Medium" und so... wieviele Teilnehmer hängen denn sonst noch so im 2,4Ghz-Netz rum (und vermutlich nicht im 5Ghz)?
 

Oliver

New member
Ich sag einfach mal "geht so", denn wenn am Notebook alles funktioniert, ist die Fritzbox nicht mehr der gemeinsame Nenner, sondern die Android-Geräte. Hast Du das 5Ghz-Netz denn testweise einfach mal abgeschaltet (oder entsprechend benannt, so dass Du auch ganz genau weisst, dass die Geräte via 2,4Ghz und nicht via 5Ghz verbunden sind)?

Also für mich - sofern die Aussage mit dem Notebook 100%ig korrekt ist in Bezug auf das 2,4Ghz-Netz - geht das für mich primär in die Android-Richtung, aber ich mag mich auch irren 😇

Warten wir vielleicht erstmal auf ein paar andere Stimmen, ich nutze WLAN eher selten/sporadisch und das Thema hat mich auch nie wirklich groß interessiert (obwohl ich beruflich durchaus mit Netzwerken zu tun habe) 😅

EDIT: Was nu eigentlich 7590 (wie im Titel), oder 7490 (wie im letzten Post)? 😁
Ja, die Netzte sind getrennt. Es ist definitiv das 2.4er. Im 5er ist alles chic. Das verschiedene Handys und Alexa zeitgleich ein Problem bekommen ist nicht sehr wahrscheinlich. Aber ich teste das mal in anderen 2.4er Netzen.
7590 AX - :) Habs geändert.
Achso, ganz vergessen... Thema "WLAN = Shared Medium" und so... wieviele Teilnehmer hängen denn sonst noch so im 2,4Ghz-Netz rum (und vermutlich nicht im 5Ghz)?
Da ich die bewusst ins 2.4er gehangen habe waren es getsern 2 Handys, Alexa und ein Notebook.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
968
Beiträge
14.038
Mitglieder
499
Neuestes Mitglied
John58
Oben