Firmware QTS 4.5.4.1800 build 20210923 released

tiermutter

Well-known member
Dann bist Du zu langsam für die QNAP Welt :D
Wobei ich das gar nicht sagen darf, bin ja fast überall noch auf 4.5.3 unterwegs.
 

Microby

Member
Ich hab's gewagt und bisher alles gut.
Meine HBS hat auch fein ihre Jobs erledigt, mal sehen was mit der RAID-Bereinigung am 1. passiert...
 

Mavalok2

Well-known member
So kurz sollte der Changelog immer sein. Dass sie dafür überhaupt ein eigenes Update herausgebracht haben. Kann man dies vielleicht so deuten, dass dies das letzte QTS 4.5.x Update sein wird - außer Sicherheitsupdates für EOL-Modelle.
 

tiermutter

Well-known member
Ich gehe davon aus. Nochmal nen schnelles Ding bevor die Entwickler 4.5.4 vergessen und in schlechter Erinnerung bleiben :p
 

Microby

Member
Ist ja auch meine Vermutung, irgendeine Schwachstelle, oder kleineres Problem, weshalb ich es ja auch relativ forsch angegangen bin.
 

rednag

Well-known member
Ich habe heute ganz mutig auf QTS 4.5.4.1800 aktualisiert.
Bisher scheinbar ganz gut über die Bühne gegangen. Hätte noch gerne die 5.0.0.1808, 5.0.0.1828 sowie 5.0.0.1850 mitgenommen, aber die sind ja nicht mehr Öffentlich zugänglich.
Habe sie zwar archiviert, aber irgendeinen seltsamen Grund wird es schon geben warum die Versionen weg sind. Und mit QTS 5.0.0.1853 werde ich noch warten. Man liest ja vereinzelt, daß diese Version "noch lange" nicht fertig ist. :)
 

Mavalok2

Well-known member
Arbeite seit einer Woche mit QTS 5.0.0.1837 build 20211029 auf der TS-873A in der Firma produktiv. Außer einem kleinen Fehler im Zusammenhang mit Q'Center bis jetzt keine Probleme.
Aber zugegeben, alle anderen produktiven NAS laufen noch nicht auf QTS 5.0. :)
 

rednag

Well-known member
Welches Problem mit dem Q'Center hast Du denn?
Habe vor etwa 2 Jahren mal mit QRM+ experimentiert.
Den Agent habe ich unter Debian nie zu laufen bekommen.
 

Mavalok2

Well-known member
Der Volume Status und Kapazität wird unter QTS 5.0 nicht angezeigt. Das Entwicklungsteam von QNAP hat den Fehler schon bestätigt. Er soll mit dem nächsten Update behoben werden.
 

rednag

Well-known member
Cool, auf meiner TS-253B läuft oben genannte Version QTS 4.5.4.1800.
Diese gibts aber nicht mehr zum Download. Meine NAS läuft somit mit einer inoffiziellen Version. :)
Bei der ganzen Rückzieherei und Neueinstellen blickt doch keine S*A*U mehr durch.
Über solch Verhalten kann ich mich schwarzägern. Dilettantisch, unprofessionell, willkürlich. Und QNAP will ein "führender Hersteller" von NAS sein?
Geht noch ein bisschen üben bevor ihr mit den Großen mitspielt. Aber den könnt ihr eh auch nicht ansatzweise das Wasser reichen.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
969
Beiträge
14.048
Mitglieder
500
Neuestes Mitglied
McKay1408
Oben