Festplatte mit falscher Kapazität: 566 GB statt 16 TB

duke-f

Member
Leider gibt’s keinen hierfür spezifischen Bereich hier.

Ich habe eine Seagate 16 TB im TR-004, so gut wie neu. Trotzdem bekomme ich SMART-Fehler wegen. Also habe ich sie über USB sm Notebook angeschlossen. Leider wird sie vom Seagate-Tool nicht erkannt. Jetzt habe ich versucht, die zu formatieren. Soviel vorab.

Sie zeigt aber jetzt nur noch 566 GB statt der 16 TB an. Egal ob ich diskpart oder andere Tools verwende, die Partition komplett lösche oder was auch sonst. Auch wenn ich die Platte am NAS anschließe habe ich nur die 566 GB

Hat da jemand einen Tipp? Kann ich
 

Anhänge

  • BB3ACFD7-3921-481C-89B9-745F9608B976.jpeg
    BB3ACFD7-3921-481C-89B9-745F9608B976.jpeg
    64,8 KB · Aufrufe: 9
  • 656C3AF3-77F6-45B3-8224-DE5393F09F12.jpeg
    656C3AF3-77F6-45B3-8224-DE5393F09F12.jpeg
    58,3 KB · Aufrufe: 8

blurrrr

Well-known member
Naja, entweder sie geht, oder sie geht nicht (der hat hier irgendwie noch gefehlt) ☺️

Aber mal ernsthaft: Wenn noch Garantie drauf ist, heisst es vermutlich einschicken, falls nicht, schade drum... Denke, es wäre - so oder so - sicherlich nicht verkehrt, wenn man sich damit direkt an den Seagate-Support wendet. Wenn irgendwelche Hersteller-Tools die eigenen HDDs schon nicht mehr erkennen ist das schon fragwürdig.
 

duke-f

Member
Ticket bei Seagate ist ja schon am laufen. Ob die 5-Jahresgarantie greift wird sich zeigen.

Mich reizt bei sowas nur immer, die Möglichkeiten auszuloten. Ich habe 6 solche Platten im NAS, diese war auf Kulanz ein Austausch und daher mal testweise im Erweiterungsgehäuse. Ist ja schon schön da zu wissen, dass dort auch SMART-Fehler erkannt werden. Und im Falle von Festplattenproblemen im NAS kommt gerne der Tipp: Teste mal am PC. Da es dort bedeutet, das RAID d am mit zu stören, habe ich mich bisher damit zurückgehalten. Wie ich jetzt sehe: zurecht.


Disk-Wizzard von Seagate erkennt die Platte allerdings.
 

-jody-

Active member
Werden die anderen Platten in der Größe richtig am PC (bzw. über USB) erkannt?
Falls nicht, würde ich eher dort den Fehler suchen.

Eine Suche beim großen Internet-Orakel liefert mehr als 100k Ergebnisse bei den so ziemlich alle möglichen Ursachen erwähnt werden :(

Ich glaube, Du kommst um den Support nicht herum.
 

duke-f

Member
Nett gemeint, aber meine Suche liefert mir keine Lösung, sonst würde ich nicht hier schreiben - Support ist klar, ich warte auf deren Antwort.

Dass die Platte nicht erkannt wird vom Seatool, muss auch am Notebook oder am Adapter liegen. Jetzt wird‘s nämlich kurios:

Eine andere Drsktop-3TB-Seagate-Platte im USB3 Icy-Gehäuse wird sich nicht erkannt. Stecke ich zwei andere externe Platten (2.5“, 2 bzw. 5 TB, nicht Seagate) werden diese erkannt, und guckemal da: Die 16TB-Platte ist auch sichtbar - allerdings mit keinen Daten, Test läuft nicht. Tests laufen auch nicht auf den 2.5“-Platten, klar.

Ich erinnere mich, vor vielen Jahren mal gleiche Probleme mit einer SD-Karte gehabt zu haben. Ich meine, dass ich die wieder auf die volle Kapazität bekommen habe, weiß aber nicht mehr wie. Vielleicht hatte ich sie in einer Kamera formatiert. Wie gesagt, ist lang her, sicher über 10 Jahre.
 

Mavalok2

Active member
Normalerweise wenn nichts mehr hilft verwende ich Geparted. Das kommt mit reichlich verschiedenen Formaten zurecht. Von Vorteil ist, wenn man ein Linux System hat. Aber Geparted gibt es auch als Live-System. Mit Geparted einfach mal alles Löschen und neu formatieren. Allerdings sollte die Festplatte schon an einem SATA-Anschluss sitzen. Wie gut dies über USB funktioniert...?
 

duke-f

Member
Guter Tipp - aber kann das mehr als andere Paritionierer? Mal sehen.

Sonstige Infos, die ich finde verweisen auf Los Level Formatieren, was aber als Enduser bei modernen Platten gar nicht möglich sein soll.
 

tiermutter

Well-known member
Bei mir war es bislang so dass gparted immer dann geholfen hat wenn alles andere nichts gebracht hat. So einen Fall hatte ich aber noch nicht...
 

FSC830

Active member
Passt nur halb zum Problem, aber ich hatte vor wenigen Wochen auch den Fall, das per USB Adapter angeschlossene NAS HDDs nicht mehr vom WD Tool aus ansprechbar waren.
Ich bin mir sicher, das ging früher, denn ich kann mich vage erinnern, das ich mit dem WD Testtool ein oder zwei Platten mal getestet habe..
Nun meldet das Tool, das es keine entsprechende HDD findet.
In der Datenträgerverwaltung und auch in Crystal DiskInfo wird die HDD aber sauber angezeigt.
Da das ein relative "altes" QTS ist, schliesse ich aus, das QTS was verändert hat, ich vermute eher, das es bei mir ein Thema des Win10 ist.
Ich habe das aber nicht weiter verfolgt, das waren ältere HDDs, die sowieso zur Entsorgung ansteheh, ich wollte nur ein bißchen "spielen.

Gruss
 

duke-f

Member
@FSC830
Geht mir (fast) genauso, daher passt das schon. Eigentlich, wenn nicht gerade Freitag Abend gewesen wäre, hätte ich den Seagate-Support kontaktiert und auf deren Antwort gewartet. Jetzt wollte ich aber doch die Gelegenheit nutzen, die Platte am Notebook etwas genauer unter die Lupe zu nehmen mit dem Herstellertool. Wann kann man sonst mal eine Platte aus dem RAID des NAS schon so einfach ausbauen und prüfen. Zumal war diese Platte ja praktisch neu, nur zwei Image meines Notebooks waren gerade darauf zwischengesichert.

Nun gut, schlimmstenfalls habe ich sie mir irgendwie damit jetzt selber zerschossen und der Support ersetzt sie nicht. Trotzdem wüsste ich gerne, warum sie jetzt dann nur noch 566 GB anzeigt. Würde mich jetzt nicht wirklich trauen, mal im Falle eines Falles das mal zu wiederholen mit dem Test einer NAS-Platte am PC.

EDIT: Zu Gparted. Live-CD geht gerade nicht, Notebook wird unter Windows aktuell genutzt. Aber nebenbei: Gparted lässt sich da dann im Ubuntu unter WSL installieren. Hat aber leider keinen Zugriff auf die (USB-)Devices, klar. Aber eventuell für manchen hier interessanter Punkt: Angeblich ist Windows in diesem Punkt schon weiter. Mir hilft das jetzt allerdings erst mal gar nichts.
 
Zuletzt bearbeitet:

Mavalok2

Active member
Live-CD geht gerade nicht, Notebook wird unter Windows aktuell genutzt.
Du sollst das Geparted-System ja nicht installieren, sondern nur starten. Ist ein Live-System, also starten und betreiben von CD, DVD, USB-Stick ;) Was da auf Deinen Festplatten installiert ist stört nicht weiter. Vom USB-Stick wird der Start etwas schneller gehen.
 

duke-f

Member
Dazu muss ich aber das Notebook ausschalten und mit CD, -DVD, USB-Stick starten, richtig? Eine aktuell laufende Erstellung eines Images mittels VMware würde damit abgebrochen, richtig? ;)
 

Mavalok2

Active member
So lange? In der Zeit hättest Du das Ding ja neu installieren können. Und noch das Festplatten Problem mit Geparted lösen können. :)
 

duke-f

Member
Es hat einen Grund, warum ich das Notebook gerade jetzt sichere: Es macht Probleme. Und dann: Mein Agieren erfolgt zu 95% über Remote. Da ist es immer nur ganz selten mal möglich, schnell neu zu starten.

EDIT:
So, jetzt habe ich gparted angewandt - bringt aber leider auch nichts. Auch dort wird mir die Platte mit nur 566 GB angezeigt. Da sich der Support zwischenzeitlich gemeldet hat und Garantie bestätigt hat, geht die Platte die nächsten Tage auf den Postweg ins Seagate-Land.
 
Zuletzt bearbeitet:

duke-f

Member
... und um's noch abzurunden: Heute soll Ersatz per USB geliefert werden. Das Rätsel als solches bleibt ungelöst.
 

FSC830

Active member
Mich würde jetzt nur noch interessieren, wie die Platte per USB geliefert wird, etwas aus einem 3D Drucker mit USB Anschluss? :unsure:
Oder doch per UPS? ;)

Gruss
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
585
Beiträge
8.621
Mitglieder
204
Neuestes Mitglied
sina27
Oben