Amazon nur noch Englisch?

rednag

Active member
Kann mir mal bitte jemand erklären warum mein Amazon-Account seit vorgestern auf Englisch ist?
Bzw. auch die Einstiegsseite amazon.de

Amazon_DE1.JPG

amazon_DE.JPG
 

blurrrr

Well-known member
Also bei mir nicht... Browser-Sprache nach einem Update verhunzt? Irgendwelche Malware eingefangen und die Verbindung geht nun über's Ausland (z.B. via Proxy, etc.)? Eventuell noch Sprach-Einstellungen im Amazon-Kunden-Konto? 🙃
 

rednag

Active member
In Firefox steht die Spracheinstelung auf Deutsch. Das Menü von Thunderbird ist auch auf Deutsch.
Nur Amazon nicht.
 

rednag

Active member
Ne, der Link von MS führt zur deutschen Seite.
Hab jetzt mal die Cookies von Amazon gelöscht, bei Amazon abgemeldet, Browser geschlossen, wieder aufgemacht und Amazon aufgerufen
Nun ist das Ding wieder auf Deutsch.
 

azrael783

Active member
Ich hasse das mit den Cookies und dem Cache! Ich hab da mal eine richtig wilde Storie gehabt: ich habe ja einige Docker Container am laufen und spiele auch immer wieder mal mit welchen rum. Irgendwann hatte ich mal eine Portainer Instanz auf einem Pi laufen, hab ein wenig damit rumgespielt, aber zu dem Zeitpunkt entschieden, dass ich es nicht nutzen mag. Also Container wieder gelöscht.
Ein paar Tage später will ich eine andere Seite auf dem gleichen Pi aufrufen und bekomme als dropdown Auswahl auch die Portainer Seite angezeigt. Fragt mich bitte nicht warum ich in dem Moment diese Adresse gewählt habe - denn der Container lief ja gar nicht mehr - aber siehe da ich bekam die Login Seite von Portainer angezeigt inkl. der Fehlermeldung, dass Portainer den Docker Daemon nicht erreichen konnte. :oops: Da war ich erstmal recht verwirrt. Hab mich sogar per SSH auf dem Pi eingeloggt, um zu sehen, dass der Container wirklich nicht lief. Nach dem Löschen des Cache und der Cookies war das Phänomen natürlich weg. Seit dem stehe ich mit den Browsern echt ein wenig auf Kriegsfuß ...
 

Nival

-
Moderator
Ich hatte das Problem gestern übrigens auch - Lösung: Die Flagge zeigte zwar die deutschen Farben, aber tatsächlich war englisch eingestellt, weshalb auch immer.
Lässt sich auch reproduzieren:
1638456395096.png

Man muss also garnicht die Cookies löschen, nur die Sprache umstellen. Ironischerweise habe ich grade, als ich es zwecks Reproduktion nochmal umgestellt habe, eine Mail von Amazon bekommen mit dem Betreff "Updated Language Settings" und folgendem Text:
You have successfully changed your default language for browsing, shopping and receiving communications from Amazon.de to "English".

If you wish to change your default language, you may visit Change Language Settings at Amazon.de.

Thank you for visiting us.
Amazon.de

Falls Sie Ihre Spracheinstellungen versehentlich geändert haben, gehen Sie auf Spracheinstellungen ändern unter Mein Konto, um sie auf Deutsch zurückzustellen.
- die gab es gestern noch nicht. Würde sagen, da hat Amazon irgendwie... bunte Murmeln im Hirn gehabt oder so.
 

Mavalok2

Active member
bei Amazon abgemeldet
Bis dahin wäre die Lösung für mich perfekt gewesen. Alles andere macht es wieder schlimmer. :devilish:
da hat Amazon irgendwie... bunte Murmeln im Hirn gehabt oder so.
Ist oder war das je anders? :devilish:
OK, man sieht, bin kein Freund vom Plätscherflüsschen.

@rednag
Wenn Du bei Deinem 2. Screenshot in die Adresszeile schaust, dann steht da zwar "amazon.de", aber weiter in der Adresszeile "/-/en/gp/..". Das "en" steht hier wohl für englisch. Bei halbwegs guten Seiten kann man hier "en" durch "de" ersetzten und schon sollte die Seite auf deutsch sein. Die deutsche Domäne dürfte hier wohl nicht massgebend für die deutsche Sprache sein, sondern eben die 2 Buchstaben weiter hinten. Ich ändere oft so die Sprache oder gebe die Adresse schon entsprechend so ein. Oft ist ja auch nicht nur die Sprache, also z.B. deutsch, sondern auch das Land wichtig. In einem Shop bringt Dir die deutscher Sprache nicht so viel, wenn Du dann im Österreichischen Shop gelandet bist.
 

rednag

Active member
Wenn Du bei Deinem 2. Screenshot in die Adresszeile schaust, dann steht da zwar "amazon.de", aber weiter in der Adresszeile "/-/en/gp/.."

Ja, ist mir auch aufgefallen. Warum dies aber plötzlich so war erschließt sich mir nicht wirklich.
Ich war bisher halt immer DE gewohnt.
 

Nival

-
Moderator
OK, man sieht, bin kein Freund vom Plätscherflüsschen.
Man könnte es ganz leise erahnen :)
Bei halbwegs guten Seiten kann man hier "en" durch "de" ersetzten
Tja, was soll ich sagen... das hatte ich natürlich probiert, war bei mir ebenfalls der Fall. Aber auch ein eindeutiges "amazon.de" hat sich nicht ausgewirkt. Ich sags ja, Murmeln. Oder Flusskiesel. Oder jemand hat zu viel Abwasser... oder so.
 

underwood

Active member
Ja, ist mir auch aufgefallen. Warum dies aber plötzlich so war erschließt sich mir nicht wirklich.
Ich war bisher halt immer DE gewohnt.

Das kommt wenn man mal amazon.com bzw. einen Link da drauf anklickt. Stellt sich bei mir öfters um, wenn ich in englischen Foren unterwegs bin und dort einen Produktlink auf .com anklicke.
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Neueste Beiträge

Letzte Anleitungen

Statistik des Forums

Themen
565
Beiträge
8.272
Mitglieder
193
Neuestes Mitglied
cekap
Oben