7590 zwingt Mesh-Repeater zu WPA2+WPA3

DidiZill

New member
Hallo, liebes Forum,
folgendes Phänomen:
FritzBox 7590, zwei Repeater 2400 sowie ein 1200 AX im Mesh - alle mit neuester Firmware.
In der Box als WPA-Modus "WPA2 (CCMP)" ausgewählt. Sobald ich an EINEM der drei Repeater "Einstellungsübernahme aktiv" anklicke, schalten ALLE Repeater auf "WPA2+WPA3" um. Das sollten sie aber nicht. denn ich will ja nur "WPA2 (CCMP)" haben - wie in der FritzBox voreingestellt.
Was ebenfalls nervt: Sobald ich in der FritzBox irgendwelche anderen Einstellungen vornehme (unabhängig von der WLAN-Verschlüsselung!), scheinen die Repeater auch schon wieder auf "WPA2+WPA3" umgestellt zu werden.
Hat jemand von Euch eine Idee, wie sich dieser Unsinn vermeiden lässt?
Danke Euch!
 

DidiZill

New member
Hallo, blurrr,
vielen Dank für Deine prompte Rückmeldung!
Ich glaube, ich mach' wirklich mal ein Ticket bei AVM auf, da ich mutmaße, dass dieses merkwürdige Verhalten erst seit dem letzten Firmware-Update auftritt.
Ebenso unerfreulich wie das Verschlüsselungs-Thema finde ich übrigens die Box-Anzeige im Menü WLAN -> Funknetz: Da tauchen (zumindest bei mir) nur noch diejenigen Geräte auf, die DIREKT mit der Box verbunden sind. Geräte, die aktiv an den Mesh-REPEATERN hängen, werden dort als "nicht verbunden" gelistet. Das ist im Grunde auch Unfug, denn zeitgleich werden diese aktiven Geräte in den Box-Menüs Heimnetz -> Mesh sowie Heimnetz -> Netzwerk als aktive und verbundene WLAN-Geräte angezeigt :-(.
Nochmals vielen Dank und schönen Gruß!
 

DidiZill

New member
Kleines Update, falls es jemanden interessiert:
Der AVM-Support hat aus meiner Sicht lobenswert schnell reagiert. Nach aktuellem Kenntnisstand sieht's wohl so aus, als sei die gestörte Verschlüsselungskommunikation zwischen Box 7590 und den beiden Repeatern 2400 auf unterschiedliche Firmwares zurückzuführen (Box: OS 7.50 - Repeater: OS 7.29). Wie kommt das? Denn obwohl die Box seit je her als Mesh-Master konfiguriert war, hat sie mich nie auf aktualisierte Firmwares für die seit je her ins Mesh eingebundenen 2400er Repeater aufmerksam gemacht. Dass inzwischen auch für die 2400er ein Update von 7.29 auf OS 7.50 vorliegt, hat die Box erst mitbekommen, nachdem ich in den Benutzeroberflächen der 2400er Repeater manuell(!) nach Updates gesucht habe.
Danach konnte ich die OS-Aktualisierung der Repeater im Box-Mesh-Menü anstoßen - und siehe da: Jetzt werden die 2400er nicht mehr zu WPA2+WPA3 gezwungen, sondern halten sich - wie gewünscht - an die WPA2 (CCMP)-Vorgabe der Box.
Mein 1200 AX-Repeater (mit OS 7.30; neueres ist aktuell ja gar nicht verfügbar) zickt aber leider immer noch rum - der stellt nach sämtlichen Änderungen am WLAN-Mesh von 7590 und 2400ern immer noch selbsttätig auf WPA2+WPA3 um :-(.
Ich melde mich noch mal, sobald mir weiteres Feedback von AVM vorliegt.
 
Zuletzt bearbeitet von einem Moderator:

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
1.725
Beiträge
21.438
Mitglieder
1.234
Neuestes Mitglied
Doneinei
Oben