7590<->NetgearGS724TP<->1750E

capj2310

New member
Hallo, wie muss ich meinen Switch einstellen, damit er die volle Leistung durchlässt? Ich habe einen EWE Anschluss mit 300 Mbit. Wenn ich mich direkt neben der 7590 positioniere und mit meinem iphone messe kommen auch 300 Mbit per Wlan an. Wenn ich jetzt ins Wohnzimmer gehe direkt neben meinen 1750E, der per Lan über den Switch an die 7590 verbunden ist, sind es nur noch ca. 80 Mbit? Nehme ich jetzt den Switch raus und gehe direkt mit dem 1750E ohne Switch auf die 7590 messe ich dort auch 300 Mbit. Was macht der Switch? Der Port ist folgendermaßen eingestellt:
Reactive Suspended ist disable
Port Speed ist 1000M
Duplex Mode ist Full
Auto Negotiation ist enable
Back Pressure ist disable
Flow Control ist disable, hab ich auch schon mal ausprobiert, keine Verbesserung
MDI/MDIX ist Auto
Kann ich in dem Switch noch was priorisieren?
Danke im voraus.
Gruß Carsten
 

Anhänge

  • IMG_0254.png
    IMG_0254.png
    380,1 KB · Aufrufe: 6
Hi,

an welchem Port hängt denn der betroffene Accesspoint (gX, sonst nutzt auch der Screenshot nix)? MDI/MDX sollte auch eigentlich immer auf Auto stehen.
 
Also wenn Du keinen "managed" Switch brauchst, neu kriegst Du die Dinger auch schon für unter 100€, der D-Link DGS-1024D ist z.B. grade bei Amazon reduziert (99€ statt 129,90€). Zyxel GS1900-24E (smart managed) gibt es derzeit für 96,20€ (statt 106,99€). TP-Link TL-SG1024DE (managed) liegt aktuell bei ~92€ (statt 127€).

Geht bestimmt auch noch günstiger, ggf. brauchst Du auch keine 24-Ports, sondern vielleicht nur 16-Port, dann wird das ganze natürlich auch nochmal günstiger. Ist aber vermutlich schon sinnvoll, wenn man da nicht "irgendwas" nimmt, sondern sich ein wenig in die Richtung etablierter Hersteller orientiert, schliesslich ist so ein etwas grösserer Switch i.d.R. der Dreh- und Angelpunkt des lokalen Netzwerkes :)

Was das aktuelle Problem angeht... hast du mal versucht, den AP an einen anderen Switchport anzuschliessen? Mal die Kabel ausgetauscht (AP <-> Switch, als auch Switch <-> Fritzbox)?
 
Also wenn Du keinen "managed" Switch brauchst, neu kriegst Du die Dinger auch schon für unter 100€, der D-Link DGS-1024D ist z.B. grade bei Amazon reduziert (99€ statt 129,90€). Zyxel GS1900-24E (smart managed) gibt es derzeit für 96,20€ (statt 106,99€). TP-Link TL-SG1024DE (managed) liegt aktuell bei ~92€ (statt 127€).

Geht bestimmt auch noch günstiger, ggf. brauchst Du auch keine 24-Ports, sondern vielleicht nur 16-Port, dann wird das ganze natürlich auch nochmal günstiger. Ist aber vermutlich schon sinnvoll, wenn man da nicht "irgendwas" nimmt, sondern sich ein wenig in die Richtung etablierter Hersteller orientiert, schliesslich ist so ein etwas grösserer Switch i.d.R. der Dreh- und Angelpunkt des lokalen Netzwerkes :)

Was das aktuelle Problem angeht... hast du mal versucht, den AP an einen anderen Switchport anzuschliessen? Mal die Kabel ausgetauscht (AP <-> Switch, als auch Switch <-> Fritzbox)?
Danke für die Infos. was meinst du mit Switchport? wenn ich den AP direkt an die Fritzbox anschließe ist volle Leistung da.
 
Moinsen,
zunächst mal das LAN Kabel in einen andren switch Port stecken und schauen, ob es da besser wird (kann ja immer mal was am Gerät > switch sein).
Dann auch gerne mal ein anderes LAN Kabel nutzen (wobei das ja -ohne switch- zu funktionieren scheint).

Also statt G 14 einen anderen versuchen und probieren...
Der Repeater hängt also an g14....an welchem Port hängt die Fritzbox selber? Du hast da im Bild nämlich manche Ports mit 100er Geschwindigkeit, nicht dass genau an so einem deine Fritzbox hängt, dann wäre DAS das Nadelöhr.

Wie viele switch Ports brauchst du denn aktuell?
:)
 
Also ich hab hier privat das kleinere Modell (8-Port) vom D-Link DGS-1100-26MPV2/E (24x PoE). Wenn Du weniger PoE-Ports benötigst, tut es vielleicht auch der D-Link DGS-1100-24PV2 (12x PoE). Ich hab hier den D-Link DGS-1100-08PVE2 (8x PoE) im Einsatz, hat halt auch nur 8 Ports, aber mehr brauchte ich auch nicht (2 IP-Cams, 2 VoIP-Telefone, 2 Accesspoints, 1 Uplink zum primären Switch, ein Port ist noch frei). Den kleinen 8-Port-PoE-Switch habe ich dann am primären 24-Port (ohne PoE) angeschlossen.
 
Moinsen,
zunächst mal das LAN Kabel in einen andren switch Port stecken und schauen, ob es da besser wird (kann ja immer mal was am Gerät > switch sein).
Dann auch gerne mal ein anderes LAN Kabel nutzen (wobei das ja -ohne switch- zu funktionieren scheint).

Also statt G 14 einen anderen versuchen und probieren...
Der Repeater hängt also an g14....an welchem Port hängt die Fritzbox selber? Du hast da im Bild nämlich manche Ports mit 100er Geschwindigkeit, nicht dass genau an so einem deine Fritzbox hängt, dann wäre DAS das Nadelöhr.

Wie viele switch Ports brauchst du denn aktuell?
:)
Hier die Ports noch mal sinnvoll Beschriftet, Ports brauche ich fast alle
 

Anhänge

  • IMG_0259.jpeg
    IMG_0259.jpeg
    1,2 MB · Aufrufe: 4
  • IMG_0258.png
    IMG_0258.png
    417,9 KB · Aufrufe: 5
  • IMG_0257.png
    IMG_0257.png
    418,4 KB · Aufrufe: 5
Najo, wenn Du die Ports alle brauchst, ist das halt so. Stellt sich dann halt die Frage, ob Du alle 24-Ports mit PoE-Support brauchst, oder ggf. doch nur 12 oder so. Falls es in die Richtung VoIP-Telefone mit PoE geht (ebenso, was ggf. später folgende WLAN-Accesspoints mit PoE-Support angeht, oder ggf. IP-Cams mit PoE-Support, usw.), muss man sich halt überlegen, was man da anschaffen möchte.

Ich für mich - in meinem Setup - wusste schon sehr genau, dass es auch definitiv nicht "mehr" wird, von daher habe ich dann eben zu einem zusätzlichen 8-Port-Switch mit PoE-Support gegriffen. Du musst Dir halt die gleiche Frage stellen. Dein aktueller Switch hat jedenfalls auf allen 24-Ports entsprechenden PoE-Support, von daher würde ich (also ich ganz persönlich) ggf. auch einfach wieder etwas in die gleiche Richtung nehmen.

Ich würde allerdings - bevor der große Kaufrausch losgeht - erstmal schauen, ob man Dein Problem-Konstrukt nicht mit den vorhandenen Mitteln dazu bewegen kann, auch eine vernünftige Geschwindigkeit abzuliefern. Ob man danach dann eine Neuanschaffung tätigt oder nicht, das sei dann Dir überlassen - ich würde jedenfalls vorher erstmal Ports und Kabel tauschen.
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Letzte Anleitungen

Statistik des Forums

Themen
4.951
Beiträge
49.873
Mitglieder
4.636
Neuestes Mitglied
TL767
Zurück
Oben