Tasmota mit Hichi IR zeigt nur 0 Werte von Holley DTZ541 Zähler

12345

Member
Ich habe meinen Wemos D1 mit Tasmota geflasht und nutze das Zähler-Script von Tasmota für meinen Holley DTZ541 Zähler.
Aber leider zeigt mir Tasmota nur 0 Werte an.
In der Console wird mir folgendes Angezeigt:

Code:
15:24:19.250 RSL: STATE = {"Time":"2024-04-01T15:24:19","Uptime":"0T01:25:11","UptimeSec":5111,"Heap":19,"SleepMode":"Dynamic","Sleep":50,"LoadAvg":19,"MqttCount":0,"Wifi":{"AP":1,"SSId":"xyz","BSSId":"D8:00:14:A9:AD:11","Channel":6,"Mode":"11n","RSSI":42,"Signal":-79,"LinkCount":1,"Downtime":"0T00:00:04"}}

15:24:19.258 RSL: SENSOR = {"Time":"2024-04-01T15:24:19","SML":{"server_id":"","export_total_kwh":0.0000,"total_kwh":0.0000,"curr_w":0,"volt_p1":0.0,"volt_p2":0.0,"volt_p3":0.0,"amp_p1":0.0,"amp_p2":0.0,"amp_p3":0.0,"phase_angle_l2_l1":0.0,"phase_angle_l3_l1":0.0,"phase_angle_p1":0.0,"phase_angle_p2":0.0,"phase_angle_p3":0.0,"freq":0}}

tasmota1.png

Was ich bis jetzt probiert habe:
  • Der IR Kopf mit einen Spiegel getestet und ich bin der Meinung das er funktioniert.
  • Der Lesekopf ist auch so platziert das die dunkele IR LED auf die helle LED am Zähler gegenüber liegen.
  • Verschieben des Lesekopf hat auch nichts gebraucht.
  • Den Pin / Code für dem Stromzähler habe ich natürlich eingeben und freischalten.
  • IR Funktion am Zähler habe ich mit dem Smartphone getestet, leuchtet.

Hat noch jemand eine Idee was ich probieren könnte oder was ich vielleicht falsch gemacht habe?
 

Anhänge

  • tasmota1.png
    tasmota1.png
    67,3 KB · Aufrufe: 3
Zuletzt bearbeitet:
ich bin mittlerweile der Meinung das es am Zähler (LED) liegt. Ich glaube das die LED's zu schwach sind. Leider habe ich keine Vergleichsmöglichkeit.
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.796
Beiträge
48.630
Mitglieder
4.456
Neuestes Mitglied
Fahren
Zurück
Oben