Sporadische Verbindungsabbrüche zu 5 GHz WLAN

UdoAA

Active member
Hallo,

ich habe als WLAN-access point einen Netgear R6400v2 mit aktueller Firmware, der im Nebenraum zu meinem Wohnzimmer steht.
Wenn ich jetzt vom Notebook im Wohnzimmer via 5 GHz WLAN auf mein Heimnetz zugreife, bekomme ich sporadische Verbindungsabbrüche des WLAN.
Unter 2.4 GHz scheint alles normal zu funktionieren.

Hat jemand eine Idee wie cih 5 GHZ robust bekomme?

Danke und Grüße aus Köln
 

blurrrr

Well-known member
Was heisst denn genau "sporadische Abbrüche"? Ist die Signalqualität denn generell gut? Sind die "Abbrüche" denn wirklich auf das "WLAN" bezogen, oder ggf. auf den Verlust der Netzwerk-Konnektivität (WLAN-Verbindung bleibt derweil bestehen)?
 

tiermutter

Well-known member
Hui... WLAN ist immer so blöd komplex... :D

Mein erster Ansatz wäre mal zu prüfen, wie das 5G Netz bzw. die Frequenzbereich bei Dir belegt sind, also ob es Störquellen gibt. Ich kenne den AP nicht, eventuell hat der ein entsprechendes Tool an Board, ansonsten mal auf Rechner oder Telefon mit einer entsprechenden App prüfen. Auf Clientgeräten kann auch gleich mal die Signalstärke geprüft werden.

Ist der Rechner nach dem Abbruch weiterhin mit 5G verbunden, oder hat er ggf. auf 2G gewechselt?

Wie sehen die AP Einstellungen der Kanalbreite aus? Hier ggf. mal etwas reduzieren, vor allem wenn sich viele WLANs im Umfeld befinden.
 

Mavalok2

Active member
Das ist mehr oder weniger normal unter 5 GHz und je nach geographischer Lage mehr oder weniger spürbar. Das ist der Wetterrader. Der funkt auf der selben Frequenz wie 5 GHz WLAN und teilt sich diese mit diesem. Nur dass der Wetterradar Vorrang hat. Ein Fritte z.B. prüft / registiert dies und zieht sich zurück sollte der Radar aktiv sein, meist nur ein paar Sekunden, bis der Kanal gewechselt ist. Man kann dies hier im Log der Fritte nachlesen, wann der Radar aktiv und 5 GHz inaktiv war. Passiert mir regelmäßig. Meist fühlt es sich jedoch nur wie eine kurzfristige langsam Internetverbindung an. Blöd ist nur einer meiner PCs, der sich zum Teil länger Zeit zum Wiederverbinden lässt.

Prüf mal die Logs des APs.

Sieht bei mir so aus:
20.03.22 09:00:10 5-GHz-Band für 1 Min. auf dem gewählten Kanal 60 (Frequenz 5.300 GHz) nicht nutzbar wegen Prüfung auf bevorrechtigten Nutzer (z.B.RADAR).
19.03.22 10:08:05 5-GHz-Band für 1 Min. auf dem gewählten Kanal 100 (Frequenz 5.500 GHz) nicht nutzbar wegen Prüfung auf bevorrechtigten Nutzer (z.B.RADAR).
19.03.22 09:00:10 5-GHz-Band für 1 Min. auf dem gewählten Kanal 60 (Frequenz 5.300 GHz) nicht nutzbar wegen Prüfung auf bevorrechtigten Nutzer (z.B.RADAR).
18.03.22 08:00:11 5-GHz-Band für 1 Min. auf dem gewählten Kanal 60 (Frequenz 5.300 GHz) nicht nutzbar wegen Prüfung auf bevorrechtigten Nutzer (z.B.RADAR).
 

unoss

New member
Stimmt genau darauf zielte meine Frage ab, da wir praktisch neben der Feuerwehr wohnen, ist die Radar Kollision Alltag, Kanäle über 48 sind nur wenig nutzbar. Seitdem wir runter sind läuft es einwandfrei.
Und es ist nicht nur der Wetterradar, auch Feuerwehr, Polizei und einige andere.
 

Mavalok2

Active member
Das sind dann dafür die Kanäle wo sich alle Nachbarn tummeln. Auch nicht besser. Dafür gibt es aber Tools dies zu prüfen.
 

Barungar

Active member
Die meisten Leute haben ihre Router auf Auto-Konfiguration... ich sag mal so... dadurch kann man die Anderen vertreiben. :D
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Letzte Anleitungen

Statistik des Forums

Themen
568
Beiträge
8.288
Mitglieder
195
Neuestes Mitglied
hauzi
Oben