Lokal erreichbar

Patrick

New member
Hallo Leute,
seit heute erreiche ich mein HA Server nicht mehr über der localen adresse. Allerdings über die externe nuba.casa ohne probleme.
Woran kann das liegen?
 
Hi,

wie sprichst Du die lokale Installation denn an, über einen Namen, oder eine IP-Adresse?
 
Öffne mal die Windows-"Eingabeaufforderung" (oder unter OSX das "Terminal") und schau mal, ob Du Deinen HA-Host noch rudimentär erreichen kannst via: ping <HA-IP> (also z.B. ping 192.168.178.150). Falls nicht, schau mal im Router nach, ob das Gerät evtl. eine neue IP bekommen hat.
 
Moinsen,
du kannst entweder die MAC vom Home Assistant im Router eintragen und dieser eine feste IP reservieren, oder aber du vergibst direkt in Home Assistant eine statische unter Einstellungen > System > Netzwerk > IPv4...
;)
 
Wenn direkt bei HA, dann aber bitte ausserhalb des IP-Vergabebereichs (DHCP-Range) des Routers.
 
Habe jetzt im Router nachgesehen. Es war tatsächlich eine andere IP angegeben als im HA. Habe diese im Router nun auf die 192.168.68.135 festgelegt und reserviert. Nach einen Neustart von HA scheint dieser im Router mit der selben IP wie im Terminal auf, nur erreiche ich HA über die IP nicht.
 

Anhänge

  • Foto Terminal HA.PNG
    Foto Terminal HA.PNG
    13,3 KB · Aufrufe: 5
  • Foto Laderversuch Local.PNG
    Foto Laderversuch Local.PNG
    6,7 KB · Aufrufe: 4
Moinsen,
geht ein Ping auf die IP?
Router nach Umstellung mal rebooted?
In HA auf DHCP gestellt?
Browser Cache mal geleert?
Noch irgendeine Firewall ggf. dazwischen und nicht angepasst?
 

Zurzeit aktive Besucher

Letzte Anleitungen

Statistik des Forums

Themen
4.796
Beiträge
48.630
Mitglieder
4.456
Neuestes Mitglied
Fahren
Zurück
Oben