"Fremde" Netzgeräte werden nicht zum Standardgateway durchgeleitet

Mater1984

New member
Hallo zusammen,

ich habe folgenden Setup

Playstation 192.168.2.99 <-> Switch <-OpenWRTRouter LAN 192.168.130.1 WAN 192.168.2.2 -> FritzBox 192.168.2.1 <-> Internet
Aber es scheint als ob der OpenWRT Router einfach dieses Gerät blockt. Firewall log/ System.log zeigen gar nichts an außer eingehende gedroppte Pakete von der WAN Schnittstelle. Fritzbox zeigt natürlich auch kein Log ;-)


Mit einer Firewall Regel/ Weiterleitung im LAN von 192.168.2.99 all Ports -> WAN all Ports geht es nicht.
Eine Route im LAN und WAN 0.0.0.0/0 -> WAN--Port 192.168.2.2 ist auch gesetzt, dass er sämtlichen nicht bekannten Traffic zum WAN umleitet.
Wo liegt mein Denkfehler?
VLAN in den Switches und auch auf dem OpenWRT Router ist inaktiv.

Hier meine relevante Config

Code:
 cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option packet_steering '1'
        option ula_prefix 'fd9f:f265:6dcf::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.130.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option gateway '192.168.2.1'
        list dns '8.8.8.8'

config interface 'wan'
        option device 'wan'
        option proto 'static'
        option ipaddr '192.168.2.2'
        option gateway '192.168.2.1'
        option netmask '255.255.255.0'
        list dns '8.8.8.8'
        list dns '8.8.4.4'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'

config route
        option interface 'lan'
        option target '0.0.0.0/0'
        option gateway '192.168.2.2'

config route
        option interface 'wan'
        option target '0.0.0.0/0'
        option gateway '192.168.2.1'

Firewall
Code:
 cat /etc/config/firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'
        option log '1'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option mtu_fix '1'
        list network 'wan'
        list network 'wan6'
        option log '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow Mgmt Ssh'
        option src 'lan'
        option src_port '22'
        option dest 'lan'
        option dest_port '22'
        option target 'ACCEPT'
        list src_ip '192.168.130.100'
        list dest_ip '192.168.2.1'

config rule
        option name 'Allow Mgmt Https'
        option src 'lan'
        option src_port '443'
        option dest 'lan'
        option dest_port '443'
        option target 'ACCEPT'
        list src_ip '192.168.130.100'
        list dest_ip '192.168.2.1'

config rule
        option name 'Allow mgmt Webinterface'
        option src 'lan'
        option src_port '80'
        option dest 'lan'
        option dest_port '80'
        option target 'ACCEPT'
        list src_ip '192.168.130.100'
        list dest_ip '192.168.2.1'

config rule
        option name 'PS Allow all'
        option src '*'
        list src_ip '192.168.2.80'
        list src_ip '192.168.2.99'
        option dest 'wan'
        option target 'ACCEPT'
        list dest_ip '192.168.2.1'

Code:
route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
default         192.168.2.1     0.0.0.0         UG    0      0        0 wan
192.168.2.0     *               255.255.255.0   U     0      0        0 wan
192.168.130.0   *               255.255.255.0   U     0      0        0 br-lan

Ich wollte im nächsten Schritt dann noch VLANs einrichten etc.
Aber ein Schritt nach dem anderen.
 
Playstation 192.168.2.99 <-> Switch <-OpenWRTRouter LAN 192.168.130.1 WAN 192.168.2.2 -> FritzBox 192.168.2.1 <-> Internet
Das kann auch nicht funktionieren... Die Playstation (192.168.2.99) kann nur mit Geräten im gleichen Netz (vermutlich 192.168.2.0/24) reden. Sie befindet sich aber (so wie es aussieht) im Netz 192.168.130.0/24. Somit weiss sie garnicht, wie sie das Gateway (z.B. 192.168.130.1) erreichen soll.

Variante 1) Playstation ins richtige Netz packen (Fritzbox-Netz)
Variante 2) IP der Playstation ändern (z.B. 192.168.130.99/24), oder Netzinformationen einfach via DHCP beziehen lassen
 

Zurzeit aktive Besucher

Keine Mitglieder online.

Letzte Anleitungen

Statistik des Forums

Themen
4.951
Beiträge
49.873
Mitglieder
4.636
Neuestes Mitglied
TL767
Zurück
Oben